Visit Our UNIX and Linux User Community


NFS SERVER.....not responding


 
Thread Tools Search this Thread
Top Forums UNIX for Dummies Questions & Answers NFS SERVER.....not responding
# 1  
Old 12-07-2001
CPU & Memory NFS SERVER.....not responding

Hi
i am using HPUX11.00 and i am facing a starnge problem

after some time when i log on a message is coimng
NFS server not responding still trying....and it keps on coming there is no other way but to log out..form the server and start once again...
there is no file system exported or NFS mounted....

/sbin/init.d/nfs.server/client are started...

i am not getting the cause..

if u type ls command it works if u type ls -al then after some time that message will come..


please suggest..
PRAFUL
# 2  
Old 12-07-2001
It sounds like your system is trying to mount an NFS share from somewhere, but that share is unavailable for some reason. Look for any mount processes running on your system. That's probably what's causing the message. Or it could be the automounter trying to mount a remote NFS share too.
# 3  
Old 12-08-2001
hi..

How to fine if it is trying to mount some NFS share..or not
i saw ps -ef but there is no such process i can find ........

ls command is working but ls -al it is hanging and that message is coming...

previous week i have mounted 4 file system from this server on an another server for backup purpose but after that i have unmounted all now no file ststem is exported............if i reboot it it is fine for some time but after that the NFS server not responding still trying message is coming............

how to trace out which NFS it is trying to mount...

please suggest..
thanks
PRAFUL
# 4  
Old 12-08-2001
This sounds like an automounter problem. If you are not using the automounter, turn it off. You can do that by editing /etc/rc.config.d/nfsconf. Change "AUTOMOUNT=1" to "AUTOMOUNT=0" and reboot.
 

Previous Thread | Next Thread
Test Your Knowledge in Computers #290
Difficulty: Easy
Free and open-source software (FOSS) is software that anyone is freely licensed to use, copy, study, and change the software in any way, and but the source code must be maintained secretly.
True or False?

9 More Discussions You Might Find Interesting

1. UNIX for Beginners Questions & Answers

NFS server xxxxx not responding still trying

Hello, I got the below error on my AIX system when doing a df command NFS server xxx not responding still trying We check and know that the NFS server is not available anymore. So we would like to unmount it, but no help. / > umount /mountpoint/ umount: Could not find anything to... (4 Replies)
Discussion started by: Phat
4 Replies

2. AIX

AIX NFS Server and NFS Client

Hi 2 ALL, try to run NFS Server in AIX 7.1 : 1. Step by step on NFS Server node mkdir /tmp/test chgrp staff /tmp/test chmod 775 /tmp/test-- create export directory (fs) mknfsexp -d /tmp/test -t ro exportfs -va show mount -e :/# exportfs -av exports: 1831-187 re-exported /tmp/test... (4 Replies)
Discussion started by: penchev
4 Replies

3. UNIX for Dummies Questions & Answers

Server with OpenVZ virtualisation is not responding but VMs are OK

Server is accessible only via IPMI. SSH and web control panel is timeout. Takes several hours. Server dont have high load or suspicious processes. I checked /etc/hosts.deny and restarted ssh, but nothing :( (0 Replies)
Discussion started by: postcd
0 Replies

4. Red Hat

RHEL5 Server not responding

I have RHEL5 server Sometimes ping timeout occured and i can not access server from any tool or ILOM Any ideas how to solve this? (5 Replies)
Discussion started by: rafat_nasar2010
5 Replies

5. Red Hat

After umount -lf: kernel: nfs: server HOSTNAME not responding, timed out

Greetings! I'm testing a failover solution for NFSv4 on RHEL6 with latest updates. My script umounts (umount -lf /share) the faulty NFS share if it sees that's hanging on the client (the NFS daemon is down on the NFS server) and it mounts the share from another healthy NFS server. Sometimes... (4 Replies)
Discussion started by: Arsene Lupen
4 Replies

6. UNIX for Advanced & Expert Users

NFS server <servername> not responding still trying

Hi gurus, OS = SunOS 5.8 Not sure whether to post this in the scripting one or to advance and experts. Am posting on both since there is two things that am wanting to achieve. Am currerntly having NFS server errors below. At this stage, I am not sure whether I am having a SAN storage issue... (2 Replies)
Discussion started by: newbie_01
2 Replies

7. Solaris

Solaris 9 as a nfs client -- centos as a nfs server.

Hello, I have a centos as nfs server, its name is centos_A. After I finish the setup of the nfs server, the other linux can access this nfs server immediately via /net/centos_A/* But, My solaris 9 can not access /net/centos_A/* immediately. I have to leave /net/centos_A, and wait for about... (1 Reply)
Discussion started by: bruceharbin
1 Replies

8. Solaris

Locate NFS "not responding still trying" application on client

At times I have unknown applications that hang for long periods of time over and over again after a network glitch. These are sometimes nfs4 but usually nfs3 clients and are always solaris10 systems. nfs: NFS server hostname not responding still trying nfs: NFS server hostname ok nfs: NFS... (1 Reply)
Discussion started by: HPAVC
1 Replies

9. UNIX for Dummies Questions & Answers

Solaris 9 server not responding

I'm in panic mode. This isn't a production server, however, is very vital to office. Sun V240 with Solaris 9, stopped accepting ftp sessions. When I tried to remote into box, it didn't respond. I have tried rebooting to boot in single user mode, no luck. I can see that it is ON but I can't get it... (3 Replies)
Discussion started by: mkeis1144
3 Replies

Featured Tech Videos