Visit Our UNIX and Linux User Community


Display issue.


 
Thread Tools Search this Thread
Top Forums UNIX for Dummies Questions & Answers Display issue.
# 1  
Old 07-25-2009
Display issue.

Hi All,
I run this command ps -ef | grep daemon. This just returns half info on the page. Like.

User 10888 1 0 23:04:58 ? 0:44 /opt/xxxxx/bin/perl /home/xxxxx/s

After the "/s "at the end of the line it should continue. But it's not displayed. And can't even grep for the name that I know.[ I know the name of the daemon] Because the system only gives this out put. Even if I cut the field thats all the output that I get.

SunOS id OS. I guess the hardware should not make a difference.

Please advise.


Thanks and Regards,
Gideon.
# 2  
Old 07-25-2009
The SUNOS version matters. Look for the "wide" option in "man ps".
 

Previous Thread | Next Thread
Test Your Knowledge in Computers #591
Difficulty: Medium
Selection Sort and Insertion Sort are simple but very efficient search algorithms.
True or False?

9 More Discussions You Might Find Interesting

1. AIX

AIX Fonts and Display issue

Hello Everyone, have a question regarding fonts: #env root@oraapp:/>env _=/usr/bin/env LANG=ar_AA LOGIN=root SSH_TTY=/dev/pts/1 PATH=/usr/bin:/etc:/usr/sbin:/usr/ucb:/usr/bin/X11:/sbin:/usr/java131/jre/bin:/u ... (2 Replies)
Discussion started by: filosophizer
2 Replies

2. UNIX for Dummies Questions & Answers

Prompt path display issue

I use the following command to print the current directory above the command prompt set prompt="`exec pwd`\n$USER@`hostname -s` %B: % > " The output is something like this <current path> $USER@hostname > But when I try to CD to any other directory and press the return key, the... (6 Replies)
Discussion started by: aelhosiny
6 Replies

3. Shell Programming and Scripting

Script with ^M causes display issue with cat or more

I have a script to do a couple simple but repetitive commands on files that are provided to us. One of the things is to get rid of the line feeds. This is the section that is causing problems, i even cut this section into its own file to make sure nothing else was affecting it. #!/usr/bin/bash... (4 Replies)
Discussion started by: oly_r
4 Replies

4. UNIX for Advanced & Expert Users

Unix terminal display related issue

Want few input related to unix environment and terminal settings: 1. Am trying to find a way to keep the unix terminal display intact even after opening and closing a vi/less file. Currently if I open a vim file in the unix terminal and then close the file,it displays the contents of vim file on... (4 Replies)
Discussion started by: talktovkjain
4 Replies

5. AIX

New to Unix - display issue

new to the forums hope is this the right area to post this, I have 4 IBM servers (inherited) and all of them are connecting through a KVM. Probelm is all the servers are fuzzy on the monitor. I have tried switching multiple monitors and all get the same effect no matter if they are wide screen or... (4 Replies)
Discussion started by: Setnaro
4 Replies

6. Programming

Display issue when we print in for loop

Hi All, I have connected to the board using telnet, when i tried to display huge record which has more then 1000, this telnet session where overlapping the printed data to the previous line. Can some one help me how to solve this? For example" in a for loop i am printing "1 Name1"... (3 Replies)
Discussion started by: mohi
3 Replies

7. Shell Programming and Scripting

Display the string issue

Hi, i ran following bdf command and found below out with space uses. prd@prd02/usr/apps/cti>bdf | grep /usr/apps /dev/vg01/lvol6 17379328 9873783 7036696 58% /usr/apps /dev/vg01/SYBASE 1228800 978631 234597 81% /usr/apps/sybase 2150400 1108516 976776 ... (3 Replies)
Discussion started by: koti_rama
3 Replies

8. Linux

Display issue

Hi, After installing red hat linux(ppc version) on power series server,running export DISPLAY=IP:0.0 and after that xclock command I am getting can't open display error Please suggest. (2 Replies)
Discussion started by: manoj.solaris
2 Replies

9. UNIX for Dummies Questions & Answers

display went awkwards after issue kill pid

hi, i kill a process which is topas. then i do a fg of the process itself and got this Signal 15 received.finally, the display went as belows.... root@myhost:/]ksh: ^L^L^Lps: not found. root@myhost:/] PID TTY TIME CMD ... (4 Replies)
Discussion started by: yls177
4 Replies

Featured Tech Videos