KDE install

Thread Tools Search this Thread
Special Forums UNIX Desktop Questions & Answers KDE install
# 1  
Old 03-20-2002
Bug KDE install

I am pretty new to Unix. I am running Solaris 8 on a Sun Ultra 5. I installed the Solaris 8 software companion cd which included the KDE desktop. I located the the KDE bin file that starts KDE, but I cannot find any setup files. I'm not sure if I need to run any setup files. It looks like all of the KDE files were dumped into a common directory. I do not see any tar or zip files. I cannot find any setup instructions for the installation, just using it. I get a bunch of X errors when I try to start KDE from the command line before logging into a gui. I tried starting KDE after I logged into CDE, but it starts in a seperate window and the menu items don't work. Is there a way to get KDE in the option list for the login gui? I installed the GNOME desktop from Solaris, and it works fine and is included in the login gui. If I get the KDE link into the login gui, would it boot? I am at work, so I do not have specific details at this time. If anyone could get me started ......
# 2  
Old 04-04-2002
Question Free Bsd

Im having the same problem with Free bsd unix and i want to setup my gui interface i have gnome and kde installed just want to know how can i configure it to work. Im pretty new with unix i know some stuff about it but i want to also learn how get into files and delete them and how to view logs.
# 3  
Old 04-26-2009
Hammer & Screwdriver

Open up the terminal configuration file, /etc/ttys, in a text editor such as ee:
# ee /etc/ttys

Use the arrow keys to move down to the line beginning with ttyv8; press Enter to create a blank line below it, and add a new line enabling KDM, the KDE Display Manager:
ttyv6 "/usr/libexec/getty Pc" cons25 on secure
ttyv7 "/usr/libexec/getty Pc" cons25 on secure
ttyv8 "/usr/X11R6/bin/xdm -nodaemon" xterm off secure
ttyv9 "/usr/local/bin/kdm -nodaemon" xterm on secure
# Serial terminals

Then press Escape and press Enter, and then press Enter again to save your changes and exit. Finally, reboot your computer by typing shutdown -r now. When your computer reboots, instead of the text login prompt, you should see a graphical login screen SmilieSmilie
Login or Register to Ask a Question

Previous Thread | Next Thread

8 More Discussions You Might Find Interesting

1. AIX

Install software in another directory with smitty install

Hello, I would like to ask if someone knows if is possible to install sofware via smitty or installp in another directorie , or we have to accept the default location? i would like to intall in /opt folder , but smitty installed it in /usr Thanks in advance (4 Replies)
Discussion started by: prpkrk
4 Replies

2. Red Hat

Install Red Hat 4.2 (Not Enterprise) from install tree

Hi guys I would like to install Red Hat Linux 4.2 on my old box (pIII). However there is a problem: i can't find the .iso image anywhere in the Net, all the material that i've found is (i think) an install tree of the OS. It will be possible for me to install the OS from that install tree? ... (3 Replies)
Discussion started by: mk2soldier
3 Replies

3. Solaris

Solaris 10 install dvd drive boots, but not recoginized by install process

I am trying to build a Sun Ultra 10 with solaris 10. This computer is one of a collection that was donated to the non-profic company I work for. All media was wiped before I recieved them, so I am starting from stratch. I downloaded the Solaris 10 ISO and burned a DVD. The computer came with a... (4 Replies)
Discussion started by: gwillhight
4 Replies

4. Linux

install macbook pro fedora10 ???((<<if can install, how to install? >> ))

If may install can Tells everybody ??? (0 Replies)
Discussion started by: kzBSD
0 Replies

5. Linux

[help] can not install KDE by yum

Hi, I installed Fedora 7 without GNOME and KDE from DVD. Using console is not convenient, so I would like to install KDE. I do some step like this: ---------------------------- 1. I use local repository from DVD: /mnt/dvd 2. from command windown: # yum groupinstall KDE ..................... (1 Reply)
Discussion started by: kholostoi
1 Replies

6. HP-UX

Oracle 9i install: Error in invoking target install of makefile

I receive an error while installing Oracle 9i: Error in invoking target install of makefile /opt/oracle/product/9.2.0/sqlplus/lib/ins_sqlplus.mk Furthermore: $ whoami oracle $ echo $ORACLE_HOME /opt/oracle/product/9.2.0 $ pwd /opt/oracle/product/9.2.0/sqlplus/lib $ ll total... (5 Replies)
Discussion started by: chris2005
5 Replies

7. UNIX for Dummies Questions & Answers

KDE on Solaris 9

hi guys : can KDE be installed on solaris 9 (intel) and if so , does any one know how to do or provide a refrence document for this procedure ? thanks in advance (1 Reply)
Discussion started by: behmoth
1 Replies

8. UNIX Desktop Questions & Answers

Kde 3.0

Hello, i,ve installed suse with kde 3.0, I had never used an X for unix before. So I don't know much. Most things were easy to find, but what anoyes me a lot is that the desktop is larger than mij monitor, so I have to move my mouse to see the rest of the desktop. I've tried to set the... (1 Reply)
Discussion started by: counTnegaTive
1 Replies
Login or Register to Ask a Question