Audio cropping in Linux

Thread Tools Search this Thread
Special Forums UNIX Desktop Questions & Answers Audio cropping in Linux
# 1  
Old 03-10-2014
Audio cropping in Linux


i have Debian 6.x and Gnome desktop.

Looking for some lightweight app to trim and crop mp3, wma or similar files. I already have ffmpeg installed.

I tried to load 29Mb file to Audacitty and it was frozing whole day untill i turned off PC.

Some simple tool, even command line, would be good to be able to trim also inside of file, not only start, end.
# 2  
Old 03-10-2014
You could try Sound Exchange - AKA - SOX...

SoX - Sound eXchange | HomePage

A seriously good command line audio manipulation tool.
Login or Register to Ask a Question

Previous Thread | Next Thread

5 More Discussions You Might Find Interesting

1. Slackware

Problems with audio recording in Audacity 2.0.5. Slackware64 14.1; Intel HD Audio.

I'm trying to record audio using Audacity 2.0.5 installed from SlackBuilds. My system is 64-bit Slackware 14.1 and a sound card is Intel HD Audio. I didn't change my sound system to OSS. (Default sound system in Slackware 14.1 is ALSA, isn't it?) First, I set Internal Microphone slider in KMix... (2 Replies)
Discussion started by: qzxcvbnm
2 Replies

2. UNIX for Dummies Questions & Answers

Audio Problem

Hi I recently installed BT 5 Gnome on my Asus laptop running on Intel HD graphics. I've been having problems with audio, at first I experienced the basic problem that was solved by adding pulse audio to the starting programs. This allowed me to open Sound preferences but I still have no sound.... (0 Replies)
Discussion started by: edreeso
0 Replies

3. Solaris

realteak HD Audio Chipset

I am wondering if there is a way to get opensolaris to accept my realteck hd audio chip set. dmesg Thu Oct 23 22:47:38 EDT 2008 Oct 23 22:34:49 opensolaris Use is subject to license terms. Oct 23 22:34:49 opensolaris unix: features:... (1 Reply)
Discussion started by: FloridaBSD
1 Replies

4. UNIX for Dummies Questions & Answers

playing audio

Hi all, I play audio through the web browser and it plays ok on windows. When i try the same thing on unix i get the error message "sh: /usr/local/bin/sox: not found. I've tried 'locate sox' and can't seem to find it. Is there some way I can change the browser settings so they play the audio... (3 Replies)
Discussion started by: molli_81
3 Replies

5. UNIX for Dummies Questions & Answers

Audio HELP Please!

I know about next to nothing, and I am trying to play an audio file on HP-UX 10.2 (743i) every time I try to use the ‘/opt/audio/bin/AudioCP &' command I get an error message that says “Unable to access audio hardware.” I checked the man page on audio, and both Aserver and rpcd are running. Am I... (4 Replies)
Discussion started by: Matt
4 Replies
Login or Register to Ask a Question