Visit Our UNIX and Linux User Community


Keyboard/Mouse not responding after wubi installation on Vista


 
Thread Tools Search this Thread
Operating Systems Linux Ubuntu Keyboard/Mouse not responding after wubi installation on Vista
# 1  
Old 11-10-2009
Keyboard/Mouse not responding after wubi installation on Vista

Hi Team,

I wanted to install Ubunutu on my laptop and it currently has windows vista installed on it. I tried to install Ubunto 9.04 using wubi installer and everything went fine and I selected Ubuntu from dropdown menu after the system restarted. But when the sytem shows the username page to login the KEYBOARD and MOUSE are not responding. i tried the following commands but none of them really helped.

CTRL + ALT + F3
Or any other key F1-F12

I then uninstalled ubuntu from add/remove programs in vista and then tried to install Ubuntu 8.04 but the same issue happened while trying to login. Keyboard/mouse not responding.

I am using Lenovo Y series laptop and using the inbuilt keyboard/mouse.

few months ago i was trying to install Ubuntu using virtual PC on my office machine. even then i had similar issue with keyboard/mouse and somehow i fixed the issue by following some instructions i saw in one forum. But i lost that information now.

Any help will be greatly appreciated.

Thanks and Regards,
Vivek
# 2  
Old 11-10-2009
Why don't you try install ubuntu with Vista in dual boot ?
# 3  
Old 11-10-2009
i preferred this method (wubi) as controlling ubuntu is very easy ( uninstallation can be done through add/remove programs) and i also heard lot of peple saying vista not booting up after they dual boot with ubuntu ...

I didnt want to take any risk as this is my only machine.
# 4  
Old 11-10-2009
In any case the best place would be there

Previous Thread | Next Thread
Test Your Knowledge in Computers #678
Difficulty: Medium
Wi-Fi positioning systems use the positions of local cellular towers to identify the location of a Wi-Fi device.
True or False?

7 More Discussions You Might Find Interesting

1. UNIX for Dummies Questions & Answers

Strange Keyboard and Mouse Issue

Hello All, PC: CuBox-i (*i.MX6) Mini-PC OS: openSUSE 13.1 (Bottle) (armv7hl) Kernel: 3.14.14-cubox-i # uname -a Linux CuBox-HQ 3.14.14-cubox-i #1 SMP Sat Sep 13 03:48:24 UTC 2014 armv7l armv7l armv7l GNU/LinuxSo I've been having this random issue happen on this PC where a few strange... (12 Replies)
Discussion started by: mrm5102
12 Replies

2. Debian

Linux Mint Debian 32 bit installation using Windows (using something like wubi or mint4Linux) )

Hello , Im new at Linux and have problem with instalation Other Mint version has an instalation file like mint4linux , Ubuntu has a wubi to install it through Windows Linux Mint Debian 32 bit doesint has such software, I have tried to use it from other iso but its doesint work ... (0 Replies)
Discussion started by: edgkkk
0 Replies

3. What is on Your Mind?

Keyboard vs mouse

Which Input device do you use the most ? for me... keyboard ofcourse !! (56 Replies)
Discussion started by: vpraveen84
56 Replies

4. SCO

X Server -> keyboard and mouse are freezing

hi I've configured X Server using Video Configuration Manager on SCO 5.0.6, but the keyboard and mouse are freezing after 5 minutes on the graphical login mask. ---------- Post updated at 01:59 PM ---------- Previous update was at 02:43 AM ---------- BTW I finished the configuration,... (2 Replies)
Discussion started by: ccc
2 Replies

5. UNIX for Advanced & Expert Users

Check keyboard and mouse activity

I need help from someone that is good at making scripts. I'm trying to make a script file that checks for keyboard and mouse activity during 1 am to 8 am and logs you off if it detects activity. I can't find anything useful in google. ---------- Post updated 06-30-10 at 12:33 AM ----------... (1 Reply)
Discussion started by: cokedude
1 Replies

6. What is on Your Mind?

mouse/keyboard wrist lesions.

Anyone ever had any problem related to wrist lesions caused by keyboard or mouse? Tendinitis? Tenosynovitis? How long it lasted? How did it go away? (3 Replies)
Discussion started by: redoubtable
3 Replies

7. HP-UX

HP-UX 11.11: X doesn't recognize mouse and keyboard

hi folks, i've got a blank hp visualize C3000 workstation and installed HP-UX 11.11. When I want to start X, I get the following error message: # X Fatal server error: Couldn't open X pointer device! Is one attached? I've connected an mouse and a keyboard with an usb/ps2 connector.... (5 Replies)
Discussion started by: grisu
5 Replies

Featured Tech Videos