[Please Help] ethernet problem on solaris


Login or Register for Dates, Times and to Reply

 
Thread Tools Search this Thread
# 1  
Question [Please Help] ethernet problem on solaris

Hi All,

i have a problem with my database server using sun machine v440 and sunOS 5.9 on ethernet, i've checked on system log /var/adm/messages and found much error messages like shown below :

Sep 21 16:14:48 dbs genunix: [ID 408789 kern.warning] WARNING: ce0: fault detected external to device; service degraded
Sep 21 16:14:48 dbs genunix: [ID 451854 kern.warning] WARNING: ce0: xcvr addr:0x01 - link down
Sep 21 16:14:49 dbs genunix: [ID 408789 kern.notice] NOTICE: ce0: fault cleared external to device; service available
Sep 21 16:14:49 dbs genunix: [ID 451854 kern.notice] NOTICE: ce0: xcvr addr:0x01 - link up 100 Mbps full duplex
Sep 21 16:14:49 dbs genunix: [ID 408789 kern.warning] WARNING: ce0: fault detected external to device; service degraded
Sep 21 16:14:49 dbs genunix: [ID 451854 kern.warning] WARNING: ce0: xcvr addr:0x01 - link down
Sep 21 16:14:51 dbs genunix: [ID 408789 kern.notice] NOTICE: ce0: fault cleared external to device; service available
Sep 21 16:14:51 dbs genunix: [ID 451854 kern.notice] NOTICE: ce0: xcvr addr:0x01 - link up 100 Mbps full duplex
Sep 21 16:15:02 dbs genunix: [ID 408789 kern.warning] WARNING: ce0: fault detected external to device; service degraded
Sep 21 16:15:02 dbs genunix: [ID 451854 kern.warning] WARNING: ce0: xcvr addr:0x01 - link down


how to solve the problem ?

please advices

Thank you so much


Regards,

bucci
# 2  
Have you checked with Sun for relevant patches? Are you up to date on your 9_Recommended.zip?
# 3  
have you checked the switch to which the box is connected? looks like an autoneg problem...
Login or Register for Dates, Times and to Reply

Previous Thread | Next Thread
Thread Tools Search this Thread
Search this Thread:
Advanced Search

Test Your Knowledge in Computers #434
Difficulty: Medium
jQuery is a vanilla JavaScript library designed to simplify DOM-oriented client-side HTML scripting along with offering cross-browser compatibility.
True or False?

10 More Discussions You Might Find Interesting

1. Solaris

Problem with my Ethernet Card

Hi Gurus of Solaris. I have a problem yesterday when I was installing solaris in a x86 equipement I attached some log that I capture when I try to resolve the problem Any guru that can help please. Any command or procedure that I can run, please advice me Regards Andres (10 Replies)
Discussion started by: andresguillen
10 Replies

2. Solaris

Sun Solaris ethernet interface

Hi, During the installation of solaris suppose I am configuring one ethernet interface that is primary but on my server there are 4 ethernet interfaces,because all other interface not configured, what is way to find out how many ethernet interfaces are there on Server, (6 Replies)
Discussion started by: manoj.solaris
6 Replies

3. Solaris

How to get Solaris 8 x86 (32 bits) ethernet up on Vmware 6.x.x?

Hello professional, I am using Solaris 8 x86 (32 bits) running on Vmware 6.x.x my vmware configuration: config.version = "8" virtualHW.version = "6" scsi0.present = "TRUE" memsize = "1024" ide0:0.present = "TRUE" ide0:0.fileName = "Other.vmdk" ide1:0.present = "TRUE"... (0 Replies)
Discussion started by: draggy
0 Replies

4. Solaris

ethernet problem

Boot device: /pci@8,600000/SUNW,qlc@4/fp@0,0/disk@w500000e0103c3391,0:a File and args: SunOS Release 5.8 Version Generic_108528-29 64-bit Copyright 1983-2003 Sun Microsystems, Inc. All rights reserved. ifconfig: plumb: qfe2: Bad file number configuring IPv4 interfaces: eri0. moving addresses... (1 Reply)
Discussion started by: fredginting
1 Replies

5. Solaris

Configuring TP Ethernet SS5 Solaris 8

Hey. how do i configure the Lance Ethernet in my SS5 i must use DHCP to get Internet access. i have tried sys-unconfig and ifconfig le0 plumb and dhcp. but no cigar. how do i configure ? i have had some problems with the /etc/hosts dir. it says it dosent exist and when i try to create it it says... (1 Reply)
Discussion started by: mads-nielsen
1 Replies

6. Solaris

Configuring TP Ethernet in SPARCstation 5 Solaris 8

Hey. i have been trying to configure the on board Ethernet in My Sparcstation 5, i have spent a lot of time on the ifconfig man pages. but it could really be nice with some pro. help. i don't think the interface is running . i don't know what name the interface have, le0 eth0 et0, it just says no... (4 Replies)
Discussion started by: mads-nielsen
4 Replies

7. UNIX for Dummies Questions & Answers

Ethernet card problem...

I am an extreme novice trying to learn Linux. I have redhat 9 installed in a computer I built specifically to install and learn linux. I have an asus a7v8x-x motherboard with the realtek 10/100 mbps ethernet card. I also installed a Jaht adapter jn-1110r32c ethernet card. I cannot get the... (2 Replies)
Discussion started by: Tony Empire
2 Replies

8. IP Networking

Solaris 9 Ethernet Card Problems

I keeping plumbing my ethernet card and assigning it an IP address and netmask, but after I reboot it keeps losing this information. Can anyone help me solve this problem? I am using the command: ifconfig hme0 plumb <IP Address> netmask <Subnet Mask> broadcast + up I am running Solaris 9 OS. (2 Replies)
Discussion started by: saucierm
2 Replies

9. Filesystems, Disks and Memory

ethernet card for Solaris

Hi, How can i check the speed of the Ethernet card that my Sun server has and also how can i change it to full Duplex if it is set to half duplex? What is the file that takes care of this? (3 Replies)
Discussion started by: i2admin
3 Replies

10. UNIX for Dummies Questions & Answers

aggregate ethernet ports under Solaris

I have been looking for info on how to aggregate 2 ore 3 NIC's into into one big pipe. Any advice would be appreciated. -Chuck (4 Replies)
Discussion started by: 98_1LE
4 Replies

Featured Tech Videos