Visit Our UNIX and Linux User Community


solaris 10 Interface not found:NIC


 
Thread Tools Search this Thread
Operating Systems Solaris solaris 10 Interface not found:NIC
# 8  
Old 08-25-2009
Hi fugitive

this is the output from the command /etc/path_to_instance..i cant c any interface...
solaris 10 Interface not found:NIC-snapjpg
# 9  
Old 08-25-2009
k i had the same problem when i installed the vmware server on my IBM laptop with solaris10 .. i guess ur host systems network interface is not recognized by the solaris10 Smilie
# 10  
Old 08-25-2009
So what will i have to do so that i can run my solaris 10 on my laptop or my desktop pc.
# 11  
Old 08-25-2009
Start by posting a usable (i.e. not truncated) scanpci output.

Also, poste the output of these commands:
Code:
ifconfig -a plumb
ifconfig -a

# 12  
Old 08-26-2009
Hi
im not getting any output from the message ifconfig -a plumb..Im getting only the loopback address wen i perform ifconfig -a command..i dont kno how to recover from this situation..

Last edited by madanmeer; 08-26-2009 at 09:38 AM..
# 13  
Old 08-26-2009
you need to install drivers for you NIC. solaris can't see your interfaces...
# 14  
Old 08-26-2009
drivers for the card which are present are installed but do i have to fit in a new NIC card which will support solaris 10 and install those drivers...

Previous Thread | Next Thread
Test Your Knowledge in Computers #646
Difficulty: Easy
Apple Computer acquired NeXT on February 4, 1997, for $929 million USD.
True or False?

9 More Discussions You Might Find Interesting

1. Solaris

Haed code nxge0 nic interface with full duplex & 1000mbps

Hi All I would need to do hard code of nxge0 nic to full duplex & 1000mbps. So that whenever solaris server come up after reboot. it will show full duplex & 1000mbps setting only. Please also let me know how to do it online through command. regards (0 Replies)
Discussion started by: amity
0 Replies

2. AIX

interface collisions on ethernet nic

Hi, is there any method to check the interface collisions on ethernet NIC in AIX. I know that in Solaris it's netstat -i but I've written that in AIX it doesn't show this. Thanks&regards, p (1 Reply)
Discussion started by: pitmod
1 Replies

3. Solaris

Solaris 10 Changing of nic link_speed

hi guys, is there any way to change the nic link_speed in Solaris 10? now my box is running degraded performance of the link speed as the switch is upgraded from 100m to 1000m. dladm show-dev e1000g0 link: up speed: 100 Mbps duplex: full e1000g1 link: up ... (10 Replies)
Discussion started by: freshmeat
10 Replies

4. Solaris

x86 Solaris 10 nic driver added but not attached. NIC is not detected.

I couldn't install my nic in solaris 10. I compiled and added the driver but failed to attach the driver and ifconfig output shows only loopback dev. Please see the following output and tell me whether my nic has been detected and why the driver failed to attach? My nic is detected in linux... (0 Replies)
Discussion started by: vectrum
0 Replies

5. Solaris

create Virtual NIC in Solaris 10

Hi All, does any body know how to create Virtual NIC in Solaris 10 if any one have good article or reference kindly provide me i try to Google but i didn't find good one (7 Replies)
Discussion started by: jamisux
7 Replies

6. Solaris

Command line Interface or GUI Interface not shown on solaris

Dear all, I am a newbie in solaris and I need your advice. I have a Solaris version 5.9 installed on Sunfire V240. I am able to ssh the machine from putty remotely. My problem is that I cannot see the display from KVM switch I have connected to it. I need also to be able to see the GUI... (2 Replies)
Discussion started by: mbouster
2 Replies

7. Solaris

NIC drivers+solaris 10

Installed solaris 10 and now i want to connect to internet,to make work this i need to NIC drivers can some body tell me is it possible to get drivers and how to install. I am dying to get rid of this problem..please help me (1 Reply)
Discussion started by: srinivas2828
1 Replies

8. Solaris

Network interface not found ?

Hello, I have just installed Solaris 9 x86 in a VMWare and the 1st problem I have is to enable the networking. I can only see the loopback interface and nothing else. - I dont have any /etc/hostnames.xxx - ifconfig -a shows only the loopback - kstat -c net shows only the loopback ... Any... (11 Replies)
Discussion started by: Tex-Twil
11 Replies

9. IP Networking

not able to add nic in solaris 8

Hi Folks, I've just installed solaris 8, but i cannot add my network card. i've reboot the box, got into the configmode, and try'd to add a network card. but it doesn't work. I can't add a ip address to the card, an error occurs. Who do i add it. Kind Regards (3 Replies)
Discussion started by: noripsni
3 Replies

Featured Tech Videos