|Linux & Unix Commands - Search Man Pages
dialups(4) File Formats dialups(4)
dialups - list of terminal devices requiring a dial-up password
dialups is an ASCII file which contains a list of terminal devices that require a dial-
up password. A dial-up password is an additional password required of users who access the
computer through a modem or dial-up port. The correct password must be entered before the
user is granted access to the computer. The set of ports that require a dial-up password
are listed in the dialups file.
Each entry in the dialups file is a single line of the form:
terminal-device The full path name of the terminal device that will require a dial-up
password for users accessing the computer through a modem or dial-up
The dialups file should be owned by the root user and the root group. The file should
have read and write permissions for the owner (root) only.
Example 1 A sample dialups file.
Here is a sample dialups file:
/etc/d_passwd dial-up password file
/etc/dialups list of dial-up ports requiring dial-up passwords
SunOS 5.11 4 May 1994 dialups(4)
All times are GMT -4. The time now is 01:27 AM.