|Linux & Unix Commands - Search Man Pages
GROUP(8) BSD System Manager's Manual GROUP(8)
group -- manage group information on the system
group add [options] group
group del [options] group
group info [options] group
group mod [options] group
The group utility acts as a frontend to the groupadd(8), groupmod(8), groupinfo(8), and
groupdel(8) commands. The utilities by default are built with EXTENSIONS. This allows for
For a full explanation of the options available, please see the relevant manual page.
The group utility exits 0 on success, and >0 if an error occurs.
group(5), groupadd(8), groupdel(8), groupinfo(8), groupmod(8)
The group utility first appeared in NetBSD 1.5. It is based on the addnerd package by the
The group utility was written by Alistair G. Crooks <agc@NetBSD.org>.
BSD November 7, 2005 BSD
All times are GMT -4. The time now is 05:28 PM.