|Linux & Unix Commands - Search Man Pages
GROUPDEL(8) BSD System Manager's Manual GROUPDEL(8)
groupdel -- remove a group from the system
groupdel [-v] group
The groupdel utility removes a group from the system. See group(8) for more information
about EXTENSIONS. The options are as follows:
-v Enable verbose mode - explain the commands as they are executed. This option is
included if built with EXTENSIONS.
The groupdel utility exits 0 on success, and >0 if an error occurs.
group(5), group(8), user(8)
The groupdel utility first appeared in NetBSD 1.5. It is based on the addnerd package by
the same author.
The groupdel utility was written by Alistair G. Crooks <agc@NetBSD.org>.
BSD November 7, 2005 BSD
All times are GMT -4. The time now is 02:35 AM.