|Linux & Unix Commands - Search Man Pages
GROUPMOD(8) BSD System Manager's Manual GROUPMOD(8)
groupmod -- modify an existing group on the system
groupmod [-ov] [-g gid] [-n newname] group
The groupmod utility modifies an existing group on the system. See group(8) for more infor-
mation about EXTENSIONS. The options are as follows:
-g gid Give the numeric group identifier to be used for the new group.
Give the new name which the group shall have.
-o Allow the new group to have a gid which is already in use for another group.
-v Enable verbose mode - explain the commands as they are executed. This option is
included if built with EXTENSIONS.
The groupmod utility exits 0 on success, and >0 if an error occurs.
group(5), group(8), user(8)
The groupmod utility first appeared in NetBSD 1.5. It is based on the addnerd package by
the same author.
The groupmod utility was written by Alistair G. Crooks <agc@NetBSD.org>.
BSD November 7, 2005 BSD
All times are GMT -4. The time now is 09:33 PM.