|Linux & Unix Commands - Search Man Pages
GROUPINFO(8) BSD System Manager's Manual GROUPINFO(8)
groupinfo -- displays group information
groupinfo [-ev] group
The groupinfo utility retrieves the group information from the system. The groupinfo util-
ity is only available if built with EXTENSIONS. See group(8) for more information.
The following command line options are recognised:
-e Return 0 if the group exists, and non-zero if the group does not exist, on the sys-
tem. No information is displayed. This form of the command is useful for scripts
which need to check whether a particular group name or gid is already in use on the
-v Perform any actions in a verbose manner.
The group argument may either be a group's name, or a gid.
The groupinfo utility exits 0 on success, and >0 if an error occurs.
The groupinfo utility first appeared in NetBSD 1.5. It is based on the addnerd package by
the same author.
The groupinfo utility was written by Alistair G. Crooks <agc@NetBSD.org>.
BSD November 7, 2005 BSD
All times are GMT -4. The time now is 11:30 AM.