|Linux & Unix Commands - Search Man Pages
GETENCSTAT(8) BSD System Manager's Manual GETENCSTAT(8)
getencstat -- get SCSI Environmental Services Device enclosure status
getencstat [-v] device [device ...]
getencstat gets summary and detailed SCSI Environmental Services (or SAF-TE) device enclo-
sure status. The overall status is printed out. If the overall status is considered okay,
nothing else is printed out (unless the -v option is used).
A SCSI Environmental Services device enclosure may be either in the state of being OK, or in
one or more of the states of INFORMATIONAL, NON-CRITICAL, CRITICAL, or UNRECOVERABLE states.
These overall states reflect a summary of the states of each object within such a device
(such as power supplies or disk drives).
With the -v option, the status of all objects within the device is printed, whether OK or
not. Along with the status of each object is the object identifier.
The user may then use setencstat(8) to try and clear overall device status, or may use
setobjstat(8) to set specific object status.
/dev/sesN SCSI Environmental Services Devices
ses(4), sesd(8), setencstat(8), setobjstat(8)
BSD February 21, 2000 BSD
All times are GMT -4. The time now is 01:51 PM.