|Linux & Unix Commands - Search Man Pages
URNDIS(4) BSD Kernel Interfaces Manual URNDIS(4)
urndis -- USB Remote NDIS Ethernet device
urndis* at uhub?
The urndis driver provides support for Ethernet access over Remote NDIS. The urndis driver
should work with all USB RNDIS devices, but the following devices are known to work:
o Geeksphone ONE
o Google Nexus One
o HTC Desire
o HTC Dream / T-Mobile G1 / ADP1
o HTC Hero
o HTC Magic
o HTC Tattoo
o HTC Wildfire
o Samsung Galaxy S / S2
o Samsung Nexus S
The urndis driver does not support different media types or options. For more information
on configuring this device, see ifconfig(8).
arp(4), intro(4), netintro(4), usb(4), ifconfig.if(5), ifconfig(8)
The urndis device driver first appeared in OpenBSD 4.7 and in NetBSD 6.0.
The urndis driver was written by Jonathan Armani <email@example.com>, Michael Knudsen
<firstname.lastname@example.org>, and Fabien Romano <email@example.com>.
BSD July 20, 2011 BSD
All times are GMT -4. The time now is 05:14 PM.