REPQUOTA(8) System Manager's Manual REPQUOTA(8)NAME
repquota - summarize quotas for a file system
Repquota prints a summary of the disc usage and quotas for the specified file systems. For each user the current number files and amount
of space (in kilobytes) is printed, along with any quotas created with edquota(8).
Only the super-user may view quotas which are not their own.
quotas at the root of each file system with quotas
/etc/fstab for file system names and locations
SEE ALSO quota(1), quota(2), quotacheck(8), quotaon(8), edquota(8)DIAGNOSTICS
Various messages about inaccessible files; self-explanatory.
4.2 Berkeley Distribution April 27, 1985 REPQUOTA(8)
Check Out this Related Man Page
REPQUOTA(8) BSD System Manager's Manual REPQUOTA(8)NAME
repquota -- summarize quotas for a file system
repquota [-ghuv] file-system ...
repquota [-ghuv] -a
repquota -x [-gu] file-system
quotadump [-gu] file-system
repquota prints a summary of the disk usage and quotas for the specified file systems.
-a Print the quotas of all the mounted file systems.
-g Print only group quotas (the default is to print both group and user quotas if they exist).
-h Numbers are displayed in a human readable format.
-u Print only user quotas (the default is to print both group and user quotas if they exist).
-v Print a header line before printing each file system quotas. Print all exiting quotas, including those whose current usage is 0.
-x Export file system quota data in a tabular dump format suitable for quotarestore(8). A single file system should be specified.
If invoked as quotadump the behavior is the same as repquota -x.
For each user or group, the current number files and amount of space (in kilobytes, unless the -h flag is used) is printed, along with any
quotas created with edquota(8).
Only the super-user may use this command.
SEE ALSO quota(1), libquota(3), fstab(5), edquota(8), quotacheck(8), quotaon(8), quotarestore(8)HISTORY
The repquota command appeared in 4.2BSD.
BSD May 12, 2012 BSD
I'm trying to run repquota -ag > /home/usersdir/repquota.txt as a daily cronjob at midnight, but the file always ends up blank.
I even tried writing a quick Perl script to e-mail me what running that command outputs, and it's nothing.
Can root run repquota as a cronjob? Do I have... (1 Reply)
Guys , i have created diskquota on group and user, however when i use repquota /home i get the user names and the quota values all right, however when i set one for a group i cant check it with repquota -g.
help pls (0 Replies)
I have configured quota on (/ partition) my RHEL 5 machine .Repquota -a and Repquota -u filesystem_name commands are working fine but when i enter Repquota -u user_name it gives following error .
repquota: can't stat() given mountpoint user_name: no such file or directory skipping ...... (0 Replies)