QUOTAON(8) System Manager's Manual QUOTAON(8)NAME
quotaon, quotaoff - turn filesystem quotas on and off
quotaon [-v] filesystem ...
quotaon [-v] -a
quotaoff [-v] filesystem ...
quotaoff [-v] -a
Quotaon announces to the system that disk quotas should be enabled on one or more filesystems. Quotaoff announces to the system that the
specified filesystems should have any disk quotas diskquotas turned off. The filesystems specified must have entries in /etc/fstab and be
mounted. Quotaon expects each filesystem to have a quota file named quotas located at the root of the associated file system. These
defaults may be overridden in /etc/fstab.
-a If the -a flag is supplied in place of any filesystem names, quotaon/quotaoff will enable/disable all the filesystems indi-
cated in /etc/fstab to be read-write with disk quotas.
-v Causes quotaon and quotaoff to print a message for each filesystem where quotas are turned on or off.
quotas at the filesystem root with user quotas
/etc/fstab filesystem table
SEE ALSO quota(1), setquota(2), fstab(5), edquota(8), quotacheck(8), repquota(8)HISTORY
The quotaon command appeared in 4.2BSD.
4.2 Berkeley Distribution January 21, 1996 QUOTAON(8)
Check Out this Related Man Page
QUOTAON(8) BSD System Manager's Manual QUOTAON(8)NAME
quotaon, quotaoff -- turn file system quotas on and off
quotaon [-g] [-u] [-v] filesystem ...
quotaon [-g] [-u] [-v] -a
quotaoff [-g] [-u] [-v] filesystem ...
quotaoff [-g] [-u] [-v] -a
The quotaon utility announces to the system that disk quotas should be enabled on one or more file systems. The quotaoff utility announces
to the system that the specified file systems should have any disk quotas turned off. The file systems specified must have entries in
/etc/fstab and be mounted. The quotaon utility expects each file system to have quota files named quota.user and quota.group which are
located at the root of the associated file system. These defaults may be overridden in /etc/fstab. By default both user and group quotas
-a If supplied in place of any file system names, quotaon/quotaoff will enable/disable all the file systems indicated in /etc/fstab to
be read-write with disk quotas. By default only the types of quotas listed in /etc/fstab are enabled.
-g Only group quotas listed in /etc/fstab should be enabled/disabled.
-u Only user quotas listed in /etc/fstab should be enabled/disabled.
-v Cause quotaon and quotaoff to print a message for each file system where quotas are turned on or off.
Specifying both -g and -u is equivalent to the default.
quota.user at the file system root with user quotas
quota.group at the file system root with group quotas
/etc/fstab file system table
SEE ALSO quota(1), quotactl(2), fstab(5), edquota(8), quotacheck(8), repquota(8)HISTORY
The quotaon utility appeared in 4.2BSD.
BSD December 11, 1993 BSD
On hp im trying to figure out if we have alt_boot setup, basically if the root disk(physical disk) goes bad, I can bring up an alt physical disk with the same filesystems as the root disk that went bad, i dont think this is the same as mirroring, as the alt_disk would be inactive unless the root... (11 Replies)
We have a SUN Server 280R (2 *36GB) disks. The disk with the root filesystem needs to be replaced! Lots of H/W error messages!
We have the new disk - but how do we go about re-building it!
Is there any document or location where I can get detailed re-build instructions?
Any help... (7 Replies)
Plz Help me out ,,,,,, the Unix Servers i m working on ,,,Somes times run out of space in root ,,,due the generation of a file named STA ....which causes the system to crash ,,,,,
plz hlp me !!!!!!!!!!!!!!!!!!!!!!
how to find out the file ....generation causes ......
... (6 Replies)
Can you please tell me on how to create a raw file system in Unix.
If any documentation is there reagrding the same , please send me the link.
Raw means filesystems which are not mounted.
It is commonly used for Oracle data files.
I would like to know more about its creation. (7 Replies)
I have a very strange situation here. I have a server with 2 filesystems for 2 different users.
The filesystem my user id is part of is copying a file with permissions 666 to the other filesystem - the files copied are owned by my userid.
Sometimes, the file will be copied and when... (8 Replies)
I'd like to create a cron script that checks filesystems. For example if it reaches 95% USED, I'd like it to send me an email. Can this be possible for up to say 4 filesystems using the df -k command? Any samples to get me started would be much appreciated. (7 Replies)
currently , my root filesystem already reach 90 ++%
I already add more cylinder in the root partition as below
Part Tag Flag Cylinders Size Blocks
0 root wm 67 - 5086 38.46GB (5020/0/0) 80646300
1 swap wu 1 - ... (11 Replies)
I need an alert to be triggered if any filesystem(imagine there are n no of filesystems) reaches more than 90%, it should send an alert to the mailbox stating which filesystem is at what percentage. How can I achieve this in unix?
Many thanks. (8 Replies)
We use unixware 7.1.4 OS. We have the following problem:
* we have a corrupted filesystem (filesystem type is vxfs)
* we tried to clean it with this command:
fsck -F vxfs -y /dev/rdsk/c0b0t0d0s5
* after this command the system display the following message:
"UX:fsck:WARNING: the... (10 Replies)
Hi. We can have one or more agents of a particular type running on our AIX and Solaris servers. As these agents have usually been installed into their own filesystems, I need to capture the filesystem names for auditing purposes. I've had a search through the forums can see something that fits the... (16 Replies)
I accidentally overwrote in /etc/fstab file. Can you guys please tell me, what impact it would have created, when I restarted the machine(RHEL6).
I executed this command :
# blkid /dev/vda5 > /etc/fstab (17 Replies)
I've installed RedHat 5 enterprise into a VirtualBox, but some how i can't eve create a single file, cause appear u message like this:
i'm logged as root.
Any idea (6 Replies)
Recently I came to know my / root file system is getting full because of application directory /siebel/
I have one option.
1) Down the application , take full backup
2)change the filesystem ownership
2)copy the contents into that filesystem
cp -pr /siebel/* /siebelfs/*
3)Inform... (9 Replies)
Today I´m faced a situation where two of my ext3 filesystems on a san become read only. This happens 3 times today.
The usual way to get this filesystems read and write was to reboot the server.
But now the continuous go to ro mode instead of rw mode, crashes my database.
I have... (7 Replies)
I'm Linux administrator who happens to 'administer' SCO Unix 5.0.7, which is virtual server on VMware - deployed from official ovf image.
My problem is that root filesystem is almost out of disk space, and we've decided to do it as we do on every other virtual servers and extend disk on... (13 Replies)