Visit Our UNIX and Linux User Community


HACMP 5.4 with AIX 5300-10 not working


 
Thread Tools Search this Thread
Operating Systems AIX HACMP 5.4 with AIX 5300-10 not working
# 1  
Old 07-28-2009
HACMP 5.4 with AIX 5300-10 not working

I have two IBM_9110-51A boxes

OS - fresh installs
5764-G03 TL 5300-10-00 disks dated 5/2009

HACMP - fresh installs
HACMP for AIX 5L Base V5.4 5765-F62 dated 7/2006

Bottom line for smit output attempting 2 node cluster config

----------------------------------------------------------------------
Configuring cluster topology.
ERROR: Unable to use communication interface '192.168.0.1'.

ERROR: Unable to use communication interface 'ibmaix02.xxxxxxxx.com'.

For each of the above invalid communication interfaces listed,
please check that the owning node is running the clcomdES subsystem,
and that the /usr/es/sbin/cluster/etc/rhosts file is properly configured.
Also, check /var/hacmp/clcomd/clcomd.log logfile on remote node for possible errors.

----------------------------------------------------------------------


Tried blank rhosts and populated rhosts. I am actually wondering if I require patches in order to get this to work. I have installed NO patches at this point, just what was on the above mentioned DVD's.

How can I tell if there are required patches I need based on my AIX OS ML level? Any information would be greatly appreciated. I am stuck at this point. Here is a list of what was actually installed.

Extra filesets installed from AIX 5.3 OS disk (OS install was all defaults):

rsct.basic.rte
rsct.basic.hacmp
rsct.core
bos.adt.libm
bos.adt.syscalls
bos.data
bos.net
nfs.server

HACMP install (from basic 5.4 disk)
cluster.es
cluster.es.cfs
cluster.es.cspoc
cluster.es.worksheets
cluster.adt.es
cluster.license
cluster.man.en_US.es.data
cluster.msg.En_US.cspoc
cluster.msg.En_US.es.client
cluster.msg.En_US.es.server
cluster.msg.en_US.cspoc
cluster.msg.en_US.es.client
cluster.msg.en_US.es.server
# 2  
Old 07-29-2009
Quote:
Originally Posted by DrKillPatient
[...]----------------------------------------------------------------------
Configuring cluster topology.
ERROR: Unable to use communication interface '192.168.0.1'.

ERROR: Unable to use communication interface 'ibmaix02.xxxxxxxx.com'.

For each of the above invalid communication interfaces listed,
please check that the owning node is running the clcomdES subsystem,
and that the /usr/es/sbin/cluster/etc/rhosts file is properly configured.
Also, check /var/hacmp/clcomd/clcomd.log logfile on remote node for possible errors.

----------------------------------------------------------------------[...]
A short checklist for base configuration:
- TCP/IP addresses follow cluster IPAT rules.
- make sure that every IP address and label used by the cluster is in every nodes /etc/hosts,
- blank the cluster rhosts,
- make sure you can ping every ethernet interface from any other cluster ethernet interface
- check that clstrmgrES is running on both nodes
- start over with cluster two node configuration assistant
# 3  
Old 08-07-2009
Looks like HACMP configuration problem... Reconfigure it or post from the log of HACMP

Previous Thread | Next Thread
Test Your Knowledge in Computers #823
Difficulty: Medium
The HTML 5 syntax is based on SGML.
True or False?

10 More Discussions You Might Find Interesting

1. AIX

Clstat not working in a HACMP 7.1.3 cluster

I have troubles making clstat work. All the "usual suspects" have been covered but still no luck. The topology is a two-node active/passive with only one network-interface (it is a test-setup). The application running is SAP with DB/2 as database. We do not use SmartAssists or other gadgets. ... (8 Replies)
Discussion started by: bakunin
8 Replies

2. AIX

How to check if HACMP is running on AIX node?

Hello AIX experts, I have few queries and appreciate if you could help me with them. 1. How to check if HACMP (or any other AIX OS cluster) is installed 2. How to check if HACMP (or any other AIX OS cluster) is running 3. how to check which Oracle DB instance is running on it 4. how to... (1 Reply)
Discussion started by: prvnrk
1 Replies

3. AIX

AIX 5300-05-06-0000 to 5300-09-00-0846 FAILED

I'm having this trouble when smit update_all. ========================================================== MISSING REQUISITES: The following filesets are required by one or more of the selected filesets listed above. They are not currently installed and could not be found on the... (5 Replies)
Discussion started by: liberatti
5 Replies

4. AIX

Hacmp for aix 5.3

Hi where from i can get hacmp for studying pupose (trial ). I have AIX 5.3 TL 7 i googled. i didnt get any link. Please suggest. (1 Reply)
Discussion started by: sunnybee
1 Replies

5. AIX

Service IP issue in HACMP, Working with only one node

Hi, I have a running HACMP Cluster with two nodes. Its working in active/passive mode. (i.e Out of the two nodes in the cluster one will be active and the other one will be on standby. If first node fails the other takes over) 1. There is a Service IP associated with the cluster. Now the... (2 Replies)
Discussion started by: aixromeo
2 Replies

6. UNIX for Advanced & Expert Users

HACMP version for AIX 6.1

Hello. We are using AIX 5.3 with HACMP 5.4.1. At this moment AIX and clustering are using 2 servers. A third server is added. It does not seem to work with HACMP. Are there any controle checks? Thank you if you could help. Regards, Ynze van Aken Netherlands (0 Replies)
Discussion started by: yvanaken
0 Replies

7. AIX

How to install AIX Fix Pack 5300-06-06-0811

Hi All, I have this fix for AIX (5300-06-06-0811) and i need to install it. How can i do this? What are the prerequisites for this fix? Thanks (1 Reply)
Discussion started by: lucaxvu
1 Replies

8. AIX

Oracle 9.2.0.1.0 on AIX 5300-07

Seek help from all of the experts here. Database Oracle 9.2.0.1.0 run on AIX 5300-07. The system is running so slow that sometime 1 click of changing screen will take more than 5 minutes. The hardware in this LPAR is 6CPUs, 21GB-RAM, 42GB-Paging and run on p570 server POWER 5+. And the vmo... (2 Replies)
Discussion started by: kwliew999
2 Replies

9. AIX

Using AIX HACMP and NFS together

Hi, need advice on this. Is it possible to assign a mountpoint from a SAN storage to server1 & server2. Use NFS to the same mountpoint from server2 so that concurrent access is allowed. Can this setup be used together with HACMP? If server1 crash, the mountpoint resource will swing to... (8 Replies)
Discussion started by: chongkls77
8 Replies

10. AIX

Issue "Error 404" when upgrade AIX 5300-05-CSP-0000 to AIX (5300-09-02-0849)

Please read my issue! My old server using: - AIX system operating (5300-05-CSP-0000) - WebSphere 6.1.0.21 (Fix Pack 21) After I've upgraded version AIX - AIX system operating (5300-09-02-0849) - WebSphere 6.1.0.21 (Fix Pack 21) I have 1 issue when I access home page: "Error... (0 Replies)
Discussion started by: gamonhon
0 Replies

Featured Tech Videos