Sponsored Content
Full Discussion: etc/services
Operating Systems Solaris etc/services Post 302468745 by jlliagre on Wednesday 3rd of November 2010 05:37:52 PM
Old 11-03-2010
@mtomar:
1: Instead of typing
Code:
svcs -a | grep telnet

you can use the simpler
Code:
svcs "*telnet*"

or even
Code:
svcs telnet

2: Instead of using
Code:
svcadm  enable svc:/network/telnet:default

you can use the simpler
Code:
svcadm  enable telnet

or better
Code:
svcadm  enable -t telnet

(as I already suggested) to avoid leaving the machine indefinitely at risk.

Last edited by jlliagre; 11-03-2010 at 06:55 PM..
 

9 More Discussions You Might Find Interesting

1. UNIX for Advanced & Expert Users

services

Hi, Is it possible to remove/disconnect a socket connection having a status of LISTEN, from command prompt..?? Thanks in Advance.. (1 Reply)
Discussion started by: shibz
1 Replies

2. UNIX for Dummies Questions & Answers

ports and services

hello all, in order for me to close ports and remove services that could be a danger to my system i have edited the /etc/initd.conf file, /etc/system file, and renamed some of the r commands. However i wanted to know if anyone knows how to turn off all services and close ALL known ports, so i... (3 Replies)
Discussion started by: Holistic
3 Replies

3. UNIX for Dummies Questions & Answers

services

I have an application service running on an AIX server Client application is able to connect to the server machine. Strange thing is when i do "netstat -a | grep servicename" I get no output but when i do "ps -ef | grep service name", I am able to see the service running I... (1 Reply)
Discussion started by: bryan
1 Replies

4. HP-UX

HP-UX services

Hi, We are running HP-UX 11.11 in trusted mode. We have a audit scheduled next week and I have been given the resp. to check all the network servies and other user maintenance things. Is there any HP document which states which services can be easily disabled and how. Like ftp, finger etc.... (1 Reply)
Discussion started by: isingh786
1 Replies

5. Windows & DOS: Issues & Discussions

Services for Unix

I just installed Services for Unix on a Windows 2003 DC. I have a Debian box with Samba shares for our storage drive. I'm trying to test a Linux client. She is unable to read or write from the Samba shares. Her login is being mapped to the same name from NIS to AD. She can login from a windows... (0 Replies)
Discussion started by: dawningtech
0 Replies

6. UNIX for Dummies Questions & Answers

services in linux

hi, what is the command for checking the particular services and how can we find whether that service is up or down. Consider http service. how to check whether its up or down Edit: Question continued here. (0 Replies)
Discussion started by: satheeshkr_cse
0 Replies

7. AIX

Help with /etc/services

Hi In my AIX 5.3 box I already have the below entry: #cat /etc/services | grep -i 3602 infiniswitchcl 3602/tcp # InfiniSwitch Mgr Client infiniswitchcl 3602/udp # InfiniSwitch Mgr Client Now I got an requirement to add the below entry in the same port... (6 Replies)
Discussion started by: samsungsamsung
6 Replies

8. Red Hat

Restart of services if port no is changed in /etc/services in RHEL

I had a doubt if any services need to be restarted if port no in /etc/services in an RHEL setup is changed. For eg, the port no of 443 for SSL may need to be changed. I hope my query is clear whether any services need to be restarted if port no in /etc/services is changed. Please revert with... (10 Replies)
Discussion started by: RHCE
10 Replies

9. Shell Programming and Scripting

Script to Start services based on dependent services on other AIX machine

Hi, I just started working on a script. After my research, i found a command which can help me: AIM: To build a script which starts the services (Services 1) on server 1 automatically whenever its down. And it has a dependency on other service (Service 2) on Server 2. So my script has to... (4 Replies)
Discussion started by: draghun9
4 Replies
Locale::Script(3perl)					 Perl Programmers Reference Guide				     Locale::Script(3perl)

NAME
Locale::Script - standard codes for script identification SYNOPSIS
use Locale::Script; $script = code2script('phnx'); # 'Phoenician' $code = script2code('Phoenician'); # 'Phnx' $code = script2code('Phoenician', LOCALE_CODE_NUMERIC); # 115 @codes = all_script_codes(); @scripts = all_script_names(); DESCRIPTION
The "Locale::Script" module provides access to standards codes used for identifying scripts, such as those defined in ISO 15924. Most of the routines take an optional additional argument which specifies the code set to use. If not specified, the default ISO 15924 four-letter codes will be used. SUPPORTED CODE SETS
There are several different code sets you can use for identifying scripts. The ones currently supported are: alpha This is a set of four-letter (capitalized) codes from ISO 15924 such as 'Phnx' for Phoenician. This code set is identified with the symbol "LOCALE_SCRIPT_ALPHA". The Zxxx, Zyyy, and Zzzz codes are not used. This is the default code set. numeric This is a set of three-digit numeric codes from ISO 15924 such as 115 for Phoenician. This code set is identified with the symbol "LOCALE_SCRIPT_NUMERIC". ROUTINES
code2script ( CODE [,CODESET] ) script2code ( NAME [,CODESET] ) script_code2code ( CODE ,CODESET ,CODESET2 ) all_script_codes ( [CODESET] ) all_script_names ( [CODESET] ) Locale::Script::rename_script ( CODE ,NEW_NAME [,CODESET] ) Locale::Script::add_script ( CODE ,NAME [,CODESET] ) Locale::Script::delete_script ( CODE [,CODESET] ) Locale::Script::add_script_alias ( NAME ,NEW_NAME ) Locale::Script::delete_script_alias ( NAME ) Locale::Script::rename_script_code ( CODE ,NEW_CODE [,CODESET] ) Locale::Script::add_script_code_alias ( CODE ,NEW_CODE [,CODESET] ) Locale::Script::delete_script_code_alias ( CODE [,CODESET] ) These routines are all documented in the Locale::Codes man page. SEE ALSO
Locale::Codes Locale::Constants http://www.unicode.org/iso15924/ Home page for ISO 15924. AUTHOR
See Locale::Codes for full author history. Currently maintained by Sullivan Beck (sbeck@cpan.org). COPYRIGHT
Copyright (c) 1997-2001 Canon Research Centre Europe (CRE). Copyright (c) 2001-2010 Neil Bowers Copyright (c) 2010-2011 Sullivan Beck This module is free software; you can redistribute it and/or modify it under the same terms as Perl itself. perl v5.14.2 2011-09-26 Locale::Script(3perl)
All times are GMT -4. The time now is 07:01 AM.
Unix & Linux Forums Content Copyright 1993-2022. All Rights Reserved.
Privacy Policy