Visit Our UNIX and Linux User Community


I need help bad, please help me with this command...

 
Thread Tools Search this Thread
Special Forums Windows & DOS: Issues & Discussions I need help bad, please help me with this command...
# 1  
Old 10-19-2009
DOS command not executing...

Hello all,

I need to execute a dll with regserv32.

Assuming the file is on the desktop... I thought the command was something like:
Code:
regserv32 c:\windows\documents and settings\username\desktop\filename,RunDll

But it is not working so I am sure it must be wrong.

I need this asap so please help asap if you can.

Thank you in advance.

Last edited by komputersman; 10-19-2009 at 11:51 AM.. Reason: code tags, please...
# 2  
Old 10-19-2009
Hello,

Per our forum rules, all threads must have a descriptive subject text. For example, do not post questions with subjects like "Help Me!", "Urgent!!" or "Doubt". Post subjects like "Execution Problems with Cron" or "Help with Backup Shell Script".

The reason for this is that nearly 95% of all visitors to this site come here because they are referred by a search engine. In order for future searches on your post (with answers) to work well, the subject field must be something useful and related to the problem!

In addition, current forum users who are kind enough to answer questions should be able to understand the essence of your query at first glance.

So, as a benefit and courtesy to current and future knowledge seekers, please be careful with your subject text. You might receive a forum infraction if you don't pay attention to this.

Thank you.

The UNIX and Linux Forums

---------- Post updated at 15:48 ---------- Previous update was at 15:47 ----------

If your path and/or filename contains spaces, you have to quote it, eg
Code:
regserv32 "c:\windows\documents and settings\username\desktop\filename,RunDll"

# 3  
Old 10-19-2009
Title corrected, sorry.

Also Thank you for the command help, I will try it. I am sure that is it, I forgot about the quotes for spaces in the path.

---------- Post updated at 07:11 AM ---------- Previous update was at 06:53 AM ----------

Ahh damit, I did not mean regserv, the command I am trying to run is:

RunDll32 "c:\windows\documents and settings\username\desktop\filename,RunDll"

The error I am getting is the command is not rocognized.

Also, I recall the command being case sensitive, does rundll32 need to be RunDll32?

Previous Thread | Next Thread
Test Your Knowledge in Computers #573
Difficulty: Medium
PHP does not allow you to use arrays as both function parameters and as return types.
True or False?

10 More Discussions You Might Find Interesting

1. UNIX for Beginners Questions & Answers

Find command giving bad status error

In a fastload teradata utility I am trying to delete the files which are older than 30days using the find and rm command as following. find . -name 'xxx_*' -mtime +30 -exec rm -f {} \; I expect it to delete all the files older than 30 days but sometimes it gives an error : find: bad status--... (3 Replies)
Discussion started by: stelkar
3 Replies

2. UNIX for Dummies Questions & Answers

find command on a empty directory - bad status

when I run the following command in AIX (bash), find ./* I get the following error. find: bad status-- ./* Thats becasuse, its an empty directory. The same works, when there the directory is not empty. Even though the find deesnt have to rerun any result. My full find command would look... (4 Replies)
Discussion started by: deepakwins
4 Replies

3. Solaris

How to isolate a bad dimm by command on Solaris 10 host?

Hello, I have a HP ProLiant DL385 ( X86 ) running Solaris 10 on it. Our hardware team passwd by server last night and noticed an amber light to indicate a possible bad dimm. /var/adm/messages, dmesg, prtdiag -v, all shows nothing. /opt/HPQhealth/sbin/hpasmcli indicated I have a bad... (5 Replies)
Discussion started by: sunnychen98
5 Replies

4. Red Hat

Not able to run any command /lib64/ld-Linux-x86-64.so.2: bad ELF interpreter

Hi, I accidentally did this: wadhwaso@nxsdgd01 deps]$sudo rpm -e --nodeps glibc-2.5-107.x86_64 error: %postun(glibc-2.5-107.x86_64) scriptlet failed, exit status 255 and since then I am not able to run any command on this server except 'cd'. I always get the following error: $ ls... (6 Replies)
Discussion started by: stunn3r
6 Replies

5. UNIX for Dummies Questions & Answers

Find command returning bad status--

would like to remove the post (8 Replies)
Discussion started by: vk39221
8 Replies

6. Shell Programming and Scripting

Why I get bad bad substitution when using eval?

Why I get bad replace when using eval? $ map0=( "0" "0000" "0") $ i=0 $ eval echo \${map$i} 0000 $ a=`eval echo \${map$i}` !!!error happens!!! bash: ${map$i}: bad substitution How to resolve it ? Thanks! (5 Replies)
Discussion started by: 915086731
5 Replies

7. Shell Programming and Scripting

Cut Command error cut: Bad range

Hi Can anyone what I am doing wrong while using cut command. for f in *.log do logfilename=$f Log "Log file Name: $logfilename" logfile1=`basename $logfilename .log` flength=${#logfile1} Log "file length $flength" from_length=$(($flength - 15)) Log "from... (2 Replies)
Discussion started by: dgmm
2 Replies

8. Solaris

Bad command error for date conversion

Hi, Iam trying to convert date and time to milliseconds which iam using in a script on Sun Solaris. I have searched the posts on the forum but i could not get any solution. The format iam using in script is: date -u "Thu Dec 24 00:01:00 EST 2009" But i get a bad command error. ... (6 Replies)
Discussion started by: jyothi_wipro
6 Replies

9. UNIX for Dummies Questions & Answers

nohup has a terrible bad performance compared with interactive command, why?

I have a strange situation. I'm running a shell script containing several data uploads (using Oracle sqlloader utility). This script is being run on a Red Hat server. I tried to run it in background: $ nohup upload.sh & This script uploads some thousands files. After several hours I... (0 Replies)
Discussion started by: viniciov
0 Replies

10. UNIX for Advanced & Expert Users

What is the command in Openservr 5.0.4 in recovering from bad sector

Hi, Pls can someone assist me with the command to be use to recover from bad sector in Openserver 5.0.4. This is because during level 0 backup the backup will hang when it gets to the bad sector. Pls contact me ::email removed:: Thanks Kayode (1 Reply)
Discussion started by: kayode
1 Replies

Featured Tech Videos