Visit Our UNIX and Linux User Community


Eject Tape


 
Thread Tools Search this Thread
Top Forums UNIX for Dummies Questions & Answers Eject Tape
# 1  
Old 06-08-2001
Eject Tape

Hi,

I'm using AIX and I'm looking for a command that can eject the tape. Any help is highly appreciated.

Regards,

BS
# 2  
Old 06-08-2001
-rewind
# 3  
Old 06-08-2001
Try the 'mt' command.
# 4  
Old 06-15-2001
Unload

try

mt -f /dev/rmt/0 unload

Change the /dev/rmt/0 to your specs.

mt(1) DG/UX R4.20MU06 mt(1)


NAME
mt - magnetic tape control

SYNOPSIS
mt [ -f tapename ] command [ count ]

DESCRIPTION
mt sends commands to a magnetic tape drive. If tapename is not specified, the environment variable TAPE is used. If TAPE does not
exist, mt prints an error message. Note that tapename must refer to a raw (not block) tape device. For tape-positioning operations, the tape device should be a non-rewinding device; otherwise, the tape rewinds at the end of the operation regardless of any position
request. For example, specify /dev/rmt/0n instead of /dev/rmt/0.

By default, mt performs the requested operation once; count specifies multiple operations.
The available commands are listed below. Only as many characters as are required to uniquely identify a command need be specified. Not
all commands are supported by all devices. eof, weof Write count EOF marks at the current position on the tape.
fsf Forward space count files.

fsr Forward space count records.

bsf Back space count files.

bsr Back space count records.

rewind Rewind the tape. The count argument is ignored with this command.

offline, rewoffl
Rewind and unload.

status Print status information about the tape unit. The count
argument is ignored with this command. If the device is a CLARiiON tape array, the status information reported will include: the tapeset id, the number of tapes in the tapeset, the write-protect status, and whether the tapeset was written using parity. Note the status command will change the tape position based on the raw tape device specified.

retension Retension the tape. The count argument is ignored with
this command.

eom Position to the end of the medium. The count argument is ignored with this command.

load Load the tape. The count argument is ignored with this command.

posload Position the autoloader (magazine) to count slot number and load the tape. If count is negative then eject the magazine.

unload Unload, or eject, the tape. The count argument is ignored with this command.
 

Previous Thread | Next Thread
Test Your Knowledge in Computers #496
Difficulty: Easy
Many programming languages assign special meaning to keywords such as for, if, and while (for example) that are used to define various control structures.
True or False?

10 More Discussions You Might Find Interesting

1. Solaris

Trying to eject cdrom

The green cdrom light is blinking on our Sun Solaris server. I tried the eject command to eject cdrom: eject cdrom cdrom: No such file or directory bash-2.05# eject No default media available bash-2.05# eject cdrom0 cdrom0: No such file or directory The message log file shows: Oct 19... (6 Replies)
Discussion started by: agarcia19
6 Replies

2. AIX

Eject tape and many options

Dear Guy's I'm using this command to eject the tape and I got many options /root>mt -f /dev/rmt0 eject mt: 0511-575 eject is not a recognized subcommand. Usage: mt Subcommand Valid subcommands are: weof eof fsf bsf fsr ... (1 Reply)
Discussion started by: Mr.AIX
1 Replies

3. Filesystems, Disks and Memory

eject virtual tape

Hi im working with aix 6.1 and DL4100 (virtual tape library from EMC) and i makes backups (mksysb) into virtual drive (virtual standalone drive). I need eject de tape when backup is finished and I don't now what command use. Thanks for your help. The commands mt and tctl doesn't works.... (0 Replies)
Discussion started by: wolaf
0 Replies

4. Filesystems, Disks and Memory

force tape to eject on aix

Hi, I have a damaged tape that will not eject on aix. How can i force this. I tried tctl -f /dev/rmt0 offline But i get the following error: the media surface is damaged (1 Reply)
Discussion started by: progressdll
1 Replies

5. AIX

eject dvd/cd

does someone knows how to eject a dvd/cd device? thx (2 Replies)
Discussion started by: jcpetela
2 Replies

6. AIX

Eject CDROM?

Now i have a prolem! I double click on my zip file from cdrom. System can not read my zip file and i can not eject my cdrom. How can i manage process and can i end a process or how can i eject my cdrom? please have me! thanks (4 Replies)
Discussion started by: leenguyen0101
4 Replies

7. Solaris

Tape eject using nsrjb

We have just got a Sun L8 tape library and I was trying to script a couple of things. One was to eject (export) a tape from the machine. nsrjb seems to have an enormous amount of options but this is one thing I have not been able to do. Anybody ever managed to do it? Cheers (1 Reply)
Discussion started by: Argus
1 Replies

8. UNIX for Dummies Questions & Answers

cd rom dont eject

Hello I was installing oracle 9 release 2 on solaris 9 everything was fine but when the installation ask me for disk 2. I cant eject cdrom. sends me this message: /vol/dev/rdsk/c1t6d0/orc19201_1: Device busy I open another terminal and with root user try this eject cdrom and nothing. I... (1 Reply)
Discussion started by: lo-lp-kl
1 Replies

9. Solaris

cdrom will not eject

Hi I have placed a CD into the rom and now I can not eject it. when i type in eject cdrom i get the follwing error root@ssdb0009 # eject cdrom /vol/dev/rdsk/c0t6d0/dp_a0500_solaris_7_and_8_cd: Device busy Therefore i try and eject it with the -f option (eject -f cdrom) I still get the... (4 Replies)
Discussion started by: dennisca
4 Replies

10. Shell Programming and Scripting

eject floppy messages

Anyone know if there is a way to keep the "/dev/floppy/... can now be ejected" messages from coming up on the screen? I'm using Solaris 8 and it pops a message up, which is fine, but it also writes text in the terminal session... that is what I'm trying to avoid. I have tried running in silent... (4 Replies)
Discussion started by: Serious_Lee
4 Replies

Featured Tech Videos