Solaris USR5610B Setup...

Thread Tools Search this Thread
Top Forums UNIX for Dummies Questions & Answers Solaris USR5610B Setup...
# 1  
Old 11-26-2002
Data Solaris USR5610B Setup...

I need help with the new modem. The following has been done:

Installed the modem in the 6th PCI slot

Setup COM2 for:
> 38400 (baud rate)
> Modem - Dial out Only (template)

#tip /dev/cua/b

The console stops responding at this point. HELP! Smilie

////////// -- BACKGROUND: -- //////////

I just put together a new home system for Solaris8x86 (see below). Everything else, albeit the modem, is working great!

Case = Lian-Li PC-65B USB
Power Supply = Antec SMARTBLUE350
Monitor = Ensonic EN-910-19
Motherboard = ASUS A7V8X...
CPU = Athlon XP AX2000BOX
RAM = KVR266X64C25/512
HDD = Maxtor 80GB 7200 ATA/133
CDR = Toshiba SD-R1202 BK00000
Modem = US Robotics 5610B
Video = ATI Radeon 8500LE 128MB
# 2  
Old 11-27-2002
FYI - link for external modem set up on Sunsolve

There was no specific problems noted for Solaris 8x86 and USR modems on SunSolve. The following was for Solaris 2.4x86:

The modem card is:
WorldPort 14,400 Fax/Data Modem - PCMCIA 2.0
U.S. Robotics
(looks exactly like the Sun WorlPort modem card with an
attached box with a phone jack)

After Solaris x86 2.4 was installed, it was followed by the
PCMCIA Driver Update 6 installation.

The modem card was not being recognized by the pcmcia drivers
and the following was shown on the output of prtconf:

pcmcia, instance #0
pcser, instance #0
PC,Intel MODEM 2400+ iNC110US A-0 (driver not attached)

When doing tip the modem will appear to beeps and
says it is connected. But he cannot do any simple modem commands...nothing happens. If he un-hotplugs the card he will get "connection closed eot".

The workaround suggestion:

[msb 6/21/95] Try tio get USR to fix their modem. Good luck - they will just
tell you that "Well, it works OK on DOS".
Suggest you check out what modems ARE supported and replace the modem. It may be the easiest way to get it working (assuming that you HAVE checked that it isn't a cable problem).
# 3  
Old 12-17-2002
Found the problem ... COM2 was broke!

After replacing the internal with a USR5686D external on COM2, it still wasn't working in either WinNT or Solaris8x86. But, changing it to COM1 fixed it for both OS's.

Once I setup dial-in and 'wine' I'll be Win-Free!!!
Login or Register to Ask a Question

Previous Thread | Next Thread

10 More Discussions You Might Find Interesting

1. Solaris

How to setup rcp in Solaris?

How to setup rcp in Solaris (4 Replies)
Discussion started by: VIJAYA BABU A
4 Replies

2. Solaris

Internet setup on Solaris 10

Hi all, I have setup Solaris 10 OS on my home Sparc (Blade 1500) box. I also setup CDE (Common Desktop Environment). The box has Network card with 6 connections available for Internet, So I hooked up a hard-wired link from my router to the first slot. The light is green on both ends. Now, how... (2 Replies)
Discussion started by: steve701
2 Replies

3. Solaris

Solaris 10 internet connection setup

I have a solaris 10 on my laptop. I want to let my internet work. Command: ifconfig -a Return: lo: ... e1000g0: ... I dont know what else to setup so when I open firefox, I have access to internet. Can anyone show me how to do the setting? Thanks a lot. (1 Reply)
Discussion started by: dbahaha
1 Replies

4. Solaris

Setup HP Cp3505n printer with Solaris 10

Please someone help me to setup HP Cp3505n running with Solaris 10. Thanks so much! (3 Replies)
Discussion started by: Caktus
3 Replies

5. Solaris

setup exceed solaris 10

Hi All, How do I setup exceed on solaris 10 either sparc or intel? When I ssh or telnet and exceed is already running? Nothing comes out when I run smc. Thanks in advance, itik (0 Replies)
Discussion started by: itik
0 Replies

6. Solaris

How to? Setup VPN on Solaris 9/10?

Can you use the new OpenSwan IPsec on Solaris? Or what software does Sun provide for Windows-Solaris integrated VPNs? Thanx. :D (0 Replies)
Discussion started by: Joncamp
0 Replies

7. UNIX for Dummies Questions & Answers

solaris 10 wireless network setup

I installed solaris 10 x86 on my dell laptop on a partition alongside windows xp. I am able to connect to the internet in xp with both my ethernet local area connection as well as through my wireless network card. But, however i do not have clue as to how to go about it in solaris. i did not... (0 Replies)
Discussion started by: stakes20
0 Replies

8. Solaris

modem setup solaris 10 x86

I,am trying to configure an external multitech 5656zdx modem for dial in mode on a serial port using a dell 1800 server with solaris 10 for intel as the OS. It answers only once, further attemps fail, I have to reboot system before it will work again. I also used an older model 3334zdx which... (1 Reply)
Discussion started by: albm
1 Replies

9. UNIX for Dummies Questions & Answers

Solaris 8 Setup

I recently picked up a Sparc Station 20, and installed a fresh copy of Solaris 8 on it. I've been attempting to set it up so it recognizes/is recognized by the rest of my network so I can setup a PPPoE connection. According to ifconfig -a, I've got an IP address. According to dmesg | grep... (2 Replies)
Discussion started by: caphector
2 Replies

10. UNIX for Dummies Questions & Answers

Solaris UNIX Printer Setup

I have a HP laserjet 5Si MX on a Microsoft network that I need to route my print output to. I have setup a host that amounts to just the ip address of the printer, and created a printer that is connected to that host. My print is sent directly to the printer, but it is not formatted correctly. ... (2 Replies)
Discussion started by: pkappaz
2 Replies
Login or Register to Ask a Question