Visit Our UNIX and Linux User Community


Mounting CD-Rom with Solaris 8


 
Thread Tools Search this Thread
Top Forums UNIX for Dummies Questions & Answers Mounting CD-Rom with Solaris 8
# 1  
Old 06-05-2001
Question Mounting CD-Rom with Solaris 8

Hello!



I just completed a Solaris 8 installation. When I now insert a CD-Rom how do I mount the device? After I inserted the CD I changed into /cdrom but ist did not show the content of the CD. So, how do I mount the CD-Rom?



I also tried to find some tipps on the internet but did not find any. Smilie


Thanks for your help!

Marcus
# 2  
Old 06-05-2001
it should automount by itself.

if it dosent you can try volcheck.

NAME
volcheck - checks for media in a drive and by default checks
all floppy media
# 3  
Old 06-05-2001
Just a thought!

Solaris can read iso9660, cant it?
# 4  
Old 06-08-2001
Okay, ich tried volcheck and it gives me the following output:

scsi WARNING: /pci@0,0/pci-ide@7,1/ide@0/sd@1,0 (sd0):
i/o to invalid geometry

I have no clue what that means! I do not have a scsi CD-Rom, or any other scsi drives in my computer, thats for sure!

Plaese let me know, if you guys have an idea what to to.
Thx
Marcus
# 5  
Old 06-08-2001
man mount.


Maintenance Commands mount(1M)NAME mount, umount - mount or unmount file systems and remote resourcesSYNOPSIS mount [-p | -v ] mount [ -F FSType ] [ genericoptions ] [ -o specificoptions ] [ -O ] special | mountpoint mount [ -F FSType ] [ genericoptions ] [ -o specificoptions ] [ -O ] special mountpoint mount -a [ -F FSType ] [ -V ] [ currentoptions ] [ -o specificoptions ] [ mountpoint ... ] umount [ -V ] [ -o specificoptions ] special | mountpoint umount -a [ -V ] [ -o specificoptions ] [ mountpoint ... ]
# 6  
Old 06-08-2001
Error message in interesting, referencing both ide and scsi. Perhaps you have some SCSI emulation in the kernel?
 

Previous Thread | Next Thread
Test Your Knowledge in Computers #43
Difficulty: Easy
A serial interface transmits two bits of information at the same time, both a one and a zero.
True or False?

8 More Discussions You Might Find Interesting

1. Solaris

Mounting UFS on Solaris 10 to Solaris 11

I have a Solaris 10 LDOM installed with UFS and another Solaris 11 LDOM with ZFS. I want to mount a folder on Solaris 10 to Solaris 11. I used the following: sudo mount -F ufs 10.1.1.44:/export/home/amandeep/workspace /home/amandeep/workspace/mounts/ldom5 and it errors out with: mount:... (7 Replies)
Discussion started by: amandeepgautam
7 Replies

2. Solaris

Failed to identify flash rom on Sunfire V240 running Solaris 10

Hi Guys, I have performed OBP & ALOM upgrade on V240 system. One of my system, running Solaris 10, having issue to identify flash rom during ALOM 1.6.10 version upgrade (OBP upgraded to latest one). May I know what the reason of this error and how can I fix it so I can upgrade ALOM using... (0 Replies)
Discussion started by: myrpthidesis
0 Replies

3. Solaris

cd rom to dvd rom drive swap

Hello, I need to replace a cd rom drive with a dvd rom drive in a SunFire v120 running Solaris 8. My objective is to install Solaris 10 from dvd disc. Downloading Solaris 10 cd discs is not an option since I am in Baghdad, Iraq and connection speeds are horrible. So far, all I can get is power to... (9 Replies)
Discussion started by: 555
9 Replies

4. Solaris

Solaris 10 does not mount CD/DVD ROM

Hi All, I just bought the SUN x2200m2. After I installed Solaris, I cannot see the CD/DVD ROM. I cannot mount the CD/DVD ROM since it says already mounted. When I try unmount it I get message that CD/DVD is not mounted. :( Any idea please. Thx (4 Replies)
Discussion started by: afakhim
4 Replies

5. Solaris

SunFire V245, External CD/DVD-ROM, Solaris Install

Hey all. Wondering - I have a pair of V245's with no internal CD/DVD-ROM drives, and I want to install the latest/greatest Solaris 10. Booting these machines with an external drive plugged in via USB does no good. Is jumpstart or installing internal drives the only alternative? I'm a... (1 Reply)
Discussion started by: b1f30
1 Replies

6. Solaris

mounting cd in solaris 5.8

Hi, I am trying to mount a cd on Solaris and its giving me the following error mount -F hsfs -o nomaplcase,ro /dev/rdsk/c0t2d0s2 /tmpcd mount: /dev/rdsk/c0t2d0s2 not a block device I stopped vold and tried to mount and it is not working. any help? (4 Replies)
Discussion started by: scriptingmani
4 Replies

7. Solaris

DVD-ROM on Solaris 2.6

Netra T1 running Solaris 2.6 with following DVD installed: c0t6d0 Soft Errors: 131 Hard Errors: 0 Transport Errors: 0 Vendor: TOSHIBA Product: DVD-ROM SD-M1401 Revision: 1007 I know the cdrw command isn't in Solaris until version 8 and DVD is suppose to be udfs (not supported... (3 Replies)
Discussion started by: RTM
3 Replies

8. Solaris

Using floppies and CD-ROM on Solaris 10

Hi everyone!, I have recently installed a Solaris 10 box on an x86 pc. It looks like the SiS 900 Ethernet adapter is not supported by SunOS 5.10 (at least it is what the Sun HCL says). The motherboard is an A7S266-VM/U2 with the onboard ethernet controller (vendor=1043, dev=807c). I've found a... (1 Reply)
Discussion started by: infierno
1 Replies

Featured Tech Videos