Visit Our UNIX and Linux User Community


lvsplit and lvmerge missing


 
Thread Tools Search this Thread
Top Forums UNIX for Dummies Questions & Answers lvsplit and lvmerge missing
# 1  
Old 11-12-2002
Data lvsplit and lvmerge missing

I have an automated backup script that runs nightly. I already know from other posts that using the CPIO is not a good idea.
Anyway, I was running HP-UX 10.20, and had to upgrade to 11.00. I didn't have enough disk space for a clean upgrade, so I had to do a cold install.
My problem is, my lvsplit and lvmerge commands are missing, and my backup splits the volumes, backs-up the "b" side and re-merges them.
Any ideas on how to get the 2 commands back?
# 2  
Old 11-12-2002
lvsplit and lvmerge should be in /usr/sbin BUT you must have the optional HP MirrorDisk/UX software (according to the man page which is still in the 11 version - just not the software). The old location on version 10 was /sbin (but the software was an option there too from what I can tell).
# 3  
Old 11-12-2002
check for all applications and new OS patches since the dist you loaded

I just recently upgraded from 11 to 11i. The nature of the upgrade requires you to reload the applications that are extra like JFSOnline, MirrorDisk/UX, Glance, etc... which go with the version of the OS that you upgraded to. So your old applications will not be valid. Similar to how a patch is superceeded. The old OS software is deactivated and removed.

I inadvertently loaded the 11i Enterprise version and didn't specify the applications, so I had to load them all separately. Smilie Get your Application CD and load the other apps from there. I would check to see if anything else is missing.

Also, I would download from HP or your local depot any OS patches that have come out since the distribution of the 11.x OS that you used to install the upgrade.

I am finding out there are many things you need to validate at/after upgrade time.

Smilie
 

Previous Thread | Next Thread
Test Your Knowledge in Computers #666
Difficulty: Medium
IEEE 802.3 is a working group and a collection of Institute of Electrical and Electronics Engineers (IEEE) standards produced by the working group defining the physical layer and data link layer's media access control (MAC) of wireless Ethernet.
True or False?

10 More Discussions You Might Find Interesting

1. Red Hat

Yum - resolving missing dependencies that are not missing

I am trying to install VirtualBox on RHEL 5 but I need the 32 bit version for 32 bit Windows. When I run yum I get the following: sudo yum localinstall /auto/spvtg-it/spvss-migration/Software/VirtualBox-4.3-4.3.2_90405_el6-1.i686.rpm Loaded plugins: fastestmirror Setting up Local Package... (13 Replies)
Discussion started by: gw1500se
13 Replies

2. SuSE

How to resolve missing missing dependencies with opensuse 11.3 and 12.3?

Hello, This is a programming question as well as a suse question, so let me know if you think I should post this in programming. I have an application that I compiled under opensuse 12.2 using g77-3.3/g++3.3. The program compiles and runs just fine. I gave the application to a colleague who... (2 Replies)
Discussion started by: LMHmedchem
2 Replies

3. Shell Programming and Scripting

[: missing `]'

Hi, I am getting this error while running the following code. i=`awk '{print $2}' test1.txt` j=`awk '{print $4}' test1.txt` k=`awk '{print $6}' test1.txt` if ; then echo "Up." else echo "down" fi rm -f test.txt test1.txt error is this: line 12: ' Please suggest. (2 Replies)
Discussion started by: arijitsaha
2 Replies

4. Linux

library missing

Hi, I am trying migrate webmin application from solaris to linux. But that is not working in Linux. because the library librpcsoc.so has missed in Linux box.. Could you please advice me that how to resolve this issue and also that how to install that library as well. (1 Reply)
Discussion started by: Mani_apr08
1 Replies

5. UNIX for Dummies Questions & Answers

libjvm.so missing?

Hi I get this error message. Error: failed /usr/openv/java/jre/lib/i386/client/libjvm.so, because libstdc++-libc6.1-1.so.2: cannot open shared object file: No such file or directory I tried doing the yum install libstdc but it didn't find any thing. Any of you know how to install this on... (2 Replies)
Discussion started by: samnyc
2 Replies

6. Shell Programming and Scripting

test: ] missing

$HOLIDAY="" if then echo "1" else echo "2" fi Getting an error --test: ] missing...could some one help on this (2 Replies)
Discussion started by: infernalhell
2 Replies

7. HP-UX

missing disk

Hi Everyone I am having hard drive problems with a C3000 Visualize workstation. The machine has two 9.1Gb disks. One dedicated to the OS 11i and the other containing one lvol /space. When I boot up the second disk can be seen in sam but nowhere else, ie cd /space freezes. I fear that on boot... (3 Replies)
Discussion started by: C3000
3 Replies

8. Solaris

pfild missing!!

I wanted to enable IP filtering on a Solaris10 U4 machine. For some reason I dont find /usr/sbin/pfild. This machine was running a minimal version of S10U4 and I got to know that for pfild I need to have SUNWipfr and SUNWipfu. I installed both those packages but no sign of pfild yet. Anyone has... (0 Replies)
Discussion started by: Naanu
0 Replies

9. UNIX for Dummies Questions & Answers

Missing Package

Hi All, I have a server running SunOS 5.9, on this I need to install Oracle 10g; however the installer returns ERROR: Unable to convert from "UTF-8" to "646" for NLS! Did some digging around and found that I need the SUNWuiu8 package. However I'm not sure where I can download the... (1 Reply)
Discussion started by: Zak
1 Replies

10. Shell Programming and Scripting

what am I missing?

I have the following portion of a script Check() { echo "\n\nChecking that all constraints are Enabled" echo "..." sleep 2 CHECK_COUNT='sqlplus -s $1 <<-EOSQL4 set feed off pause off pages 0 head off; set linesize 150 echo off; select count(*) from user_constraints where... (4 Replies)
Discussion started by: Zelp
4 Replies

Featured Tech Videos