Mandrake & size

Thread Tools Search this Thread
Top Forums UNIX for Dummies Questions & Answers Mandrake & size
# 1  
Old 11-10-2002
Mandrake & size

Hi all,
Thanks to Merlin & Djtrippin for comments in another thread.

Does anyone know of any issues with harddrive size and Mandrake 9.0? I have installed Mandrake (like a dream) on a 10gb drive but it refuses to go beyond the partition check on my 80gb unit. The 80 is new and I have checked it with Seagate's diagnostics (short & long - XP loads on it fine). Mandrake printed a test page for me during installation (on the 80), so what could be stopping it at the partition check on it's initial reboot? I've tried various size partitions. What might I have screwed up? Smilie
PS Both Win drives were disconnected during installation and all subsequent attempts to reboot so multibooting shouldn't be an issue(?)
# 2  
Old 11-11-2002
FWIW: Some people have problems with older BIOS with regard to larger disks.
# 3  
Old 11-11-2002
Mandrake & Size

Hi Neo,
Thanks for the response. The Penguin bit me today. I still can't get Mandrake 9 to recognise/partition my 80, it will go on an old 20 though - like a dream. 7.2 will go where 9 will not. I think it's my motherboard. Or my gForce 4. I updated my bios when I put the gForce 4 card in. I sort of saw the white rabbit when I found a two week old article for dills like me that Man 9 doesn't like promise softway (even if it is disabled). Or is there a workaround? I have to have promise installed in the registry (even if disabled) to boot my motherboard.Smilie Smilie

the nextthe next
# 4  
Old 11-11-2002
I've just installed RedHat 8.0 on my 80Gb drive

(NB although my MBoard is so old I can't see the Drive though the BIOS so I use a PCI HDD controller).
# 5  
Old 11-11-2002
Network Mandrake & size

Hi Ralph,
As soon as I can get my hands on a copy I'll try RedHat. I've been mix'n'matching bits between three boxes all day and no matter which motherboard I tried it with, I couldn't get my copy (a magazine cover copy) of Man 9 on the 80. 7.2: yes; 9: no. And 9 wouldn't start when using my preferred Athlon chipset, no matter which drive I tried. But it installed in less than 12 clicks on an old 20 with a P3 machine and on a 10 with an AMD 900 (?) Smilie
# 6  
Old 11-12-2002
Question Mandrake & size

Hi all,
I have my hardware configured a little differently, but I still get:
CMD680: chipset revision 1
CMD680: not 100% native mode: will probe irqs later
ide2: BM-DMA at Oxc807-0xc807, BIOS settings: hde: pio, hdf: pio
ide3: BM-DMA at Oxc808-Oxc80f, BIOS settings: hdg: pio, hdh: pio
PDC20276: IDE controller on PCI bus 00 dev 80
PDC20276: chipset revision 1
PDC20276: not 100% native mode: will probe irqs later
PDC20276: (U)DMA Burst Bit ENABLED Primary MASTER Mode Secondary MASTER Mode
Ide4: BM-DMA at Oxe400-Oxe407, BIOS settings: hdi: pio, hdj: pio
Ide5: BM-DMA at Oxe408-Oxe40f, BIOS settings: hdk: pio, hdl: pio
hda: ST360021A, ATA DISK drive
hdb: ST360021A, ATA DISK drive
hdc: ST320410A, ATA DISK drive
hde: IRQ probe failed (0xfffffff8)
hde; IRQ probe failed (0xfffef7f8)
hde: IRQ probe failed (0xfffef7f8)
hdf: IRQ probe failed (0xfffef7f8)
hdf: IRQ probe failed (oxfffef7f8)
ide0 at 0x1f0-0x1f7, 0x3f6 on irq 14
ide1 at 0x170-0x177, 0x376 on irq 15
hda: 117231408 sectors (60022 MB) w/2048KiB Cache, CHS=7297/255/63, UDMA (100)
hdb: 117231408 sectors (60022 MB) w/2048KiB Cache, CHS=7297/255/63, UDMA (100)
hdc: 39102336 sectors (20020 MB) w/2048KiB Cache, CHS=38792/16/63, UDMA (100)
hdd: ATAPI 48X CD-ROM drive, 128kb UDMA (33)
Uniform CD-ROM driver Revision: 3.12
Ide-floppy driver 0.99

Hda is where 2K is installed, hdb is XP, hdc is intended for Linux. Any ideas as to how to get past this point?
Login or Register to Ask a Question

Previous Thread | Next Thread

10 More Discussions You Might Find Interesting

1. Solaris

Df reporting double size of du after fsck & reboot

Solaris 8 running on a Sparcstation 5 (Aurora) with 170MHz processor and 256MB ram This is AFTER doing fsck and reboot. 820030k vs 385252k All other files in /usr/asm not in /usr/asm/sys or /usr/asm/data amount to 43k. The /usr/asm/lost+found is 8k. somehow df and other applications... (3 Replies)
Discussion started by: lcoreyl
3 Replies

2. AIX

Size of file /dev/./null 2>&1

Hello Can I just remove/delete flile ? rw-r--r-- 1 root system 2385088512 Jun 30 21:25 /dev/null 2>&1 size of this flile is 2274.75 m and fill up my filesystem: Filesystem MB blocks Used Free %Used Mounted on /dev/hd4 2560.00 2558.59 1.41 100% / (10 Replies)
Discussion started by: primo102
10 Replies

3. Shell Programming and Scripting

Help in finding & comparing avg file size

I have some files in a directory with two different extensions which get created everyday. Can you please help me out in getting the average file size for both these extensions and checking it with the last two file sizes of the same file extension ? To be more clear.. Lets say I have 10 files... (1 Reply)
Discussion started by: kiran1112
1 Replies

4. Shell Programming and Scripting

FIND: Combining -size & -prune

I am having an issue adding the -size test to my find command. I am trying to find all files smaller than 250mb, that are not in .snapsnot or man directories. What i started with find . -xdev -type d \( -name man -o -name .snapshot \) -prune -o -type f What I have tried..unsuccessfully... (4 Replies)
Discussion started by: nitrobass24
4 Replies

5. Shell Programming and Scripting

Optimised way for search & replace a value on one line in a very huge file (File Size is 24 GB).

Hi Experts, I had to edit (a particular value) in header line of a very huge file so for that i wanted to search & replace a particular value on a file which was of 24 GB in Size. I managed to do it but it took long time to complete. Can anyone please tell me how can we do it in a optimised... (7 Replies)
Discussion started by: manishkomar007
7 Replies

6. AIX

/var/adm/wtmp - few entries & huge size.

Hi all. I have a strange case on one of my AIX boxes. /var/adm/wtmp on server01 is ~ 400MB large but it only has ~1200 lines. For example on server02 there are ~85000 lines and the file is ~158MB large. I check lines through 'last | wc -l'. But when I check line directly with 'wc -l... (2 Replies)
Discussion started by: robroy
2 Replies

7. Programming

Pipe & fifo size limit

Hi guys. 1. how much is the size of pipe?(i mean the buffer size) 2. is this size different in various UNIX derivations? 3. what happens if we write to a full pipe? does it block until get some free space(the other side receive data) or returns an error? 3. FIFO s are physical files on the... (2 Replies)
Discussion started by: majid.merkava
2 Replies

8. Filesystems, Disks and Memory

Inode size 128 & 256(or more)

Can some one tell me what is difference in inode datastructure for 128 byte inode & 256 byte inode? (0 Replies)
Discussion started by: sach253
0 Replies

9. Shell Programming and Scripting

Just listing size, timestamp & name of files in a directory

How can I list the files in a directory and just show the file size, date stamp, timestamp and file name.. I've been trying to ls -lrt the directory to a file and then use the cut command but I'm not having any luck with getting the proper results.. I thought i could use the -f switch and count... (4 Replies)
Discussion started by: Jazmania
4 Replies

10. UNIX for Dummies Questions & Answers

Problems with find & -size

Hi I am trying to find files over a size given by the user. this is what I have so far echo "Enter a pathname to check (example = /home/jsk1gcc/testwork): " read input echo "Enter a the size (examples = 100k, 10M, 1G): " read size find $input -size +$size echo echo "Hit the Enter... (2 Replies)
Discussion started by: AngelFlesh
2 Replies
Login or Register to Ask a Question