Visit Our UNIX and Linux User Community


No 5 fail. When install Patches. How to settle?


 
Thread Tools Search this Thread
Top Forums UNIX for Dummies Questions & Answers No 5 fail. When install Patches. How to settle?
# 1  
Old 11-06-2002
No 5 fail. When install Patches. How to settle?

Install 2.6Recommanded on 2 workstations, one works, but the other one has many No 5 fail.

the log says:

Installing 106361-14...

WARNING: /usr/sbin/patchadd is being used to install this patch.

Checking installed packages and patches...
Executing prepatch script...
Verifying sufficient filesystem capacity (dry run method)...
Installing patch packages...
Pkgadd dryrun mode failed.

See /var/sadm/patch/106361-14/log for details

How to settle???
Thanks
# 2  
Old 11-06-2002
Could not find specific information on the 'fix' for the error on SunSolve.

Some suggestions and questions:

Were both systems in single user mode when applying the patches?

Have you tried adding the 106361 patch by itself?

Have you followed the intructions in Install.info for doing a script trace on the patch? (Install.info will be in the directory for the specific patch). Try that and see if a more descriptive error is given (or if the patch actually works).
 

Previous Thread | Next Thread
Test Your Knowledge in Computers #517
Difficulty: Medium
The most basic type of variable that can be used in a computer program is a numeric type.
True or False?

7 More Discussions You Might Find Interesting

1. Red Hat

How do I install security patches with no internet access?

Hi, I'm pretty new to Linux and I want to download security patches and install them on RHEL 5.4. I've searched the red hat web site but cant seem to find where the download link is. (5 Replies)
Discussion started by: Jardoo
5 Replies

2. AIX

List of Installed patches for AIX from given set of patches

I need to find out list of installed patches from given list of patches. I have tried using instfix -f <File containing list of patches> -i -c But I was not able to understand the output of this command. It was like below. bos.perf.tools: :0.0.0.0:?: bos.rte.libc: :0.0.0.0:?: ... (4 Replies)
Discussion started by: Saurabh Agrawal
4 Replies

3. Solaris

10_Recommended patches install - hangs!

Got a Solaris 10 05/09 machine recently built. Trying to run installcluster --s10cluster like Ive done loads of times before. On this particular machine, it just sits there, no output on command line. Any ideas what to try to see whats going wrong? (3 Replies)
Discussion started by: paulfoel
3 Replies

4. UNIX for Dummies Questions & Answers

RegExp - settle a bet

A couple co-workers have a disagreement. Can you guys please settle this? One co-worker says regular expressions can inherently search and replace. His argument is that he can do a s/ regexp / replace in perl (and many other languages). The other says that by definition regular expressions... (2 Replies)
Discussion started by: earnstaf
2 Replies

5. Solaris

Solaris 9 install cd boot fail

Hi I hv try to install Solaris 9 on a SPARC machine. The machine now is with Solaris 10 OS. I try to load a Solaris 9 installation cd in and use "boot cdrom" on ok promt, but it give me "no boot device found" when it boot up. and when i use fsck, the system show me an error with the... (2 Replies)
Discussion started by: niuniu
2 Replies

6. HP-UX

Trying to install codependent patches

I am trying to install patches PHKL_33463 & PHKL_33049. Each patch requires the other one. I have downloaded both of them as separate (tape) depot files. I'm assuming I can load them successfully if I can put them into the same depot file, BUT how do I do that? Any help would be greatly... (2 Replies)
Discussion started by: Ken Englander
2 Replies

7. News, Links, Events and Announcements

Microsoft and Sun Settle Litigation

http://www.microsoft.com/presspass/press/2004/apr04/04-02SunAgreementPR.asp no comments sad pressy (1 Reply)
Discussion started by: pressy
1 Replies

Featured Tech Videos