database installation on unix(solaris)

Thread Tools Search this Thread
Top Forums UNIX for Dummies Questions & Answers database installation on unix(solaris)
# 1  
Old 10-23-2002
database installation on unix(solaris)

Hello all,

Which partition on solaris is appropriate
for software instalations?
I have to install a fress database.

i appreciate your time,

# 2  
Old 10-23-2002
Normally, I would use /opt, but for Oracle I create a new mount point for it separate, on its own filesystem apart from everything else.

Login or Register to Ask a Question

Previous Thread | Next Thread

9 More Discussions You Might Find Interesting

1. Solaris

Solaris 10 flash installation - fatal error. Solaris installation program exited.

Not very helpful to say the least. Seems to read the flar file and go through the upgrade and then come up with this error. Any ideas? (1 Reply)
Discussion started by: psychocandy
1 Replies

2. Solaris

Can't create database after Oracle Database installation

I installed Oracle 10 software on Solaris 11 Express, everything was fine execpt I can't create database using dbca.rsp file. I populated file with following options. OPERATION_TYPE = "createDatabase" GDBNAME = "" SID = "solaris_user" TEMPLATENAME = "General... (0 Replies)
Discussion started by: solaris_user
0 Replies

3. Solaris

redirect solaris database from linux database..

hi.. i have a need .. my php runs on my linux redhat box with mysql.. i want my php code to refer another mysql database which is in solaris 10 x86... can u tell me the procedure .. how it can be done through php .. sorry am new to php... is it possible to redirect from linux mysql to... (7 Replies)
Discussion started by: senkerth
7 Replies

4. Shell Programming and Scripting

Unix Korn Shell script on Solaris to DB2 UDB LUW database

I am rather new to korn shell scripting and attempting to write a Unix script that would detach, attach a range partition table in DB2 UDB LUW database. This would be a job scheduled in control M that reads in an input file with 5 parameters passed to it from the application. I don't have much... (1 Reply)
Discussion started by: tjhanso
1 Replies

5. Solaris

Error in Solaris installation over WAN(unix: Could not start init) Program terminated

I am trying to install Solaris 10 on a target machine which is t1000. ( sun4v). I have configured my jumpstart server to install solaris over WAN. when i boot my machine, the wanboot image gets downloaded properly, miniroot gets downloaded properly, but after that the process fails with the... (3 Replies)
Discussion started by: hemalsid
3 Replies

6. UNIX for Advanced & Expert Users

UX Kernel setting while database installation

Hi All I am kinda wondering about the UX kernel parameters, how we configure and why do we configure ???.. especially the 'semaphores'. Could somebody throw some light on this and would really appreciate it. (1 Reply)
Discussion started by: Prince_Charming
1 Replies

7. Solaris

installation of Solaris: installation bypasses network config.

hello solaris friends, I've tried installing Sun Solaris 10.0, but everytime it seems to bypass the network config. screen that looks similar to's the url: I'm able to install it all the way through but I get no... (2 Replies)
Discussion started by: cadmiumgreen
2 Replies

8. UNIX for Dummies Questions & Answers

UNIX Database / Application Installation

Greetings, forgive me if this is listed in another thread somewhere, I am short on time. I am being interviewed for the position of UNIX Database and Job code installer for a consulting firm. I have never installed or worked on a native UNIX system. I have been running Linux (RH,SuSE,Slackware)... (3 Replies)
Discussion started by: OllieTech
3 Replies

9. UNIX for Dummies Questions & Answers

Help me with the installation of Unix Solaris 8

i got a burnt copy of solaris 8 which was download off of the person who borrowed me the 3 cds said he successfully has the solaris 8 thing installed on his pc. how come when I tried to install it on mines, I get a bunch of errors messages some of which includes words like "disk... (3 Replies)
Discussion started by: TRUEST
3 Replies
Login or Register to Ask a Question