Visit Our UNIX and Linux User Community


8mm tape drive I/O error


 
Thread Tools Search this Thread
Top Forums UNIX for Dummies Questions & Answers 8mm tape drive I/O error
# 1  
Old 10-01-2002
Data 8mm tape drive I/O error

hello,

I don't know what exactly the cause and the solution!!

suddenly I receive this error message when I want to use the 8mm tape drive

"I/O write error"

I disconnect the tape drive and I hook it in another WS and I receive this error :-
------------------------------------------------------------------------------------
ct 1 01:46:20 omjs24 scsi: WARNING: /pci@1f,4000/scsi@3,1/st@4,0 (st11):
tar: write error: I/O error
omjs24# Oct 1 01:46:20 omjs24 Error for Command: write Error
Level: Fatal
Oct 1 01:46:20 omjs24 scsi: Requested Block: 308 Error
Block: 308
Oct 1 01:46:20 omjs24 scsi: Vendor: EXABYTE Seria
l Number:
Oct 1 01:46:20 omjs24 scsi: Sense Key: Media Error
Oct 1 01:46:20 omjs24 scsi: ASC: 0x3 (<vendor unique code 0x3>), ASCQ: 0x2,
FRU: 0x0
----------------------------------------------------------------------------------
I tried this with tar /dev/rmt/1n * <-- with no option

what could be the problem!!!!!!!!
# 2  
Old 10-01-2002
Re: 8mm tape drive I/O error

Quote:
Originally posted by geoquest
I tried this with tar /dev/rmt/1n * <-- with no option

what could be the problem!!!!!!!!
When I tried:
tar /dev/rmt/1n *
I got:
tar: /: unknown option

What version of unix are you using? And are you using the standard tar program? Every version of tar that I have ever seen requires a function code. Could it be that yours does too?
# 3  
Old 10-01-2002
I'm sorry

Actually I'm using the standard tar program ( sun 2.6)

and the command tar cvf /dev/rmt/1n and I meant with no option
is that to specify the device option like Compress for high density o low density .... etc.
# 4  
Old 10-02-2002
Tools Some questions

Quote:
suddenly I receive this error message when I want to use the 8mm tape drive
What do you mean with suddenly, how long did the tape run before you get the error message.

QUESTIONS?

1) Did the tape(-drive) worked before correctly?
2) Did you try a new (other) tape?
3) Does the data fit on the tape, do you reach 'end of tape'
# 5  
Old 10-02-2002
I looked up the codes in the scsi standard...

Sense Key "Media Error" really that means an i/o operation was terminated due to a non-recoverable error. It is a little optimistic to call this a "media error"....the drive could easily be bad. ASC (Additional Sense Code) 3 means "Peripheral Device Write Fault". And ASCQ (Additional Sense Code Qualifier) 2 means "No Write Current". So basicly the driver asked the device to perform a write, the device tried, and the device failed.

This would not point to a cable or a incorrectly terminated scsi chain. And the problem followed the drive to a new computer.

So everything is pointing to the drive itself. Have you tried cleaning the heads? A new tape? If so, you probably have a bad drive.
# 6  
Old 10-02-2002
I guess a ASC of 3 and ASCQ of 2 means " Excessive Write errors" isnt it ..?
Either way it points to the drive ...
 

Previous Thread | Next Thread
Test Your Knowledge in Computers #411
Difficulty: Medium
Aside from its AT&T UNIX base, XENIX incorporated elements from BSD, notably the vi text editor and its supporting libraries (termcap and curses).
True or False?

8 More Discussions You Might Find Interesting

1. HP-UX

DLT 7000 tape drive failing with "write error on a record in the index"

HP rp5450 (L2000) running HP-UX 11.11B Using DLT 7000 and DLT 4000 tape drives for nightly full backups Backup jobs created by SAM DLT 7000 cron entry is as follows: 00 2 * * 1-6 /usr/sam/lbin/br_backup DLT FULL Y /dev/rmt/0m /var/sam/graphLCAa17036 root Y 1 N > /var/sam/SAM_br_msgs 2>&1... (1 Reply)
Discussion started by: dreh99
1 Replies

2. AIX

Copying to tape drive throws error

Hi All I am trying to copy files present in a partition (server 2) which is mounted to a different server (server 1) as tape drive is connected to it. I ran the below command to copy files within a partition: svr01:root:/sunfileserver> tar -cvf * a <foldername>/<filename>/<filename> a... (4 Replies)
Discussion started by: vathsan
4 Replies

3. Solaris

Hard Error:DAT Tape Drive

Well I have just added new tape drive to my server (lto) However I am getting few errors in using it. I have checked status with #iostat -En : giving me few hard errors, few soft errors and execution error. Also tape status is not visible as "no sense" its coming as "no additional sense". I... (5 Replies)
Discussion started by: saurabh84g
5 Replies

4. AIX

Tape Drive

I have tape drive in one Lpar. when i saw that time tape is in defined state. After that i deleted the tape drive using the rmdev -R command. Then fired the cfgmgr -v command. But I am not getting the tape drive. Now the drive is even not in defined state also. It is not shown the tape drive. How... (1 Reply)
Discussion started by: pernasivam
1 Replies

5. SCO

back-up drive : tape error

i have an ibm machine with dds4 drive running sco. i bought new hp dds4 tape for my back-up. the new tapes are not being read by the system, it says tape error, no such device. i've already clean the drive several times but still the same error occur. i've tried to use the same tape on our windows... (3 Replies)
Discussion started by: yackim
3 Replies

6. Solaris

Error After Installing Tape Drive

Hi, I am a newbie to Solaris, I have a SunFire V120 box, i was trying to install a tape drive(HP SureStore DAT24), i did the install in this manner. # rm -rf /etc/path_to_inst # init 6 later at the "ok" prompt i gave "boot -ar" after doing that it asked me various options i accepted the... (2 Replies)
Discussion started by: rajendra.rait
2 Replies

7. UNIX for Advanced & Expert Users

Tape Drive error

I have a hp d 350 running on 10.2,im having a problem with the dds2 tape drive whenever i tried backing up larger files...i have remove the tape driver and add it using sam again but still the tape drive is not working .....is there a solution to this problem? # tar cvf /dev/rmt/0m priso.ds a... (3 Replies)
Discussion started by: giriplug
3 Replies

8. Filesystems, Disks and Memory

help installing Sun 8mm unipack scsi tape drive

Hi all, please help I am stuck. I have installed a external unipack scsi tape drive. The tape drive is Exabyte Eliant 820. All I did was connected scsi cable and power it on. When issued "probe-scsi-all" command, the tape is correctly identified. However, when issued "dmesg | more" command, the... (4 Replies)
Discussion started by: dennis
4 Replies

Featured Tech Videos