Visit Our UNIX and Linux User Community


would like to purchase pcmcia modem that is supported by RedHat 7.3


 
Thread Tools Search this Thread
Top Forums UNIX for Dummies Questions & Answers would like to purchase pcmcia modem that is supported by RedHat 7.3
# 1  
Old 09-04-2002
Data would like to purchase pcmcia modem that is supported by RedHat 7.3

I am using an IBM 390E laptop with a built-in LT modem which RH 7.3 does not notice. I would like to know if there are any pcmcia modems that are supported by version 7.3. If so, what is the propduct and where can I purchase it? Thanks!!

adrienbSmilie
# 2  
Old 09-04-2002
You could search RedHat support page for hardware - you will find info on modems and laptops.

RedHat hardware link

Link from RedHat to Linux Laptop Net

Your specific laptop - 390E - this link has info on set up and another link to the modem driver to get.
# 3  
Old 09-04-2002
PCMCIA support on Linux is based on the Linux PCMCIA card services package written by Mr. David Hinds and not related to the distribution.

To see what PCMCIA cards are supported by Linux PCMCIA card services one must read the support files for PCMCIA card services:


http://ibiblio.org/pub/Linux/docs/howto/PCMCIA-HOWTO


Sometimes folks write experimental or beta PCMCIA modules that are not mature enought to be used in Mr. Hind's regular distro, so if your driver/card is not listed in the above URL, try searching:

www.google.com

For the name of your card and keywords Linux and PCMCIA.

That is how I found an odd card services module when my wireless lan card was still in beta and not in the regular PCMCIA distro. Now, it is part of the standard Card Services distro.

Odds are that your card is supported now and can be found in the how-to url above.


 

Previous Thread | Next Thread
Test Your Knowledge in Computers #652
Difficulty: Easy
Puffy is the mascot of Linux Mint.
True or False?

10 More Discussions You Might Find Interesting

1. Red Hat

Install 3G Modem on Redhat Linux

Hi Guys , I am new to Linux enviornment , I have purchased Huawei 355 Modem as they specify it works with linux enviornment but Not sure how to install it , when ever I try to install I am getting error , below is the error message Error Message : Install NDIS driver failed. The... (4 Replies)
Discussion started by: DarkLegends
4 Replies

2. Post Here to Contact Site Administrators and Moderators

Purchase from bits

I am referring this thread. New Bits Services for Forum Members I assumed this means that we can purchase the mentioned services from the bits available in the account. ( or I took it wrongly ?). When I click "Purchase" from the row "Request User Name Change (One Time)" The message... (2 Replies)
Discussion started by: clx
2 Replies

3. BSD

PCMCIA-FreeBSD

Hi there. I have an old laptop Toshiba Tecra 510 (P1, 147MB RAM, 30GB HDD) and I installed FreeBSD 7.2. For networking I have a PCMCIA card for wired network. The problem is that I cannot start and run PCMCIA As I know in Linux there is a tool pcmciautils for this pc-cards, but in FreeBSD I have... (1 Reply)
Discussion started by: hirohitosan
1 Replies

4. Solaris

How to purchase the CC ?

I am using the OS of Solaris10 (1 Reply)
Discussion started by: dolink
1 Replies

5. Linux

Redhat 9 modem login issues

Hi guys , I have redhat 9 and i have no idea what i'm doing. This is my first time taking a break from windows and exploring this new OS. I'm trying to install an External Usrobotic 56K Model Number 5686, after rebooting it was detected. How can i configure the server so i can call (modem... (1 Reply)
Discussion started by: josramon
1 Replies

6. UNIX for Dummies Questions & Answers

Modem - Test /dev/modem

Ok. I tried following the directions from some of the other threads, but I've hit a road block. I have red hat 7.3 and I installed the hcf package: hcfpcimodem-0.99lnxtbeta03042700k2.4.18_3-1rh.i386.rpm It installed ok, no errors, but I still can't get linux to find my modem. I've tried... (2 Replies)
Discussion started by: lawadm1
2 Replies

7. UNIX for Dummies Questions & Answers

PCMCIA problems

Hi I recently installed Mandrake 9 on my laptop. It has 2 PCMCIA slots, and in one of them I usually keep one of my network cards (ones an Accton 2216, the other a Surecom EP-427). Under mandrake when my computer started up (and went into runlevel 5) it attempted to start 'network' and then... (2 Replies)
Discussion started by: KrazyGuyPaul
2 Replies

8. UNIX for Dummies Questions & Answers

Solaris 8 and PCMCIA

Hi, I justed manged to install Solaris 8 on my Laptop, the only problem I have got is that It does not find my PCMCIA card. I need it to find my card so I can connect the Laptop to my LAN. I am using a 3Com LAN card model number is 3CCE589ET. This card work with Linux with no problems. ... (2 Replies)
Discussion started by: chamkila
2 Replies

9. UNIX for Dummies Questions & Answers

How can I force my Linux RedHat to recognize my modem??

yeah, I tried basically everything I can find from reading books and asking people but I haven't gotten it to work. is there anything else that can be done. I mean, this internal modem I got is like the last thing I expected Linux not to find (2 Replies)
Discussion started by: TRUEST
2 Replies

10. UNIX for Dummies Questions & Answers

PCMCIA Hardware Problem

Hi, I have a Dell Inspiron 4000 that I am using to run Redhat Linux 7.1. This machine had 128Mb of RAM in it, and I upgraded to 512Mb. Since this, the PCMCIA cards have disappeared from the system running under Linux, although they still work under windows and the file "/var/lib/pcmcia/stab"... (1 Reply)
Discussion started by: ghoti
1 Replies

Featured Tech Videos