Visit Our UNIX and Linux User Community


Problem with cd-rw


 
Thread Tools Search this Thread
Top Forums UNIX for Dummies Questions & Answers Problem with cd-rw
# 1  
Old 08-23-2002
Problem with cd-rw

Hi
I'm having a problemm with reading cdrw under red hat7.3, someone told me something about Juliette but i got no idea how to fix it. Linux generaly seems to have a problem with reading cdr burn under win.
# 2  
Old 08-23-2002
The basic question is:

What is the format of a data on the CD ?
# 3  
Old 08-23-2002
You should be able to mount any standard CD (cdr, cdrw, etc) with mount -t iso9660 /device /mount_point.

If not, you will definitely have to find out the exact media type... I think I have heard something about some applications that create CD-RW - they may have their own proprietary format, although in order to call it a Compact Disk, they should have to follow iso9660...

So it may also be a limitation imposed by the application, not the OS.
# 4  
Old 08-28-2002
repl. to Neo

The cdrw was written under win 2000, using Direct CD
# 5  
Old 08-31-2002
What format does Direct CD use when writing data to disk?

Linux can read man formats. The following is from the linux mount man page:

Quote:
-t vfstype

The argument following the -t is used to indicate
the file system type. The file system types which
are currently supported are listed in
linux/fs/filesystems.c: adfs, affs, autofs, coda,
coherent, devpts, efs, ext, ext2, hfs, hpfs,
iso9660, minix, msdos, ncpfs, nfs, ntfs, proc,
qnx4, romfs, smbfs, sysv, udf, ufs, umsdos, vfat,
xenix, xiafs. Note that coherent, sysv and xenix
are equivalent and that xenix and coherent will be
removed at some point in the future -- use sysv
instead. Since kernel version 2.1.21 the types ext
and xiafs do not exist anymore.
If you burn in vfat format on Windows, for example, you must mount in vfat format. Same is true for all filesystem types. If CD Direct burns in iso9660 format, the same holds true. Best guess, as Livin' said is to try iso9660 first, if you don't know for sure and can't find out easily.
# 6  
Old 09-01-2002
THX

I will try stright after midsemestersSmilie
hmmmm C, avl, and 2,3trees, thats my life for day or two..
 

Previous Thread | Next Thread
Test Your Knowledge in Computers #732
Difficulty: Easy
In BASIC, GOTO jumps to a numbered or labelled line in the program.
True or False?

10 More Discussions You Might Find Interesting

1. UNIX for Dummies Questions & Answers

sed Or Grep Problem OR Terminal Problem?

I don't know if you guys get this problem sometimes at Terminal but I had been having this problem since yesterday :( Maybe I overdid the Terminal. Even the codes that used to work doesn't work anymore. Here is what 's happening: * I wanted to remove lines containing digits so I used this... (25 Replies)
Discussion started by: Nexeu
25 Replies

2. IP Networking

Problem with forwarding emails (SPF problem)

Hi, This is rather a question from a "user" than from a sys admin, but I think this forum is apropriate for the question. I have an adress with automatic email forwarding and for some senders (two hietherto), emails are bouncing. This has really created a lot of problems those two time so I... (0 Replies)
Discussion started by: carwe
0 Replies

3. AIX

AIX OS problem? network problem?

Dear ALL. I installed AIX OS on customer sites. but Only one site is too slow when I connected telnet, ftp.. Ping is too fast. but telnet and FTP is not connected.. of course i check the configuration file on aix but it's normal. Do any Idea?? thanks in advance. - Jun - (3 Replies)
Discussion started by: Jeon Jun Seok
3 Replies

4. UNIX for Dummies Questions & Answers

DHCP problem and eth1 problem

At work I am trying to get this one Linux machine (let's call it ctesgm07) to behave like another Linux machine that we have (let's call it test007). test007 returns the following version info: cat /etc/debian_version: lenny/sid uname -a: Linux test007 2.6.27-7-generic #1 SMP Tue Nov 4... (0 Replies)
Discussion started by: sllinux
0 Replies

5. Red Hat

Mail Problem. Maybe, it is a DNS Problem!

Hi, i've a redhat linux 9 upadated by redhat from 7 version to 9 version. A couple of days ago i was a problem with my mail, in other words i'm not able to get any email nor to send any email. I've a proxy configuration and i tried to set iptables in order to verify the port. The 110,255 and 995... (1 Reply)
Discussion started by: pintalgi
1 Replies

6. AIX

user login problem & Files listing problem.

1) when user login to the server the session got colosed. How will resolve? 2) While firing the command ls -l we are not able to see the any files in the director. but over all view the file system using the command df -g it is showing 91% used. what will be the problem? Thanks in advance. (1 Reply)
Discussion started by: pernasivam
1 Replies

7. Solaris

problem in finding a hardware problem

Hi I am right now facing a strange hardware problem. System get booted with the following error: Fatal Error Reset CPU 0000.0000.0000.0003 AFSR 0100.0000.0000.0000 SCE AFAR 0000.07c6.0000.1000 SC Alert: Host System has Reset It happen 4 or 5 times and get the same error every time.I... (8 Replies)
Discussion started by: girish.batra
8 Replies

8. Shell Programming and Scripting

ssh script problem problem

Hi Please help me with the following problem with my script. The following block of code is not repeating in the while loop and exiting after searching for first message. input_file ========== host001-01 host001-02 2008-07-23 13:02:04,651 ConnectionFactory - Setting session state... (2 Replies)
Discussion started by: pcjandyala
2 Replies

9. Shell Programming and Scripting

problem with dd command or maybe AFS problem

Hi, folks. Sorry for bothering, but maybe someone could help me please. The problem is the following: there is some script that copies files from local file system to AFS. The copying is performed with dd command. The script copies data into some AFS volumes. The problem appeared with one... (0 Replies)
Discussion started by: Anta
0 Replies

10. UNIX for Advanced & Expert Users

SSH Problem auth problem

Hi, Just recently we seem to be getting the following error message relating to SSH when we run the UNIX script in background mode: warning: You have no controlling tty. Cannot read confirmation.^M warning: Authentication failed.^M Disconnected; key exchange or algorithm negotiation... (1 Reply)
Discussion started by: budrito
1 Replies

Featured Tech Videos