Visit Our UNIX and Linux User Community


bigg problem


 
Thread Tools Search this Thread
Top Forums UNIX for Dummies Questions & Answers bigg problem
# 1  
Old 08-13-2002
bigg problem

i run two servers on my home network, 3 win computers to linksys router using dhcp and one suse linux 6.4 running my dads buisnesses website and MY email, i built and maintain this computer, and one netbsd server that i am just messing around with at the moment. well i came home today to find i could not check my email!! i went downstairs and both the lin box and the netbsd box cant get on the network, these two computers are plugged into a 4 port switch which is connected to a linksys 4 port dsl router. i am suspecting that the problem is not with the servers but maybe the switch went bad somehow? i checked my log files and nothing unusual, a netstat and a ps returns normal results, the only error i am getting, aside from not being able to ping the network, is on the netbsd box it is saying
sip0: CRC error
crc error for a network card? i rebooted (killed my great uptime, hehe) and still no good. i havnt changed anythi8ng, i actually havent had any problems in a while, this just happend spontainiously, from my logs i can tell that the two servers lost internet access at around 12 noon today, or 12 pm last night (i cant remember which) i am hoping this will just go away as mysteriously as it had came, but things cant be so simple, any ideas??
# 2  
Old 08-13-2002
The first question that comes to mind is:

"What is the output of these command?"
  • ifconfig
  • arp -a
  • dmesg
# 3  
Old 08-14-2002
well im going to have to say that there is good news and bad news, i did run an ifconfig, all normal, i did an arp -a, and returns that there is no arp cache in the kernel, and dmesg gave all normal responce; what went on during boot, how my usb is set up. so after wondering, just now, i thought, well all signs say that there is nothing wrong with my servers, and other computers on the network are fine, it must be my switch, well i plugged my server right into the router and BAM! instantly i am back up and running, its too bad though that switch must have been the coolest thing i ever bought for my network, all i had to do was plug everything in and i was good to go, i almost hoped that it was something with the servers cause i know i could fix it, of course with the help of unix.com, well im gonna have to look at this thing and see what happend, there has been no lighting, maybe a surge fried the switch, hmm, maybe ill plug the new one into my ups. well thanks for the help, has anyone else had any switches
go bad? thanks guys.
# 4  
Old 08-14-2002
alright well on a whim i decided to plug in the switch and try it again, and now everything works! im glad, but its weird, i wonder what could have caused it to do that, thanks for the help, i never thought to use arp and dmesg, but since everything was normal it pointed me in the right direction that it wasnt the server after all, so thank you for the help!
 

Previous Thread | Next Thread
Test Your Knowledge in Computers #897
Difficulty: Medium
BusyBox is a package containing multiple binaries.
True or False?

10 More Discussions You Might Find Interesting

1. IP Networking

Router problem or ISP problem ?

Hi everyone, I am experiencing discontinuity of Internet service, this started 1 month ago. Everything worked very well for 1 year of intensive use, but now, I have problems reaching my gateway. The gateway is not my router but a node belonging to my ISP and I share the same public IP with... (3 Replies)
Discussion started by: remic
3 Replies

2. UNIX for Dummies Questions & Answers

sed Or Grep Problem OR Terminal Problem?

I don't know if you guys get this problem sometimes at Terminal but I had been having this problem since yesterday :( Maybe I overdid the Terminal. Even the codes that used to work doesn't work anymore. Here is what 's happening: * I wanted to remove lines containing digits so I used this... (25 Replies)
Discussion started by: Nexeu
25 Replies

3. IP Networking

Problem with forwarding emails (SPF problem)

Hi, This is rather a question from a "user" than from a sys admin, but I think this forum is apropriate for the question. I have an adress with automatic email forwarding and for some senders (two hietherto), emails are bouncing. This has really created a lot of problems those two time so I... (0 Replies)
Discussion started by: carwe
0 Replies

4. AIX

AIX OS problem? network problem?

Dear ALL. I installed AIX OS on customer sites. but Only one site is too slow when I connected telnet, ftp.. Ping is too fast. but telnet and FTP is not connected.. of course i check the configuration file on aix but it's normal. Do any Idea?? thanks in advance. - Jun - (3 Replies)
Discussion started by: Jeon Jun Seok
3 Replies

5. UNIX for Dummies Questions & Answers

DHCP problem and eth1 problem

At work I am trying to get this one Linux machine (let's call it ctesgm07) to behave like another Linux machine that we have (let's call it test007). test007 returns the following version info: cat /etc/debian_version: lenny/sid uname -a: Linux test007 2.6.27-7-generic #1 SMP Tue Nov 4... (0 Replies)
Discussion started by: sllinux
0 Replies

6. AIX

user login problem & Files listing problem.

1) when user login to the server the session got colosed. How will resolve? 2) While firing the command ls -l we are not able to see the any files in the director. but over all view the file system using the command df -g it is showing 91% used. what will be the problem? Thanks in advance. (1 Reply)
Discussion started by: pernasivam
1 Replies

7. Solaris

problem in finding a hardware problem

Hi I am right now facing a strange hardware problem. System get booted with the following error: Fatal Error Reset CPU 0000.0000.0000.0003 AFSR 0100.0000.0000.0000 SCE AFAR 0000.07c6.0000.1000 SC Alert: Host System has Reset It happen 4 or 5 times and get the same error every time.I... (8 Replies)
Discussion started by: girish.batra
8 Replies

8. Shell Programming and Scripting

ssh script problem problem

Hi Please help me with the following problem with my script. The following block of code is not repeating in the while loop and exiting after searching for first message. input_file ========== host001-01 host001-02 2008-07-23 13:02:04,651 ConnectionFactory - Setting session state... (2 Replies)
Discussion started by: pcjandyala
2 Replies

9. Shell Programming and Scripting

problem with dd command or maybe AFS problem

Hi, folks. Sorry for bothering, but maybe someone could help me please. The problem is the following: there is some script that copies files from local file system to AFS. The copying is performed with dd command. The script copies data into some AFS volumes. The problem appeared with one... (0 Replies)
Discussion started by: Anta
0 Replies

10. UNIX for Advanced & Expert Users

SSH Problem auth problem

Hi, Just recently we seem to be getting the following error message relating to SSH when we run the UNIX script in background mode: warning: You have no controlling tty. Cannot read confirmation.^M warning: Authentication failed.^M Disconnected; key exchange or algorithm negotiation... (1 Reply)
Discussion started by: budrito
1 Replies

Featured Tech Videos