console connection to ultra 2

Thread Tools Search this Thread
Top Forums UNIX for Dummies Questions & Answers console connection to ultra 2
# 1  
Old 07-21-2002
Question console connection to ultra 2

I have a ultra 2 enterprise server without a video card. I tried to connect my PC to the sun box through console ports using hyperterminal with the standard setting(9600, 8, N, 1) but failed. The cable I used is a DB9 female--DB25 male null modem cable. Using the same setting and cable, I could make connection to a cisco switch though. Any help will be appreciated.

# 2  
Old 07-22-2002
Hammer & Screwdriver This configuration works !

You have to use this cable configuration:

25 pol. Sub-D male (Serial interface OMP)
2 3 6 7 20

2 3 4 5 6
9 pol. Sub-D female (COM interface of PC/Laptop)

regards joerg
Login or Register to Ask a Question

Previous Thread | Next Thread

10 More Discussions You Might Find Interesting

1. AIX

Power5 9133-55A Serial Console connection issue

Hey All, Trying to connect to the Power5 9133-55A serial console using a serial-to-usb converter (RS232). The other end is connected via null modem. Tried minicom, putty and other Linux utilities, no luck. The serial device shows up as /dev/ttyUSB0. Tried 9600 8N1 XON/XOFF, no luck. ... (6 Replies)
Discussion started by: Devyn
6 Replies

2. Solaris

[SOLVED] Console connection to V240

My apologies if this is posted/answered elsewhere. I have recently been tasked with getting 2 Sun V240's running Solaris 10 up and working. I should mention I come from the programming side of life with a small amount of networking on Windows 2003 servers. They boot, no error lights, hd's... (6 Replies)
Discussion started by: kuriosity_prime
6 Replies

3. Solaris

Solaris 10 ftp connection problem (connection refused, connection timed out)

Hi everyone, I am hoping anyone of you could help me in this weird problem we have in 1 of our Solaris 10 servers. Lately, we have been having some ftp problems in this server. Though it can ping any server within the network, it seems that it can only ftp to a select few. For most servers, the... (4 Replies)
Discussion started by: labdakos
4 Replies

4. Solaris

Problem with Console Connection

I'm having a problem establishing a console connection between a V240 and a V440. I verified and re verified the connection was in the correct places. Commands: # tip hardwire connected Nothing happens after that. Other V440's work fine with the receiving the connection. Is there a... (8 Replies)
Discussion started by: adelsin
8 Replies

5. UNIX for Dummies Questions & Answers

Windows to Linux remote console using VNC brings up blank console screen with only mouse pointer

:confused:Hi This was installed on the Linux box a few weeks back by a guy that no longer works for us. All worked fine until last week. Now when we connect its just a blank screen with no icons. I get a whole bunch of errors when starting the service too: Tue Feb 23 14:29:45 2010 ... (1 Reply)
Discussion started by: wbdevilliers
1 Replies

6. UNIX for Advanced & Expert Users

console /dev/console get image

We are using software (Pegasys) which runs on SunOS 5.8 and reads images from a Philips nuclear camera. The software is designed to run from the console. I need to be able to capture the images it produces on the display. The caveat is that I cannot use the X Windows display because the X Server... (3 Replies)
Discussion started by: sreyes27
3 Replies

7. Solaris

Ultra 5 serial console problem

Hi I have a stupid problem with ultra 5 console connection. I can't connect to serial port with my laptop. I made these configurations from ok prompt: OK setenv input-device ttya OK setenv output-device ttya OK setenv auto-boot? false I tried to connect to machine with cisco rollover... (5 Replies)
Discussion started by: noizer`
5 Replies

8. UNIX for Dummies Questions & Answers

Console connection enterprise 420r

Hellow, i bought a sun enterprise 420r. I would like to connect to the console for installation of a new operating system (solaris 10) I made a connection from a usb --> com-port --> serial port of the server. I configured my hyperterminal (9600 8n1) and when i connect to my server and... (2 Replies)
Discussion started by: chelle007
2 Replies

9. Solaris

I need to clone an ultra 1 onto and ultra 60

I need to move everything from an older ultra 1 onto a newer ultra 60 (OS and all) running SUNOS 5.5.1. Any suggestions on the best way to do this? Frank P.S. If you know of a document somewhere please let me know. (11 Replies)
Discussion started by: frankkahle
11 Replies

10. UNIX for Dummies Questions & Answers

Not on System Console; Connection to host lost.

hi all, When I telnet my W2k machine to my Solaris8 machine, after typing my login name and password prompt, I get the following msg immediately. ==== Not on System Console. Connection to host lost. ==== The 2 machines are connected on the same kingston workgroup hub. Can someone pls help? (3 Replies)
Discussion started by: andrec
3 Replies
Login or Register to Ask a Question