trying to set up an optical drive

Thread Tools Search this Thread
Top Forums UNIX for Dummies Questions & Answers trying to set up an optical drive
# 1  
Old 07-19-2002
trying to set up an optical drive

Trying to get my unix system to recognize an optical drive, it was delivered to us, so we assumed it worked, in the 2 years since no one ever has used it, we want to now. However, even running probe-scsi-all doesn't bring up that drive. It's a scsi address of 3, at the end of the chain, all terminated right, but it never sees it!!!!!!!!!! and what kind of device is it? how can i find out what a device is when attached to a computer? ex, i have a unix, sun os 5.5, the tape drive on it is /dev/rmt/0 and on my linux box it is /dev/st0 Now i only know this because someone else told me so and it works, but is there a way to figure it out if you have no clue what's on the box? I can see what partitions mounted where with df -k,
# 2  
Old 07-21-2002
Do a boot -svr at the ok prompt. It will boot in single user mode and reconfig you scsi drives. it's just like plug and play but only on Unix.
Login or Register to Ask a Question

Previous Thread | Next Thread

7 More Discussions You Might Find Interesting

1. Hardware

Dell XPS M1330 doesn't detect optical drive

I have a Dell XPS M1330 laptop. The OS is Windows 10. I had to replace the motherboard because it was bad. After replacing the motherboard I noticed the optical (DVD/CD) drive is neither detected in BIOS and OS nor making any noise at all. Everything else seems to be working fine. The optical drive... (3 Replies)
Discussion started by: milhan
3 Replies

2. AIX

Help with virtual optical device

Hi My P6 server is with dual vio servers. From the below output we could see that cd devices(cd0 and cd1) has been mapped to the vio client named prdsapfi1. When we execute "lsdev -Cc cdrom" in prdsapfi1 there are 2 cd devices named cd0 and cd1 showing up in available state. ... (1 Reply)
Discussion started by: newtoaixos
1 Replies

3. Solaris

Cannot recover OS hard drive from a set of snapshots

I have installed Solaris 11 Express on my computer and set up a script to make daily snapshots of all filesystems and send them to a backup disc. Now I'm trying to replace the system disc using a set of captured snapshots. I have found an article on that topic on the internet and have been... (6 Replies)
Discussion started by: RychnD
6 Replies

4. Red Hat

How to configure mini optical mouse ?

hello, someone gave me a set of electronic gadgets 'Brookstone' which has mini optical mouse. This mouse label doesn't have model or etc. Mouse does not work properly i.e. pointer is moving right but left/right buttons work opposite and not always could open or close controls. I suggest it might... (3 Replies)
Discussion started by: susja
3 Replies

5. UNIX for Dummies Questions & Answers

Making a copy of an Magneto Optical Disk

We are trying to make duplicates of some Magneto Optical Disks that were created in Irix 6.5. The disks are 2.3 gig and the using a scsi MOD drive. Is there possbily a disk copy like in dos or some simple script to do this - any help appreciated. Thanks (0 Replies)
Discussion started by: drew_holm
0 Replies

6. AIX

connect optical cable to HBA

Hi guys, I have not connected optical cable to the Dual port HBA before. My integrator used to do that for me all the time. Can someone explain to me how can I physically connect optical cable to the HBA port in P570. The optical cable has two connectors and right now the HBA port has just a... (7 Replies)
Discussion started by: solaix14
7 Replies

7. UNIX for Advanced & Expert Users

Magneto-Optical drive for SCO Openserver 5.0.5

Hi, I tried to install Magneto-Optical (MO) drive Fujutsu to COMPAQ Proliant ML350 with SCO Openserver 5.0.5. Harddisk and MO are connected to Adaptec UW-SCSI-3 (driver ad160). During boot process system shows me that MO is connected to host adapter 1, bus 0, SCSI ID 1 and LUN 0. But when I... (2 Replies)
Discussion started by: yurist
2 Replies
Login or Register to Ask a Question