FTP is not working after installing Linux 7.3

Thread Tools Search this Thread
Top Forums UNIX for Dummies Questions & Answers FTP is not working after installing Linux 7.3
# 1  
Old 07-10-2002
FTP is not working after installing Linux 7.3

hi all,

After installing Linux 7.3, when I wasn't be able to FTP to this machine from another machine; however, I do get the reply back when I ping this machine. All I want is able to transfer file on my local machine to this server using FTP comand and it's not working.

Could someone please tell me what I need to do???


Last edited by lapnguyen; 07-10-2002 at 04:34 PM..
# 2  
Old 07-10-2002
First things first.

Is ftpd up and running?

a `ps -aux | grep ftpd` should return if there is a running ftpd process. If not, go checkout inetd.conf (where ever it may be located on a RH7.3 machine) and see if the ftpd line is commented out with a '#' character.

I suspect that the default installation of RH7.3 has ftpd disabled, but that is just a hunch.
Login or Register to Ask a Question

Previous Thread | Next Thread

10 More Discussions You Might Find Interesting

1. UNIX for Dummies Questions & Answers

Keys not working after installing redhat santiago

Hi Guys, I have installed redhat santiago on my system but keys ar not working properly after installation , like for | (pipeline) it types "~" and for other special keys also. also man command doesnt work pls help (0 Replies)
Discussion started by: Jcpratap
0 Replies

2. Red Hat

Working with FTP

Hi all, i am using fedora 11,and want to make my system as ftp server. I have installed vsftp package and vsftpd daemon is also running. Can i access my files from outer world i.e. internet using ftp? How can i do that? i started vsftpd daemon and tried to access server from other system like... (2 Replies)
Discussion started by: yashwantkumar
2 Replies

3. Windows & DOS: Issues & Discussions

dualboot not working after installing Solaris

I have a home pc with dual boot (Grub) with Red Hat as one OS, and Win XP as second OS. Recently, I removed RedHat with Solaris, but Solaris removed Grub and marked win xp C: partition as logical volume. I removed Solaris with redHad after that, and I have Grub again... but second OS (win xp) is... (2 Replies)
Discussion started by: bongo
2 Replies

4. Linux

FTP not working under Linux but working under any other OS ??? Very strange

Dear all, I am totally despaired and puzzled. Using Filezilla under Windows under the same network as our Linux servers is working. Using FTP command-line client under any of our Linux debian servers is not working ! I tried with different FTP servers -> same problem ! All commands are... (12 Replies)
Discussion started by: magix_ch
12 Replies

5. UNIX for Dummies Questions & Answers

FTP not working, need some help

I am trying to set up an account for a user on our network to ftp into and access his folder for his web site. I have been tossed into the previous web hosting server without really knowing much about how it has or is set up, but I've been following most of the tutorials I have seen around the... (0 Replies)
Discussion started by: nlraley
0 Replies

6. Shell Programming and Scripting

why the mv is not working in an FTP

Why when I mv $UpLoadFileName supfinaid.DSB does not work, it is getting the $UpLoadFileName and it is moving it to the right location, but not the move, Let me know if you want to see the all script, I just want to rename $UpLoadFileName, it is moving $UpLoadFileName to the right... (6 Replies)
Discussion started by: rechever
6 Replies

7. Red Hat

FTP on Linux is not working as expected

Hi, I need to write a Linux shell script which will perform an FTP operation to another server. main.sh will contain - ftp -nd Dest.IP.address < ftpScript.sh Contents of ftpScript.sh is given below - user userid passwd prompt lcd /vidya/Input cd vidya/Output mput *.* close ... (1 Reply)
Discussion started by: vidyak
1 Replies

8. AIX

FTP is not working

Upto last month my script was working fine, Now I am getting following error, any one help me? Tcl_Init failed: Can't find a usable init.tcl in the following directories: /usr/local/lib/tcl8.0 ./lib/tcl8.0 ./tcl8.0/library ./library This probably means that Tcl wasn't installed... (0 Replies)
Discussion started by: redlotus72
0 Replies

9. Cybersecurity

FTP is not working.

Hi, I'm getting the following error while trying to use the ftp command. ---------------- 331 Password required for prodofsa. Password: 230 User prodofsa logged in. ftp> ftp> ftp> ftp> ls 200 PORT command successful. 425 Can't build data connection: Connection timed out. ftp>... (10 Replies)
Discussion started by: ronald_brayan
10 Replies

10. UNIX for Dummies Questions & Answers

FTP/TELNET on linux, not working

I'm trying to ftp to my linux box from windows and from unix and its not working. I can telnet just fine, but ftp doesn't work. Where should I start looking? What config file is it that controls the ftp? Why does telnet work and ftp not? I'm using redhat 6.1, samba's working for browsing the... (33 Replies)
Discussion started by: kymberm
33 Replies
Login or Register to Ask a Question