Visit Our UNIX and Linux User Community


What hapens if a group member doesn't exist?


 
Thread Tools Search this Thread
Top Forums UNIX for Dummies Questions & Answers What hapens if a group member doesn't exist?
# 1  
Old 06-13-2002
Question What hapens if a group member doesn't exist?

As part of a NIS implementation, (I think) I want to create a group (in /etc/group) that has users that do not exist on the target machine.

What effect will this have? Will it cause any problems?

Thanks,

Gary Cooper
# 2  
Old 06-13-2002
default to Master first.

If I remember correctly, authentication for users in an NIS environment is to validate with the master /etc/passwd /etc/group first. You can force a user to validate on the client machine, but the default is to validate on the Master.

Because you can have users defined on the Master that aren't defined in the client's passwd file and still be able to logon. Typically most client passwd files will only contain root and system related IDs and not much else.


Smilie
 

Previous Thread | Next Thread
Test Your Knowledge in Computers #124
Difficulty: Easy
Generally speaking, Linux is only a Kernel, while Linux distributions are treated as an OS.
True or False?

10 More Discussions You Might Find Interesting

1. Homework & Coursework Questions

Group Doesn't Exist

Use and complete the template provided. The entire template must be completed. If you don't, your post may be deleted! 1. The problem statement, all variables and given/known data: I'm able to create a group but when I'm trying to delete the group it keeps stating Group Doesn't Exist. I know... (2 Replies)
Discussion started by: GoBoyGo
2 Replies

2. Red Hat

Removing LVM Volume Group that doesn't exist anymore

Our SAN administrator decided to unpresent then destroy LUN's we were actively using as a volume group (all PV's in said volume group). Now every time I do a pvscan or whatever it complains about I/O errors trying to access those PV's. How do I get it to forget the VG existed completely? vgreduce... (7 Replies)
Discussion started by: thmnetwork
7 Replies

3. Solaris

User directory doesn't exist

Hii all, i create the user useradd -d /home/kk kk passwd kk when i tried to login to kk i get a error user directory doesn't exist then i tried useradd kkk passwd kkkwhen i tried to login to kkk i get the same error user directory doesn't exist. (4 Replies)
Discussion started by: vipinkumarr89
4 Replies

4. UNIX for Dummies Questions & Answers

Touch fails for group member

Hello all, I have a group - grpchg - which has 2 members 1) grpmem1 2) chgmem1 The first member creates a dir and gives write permission to itself and for the group - and reads like this: drwxrwsr-x However the other member is unable to create files in the dir. I even gave drwxrwxr-x... (1 Reply)
Discussion started by: mohanprabu
1 Replies

5. Windows & DOS: Issues & Discussions

My ATX System Doesn't power off

Hello! Will someone help me find a solution to my computer systems which as windows 98 and Windows 2000 professional running on it. After shutting down the system the system will prompt system shutdown but it will not power off the system( the system as an ATX power system) . Therefore it is as... (1 Reply)
Discussion started by: kayode
1 Replies

6. UNIX for Dummies Questions & Answers

my case statement doesn't work..

CO UNixware 7.1.1 Hi friends, I have chopped my case statementt out of my .profile and put it in another script called setsid. The case statement works when run from my .profile but not from my setsid file. All that the script does is set an environmental variable based on user input.... (7 Replies)
Discussion started by: sureshy
7 Replies

7. UNIX for Dummies Questions & Answers

unmount doesn't work

Hi guys, I've been trying to unmount a floppy like this: unmount /mnt/floppy But then I get a "command not found" message."mount" works,but why not unmount? I've also tried "eject" but all it does is open up my cdrom drive and I tried "eject /mnt/floppy" but I get an error that says Invalid... (2 Replies)
Discussion started by: DISTURBED
2 Replies

8. Windows & DOS: Issues & Discussions

[help]Win98 doesn't respond

My system is combined by Win98 and sco opensever.......but when Win98 is starting .my computer doesn't respond........what can i do? (1 Reply)
Discussion started by: dingxf
1 Replies

9. Programming

why doesn't this work?????

i keep getting the following error with the code segment below when i try to compile the program. parse error before '(' parse error before ')' stray '\' in program this is the code segment and the error is on the second line of the segment #define DEBUG(fmt) if(traceflag) {... (1 Reply)
Discussion started by: token
1 Replies

10. UNIX for Dummies Questions & Answers

How do I code 'not in this group'

I am trying to find if the entered value is not in a group. Here is my code. if then echo 'Sid is not in list. Try one of these in caps.' echo 'LVCH, LVEI, LVMI, LVCH' exit fi;Any Ideas? added code tags for readability --oombera (3 Replies)
Discussion started by: Alan Bird
3 Replies

Featured Tech Videos