Memory loading with RedHat 7.2

Thread Tools Search this Thread
Top Forums UNIX for Dummies Questions & Answers Memory loading with RedHat 7.2
# 1  
Old 04-30-2002
Memory loading with RedHat 7.2

I am using Redhat 7.2. I have 1gb of ram. When I use applications, it seems like the memory used keeps adding up even after I stop the applications. When I reboot, I use around 256mb of ram, then after I use some apps, it piles up to about 750mb of ram used. I look at all active processes with ps -e, and Gnome system monitor, and the applications aren't listed. The only things I see are 6 mozilla-bin processes, 3 nautilus processes, 1 X process, 6 mingetty process for tty 1 through 6, and some other smaller proceses. The processes I just listed are the ones that are currently using memory, except for the mingetty. Should I have that many mozilla-bin, and nautilus processes running? If I kill any of them, they regenerate automatically. It doesn't seem to add up. I also have a Radeon DDR vivo with 64mb of ram. I don't think this plays any part, but I could be wrong. If anyone has any info, please help. Thanks, Jeremie.

Last edited by jeremiebarber; 04-30-2002 at 04:14 AM..
# 2  
Old 05-01-2002
That is normal. The OS keeps things in RAM as long as possible, so if it has to reload them it can quickly. It should only clear when it needs to swap.
# 3  
Old 05-01-2002
Thanks. I wasn't sure if my system was getting loaded down because of this. I haven't been using any of my swap space, so I guess I am ok. Jeremie
Login or Register to Ask a Question

Previous Thread | Next Thread

10 More Discussions You Might Find Interesting

1. UNIX for Dummies Questions & Answers

When loading Linux "loading please wait.." then nothing?

Hi everyone, I have a problem but I have never installed a separate OS before so my lingo and understanding may not be as good as some of you. I will try and explain my problem best I can. I am trying to instead of loading Windows 7 when my computer starts up, for it to start linux specifically... (2 Replies)
Discussion started by: markhow30
2 Replies

2. UNIX for Advanced & Expert Users

Sort command results are different in Redhat 4 vs Redhat 5

Hi, I am having a text file with the following contents ########### File1 ########### some page1.txt text page.txt When I sort this file on Red Hat 5, then I get the following output ########### File1 ########### page1.txt page.txt some (3 Replies)
Discussion started by: sarbjit
3 Replies

3. Solaris

[DOUBT] Memory high in idle process on Solaris 10 (Memory Utilization > 90%)

Hi Experts, Our servers running Solaris 10 with SAP Application. The memory utilization always >90%, but the process on SAP is too less even nothing. Why memory utilization on solaris always looks high? I have statement about memory on solaris, is this true: Memory in solaris is used for... (4 Replies)
Discussion started by: edydsuranta
4 Replies

4. Programming

Loading Data in shared memory (C++)

I'll try to keep this short, but basically I need to figure out a way to load data in shared memory (this file will be called load.c) I will later access the data with a print.c program. The "data" is in the form of a student database that looks like this John Blakeman 111223333 560... (7 Replies)
Discussion started by: Mercfh
7 Replies

5. Red Hat

Unable to remove shared memory in Redhat Linux

unable to remove shared memory using ipcrm -m in linux $ ipcs -m ------ Shared Memory Segments -------- key shmid owner perms bytes nattch status 0x00000000 32768 root 644 80 2 0x00000000 65537 root ... (4 Replies)
Discussion started by: LinuxLearner
4 Replies

6. Solaris

How to find Total and Free Physical Memory and Logical Memory in SOLARIS 9

Hi, Im working on Solaris 9 on SPARC-32 bit running on an Ultra-80, and I have to find out the following:- 1. Total Physical Memory in the system(total RAM). 2. Available Physical Memory(i.e. RAM Usage) 3. Total (Logical) Memory in the system 4. Available (Logical) Memory. I know... (4 Replies)
Discussion started by: 0ktalmagik
4 Replies

7. Ubuntu

Redhat 2.1 AS Memory Limit?

I have a customer with an HP DL380 G4 server running Redhat 2.1 AS that has 4GB memory installed. They want to upgrade in the server to the maximum of 12GB using (6) 2GB DIMMs. I can do this for them, but I read somewhere that Redhat 2.1 has an upper memory limit. Or you need a kernel patch to use... (2 Replies)
Discussion started by: Cbish68
2 Replies

8. Shell Programming and Scripting

Function loading in a shell scripting like class loading in java

Like class loader in java, can we make a function loader in shell script, for this can someone throw some light on how internally bash runs a shell script , what happenes in runtime ... thanks in advance.. (1 Reply)
Discussion started by: mpsc_sela
1 Replies

9. Red Hat

pny adp648tm-50 memory not working with redhat linux

I had two high speed 1gb mem installed on my primary mem slots. When i tried to add two PNY adp648tm-50 mem, 1gb each on the two empty mem slots, it didn't work. However both the old and the pny mem by themselves work and the system boot up, but fails if I put all the memories in there. Any... (0 Replies)
Discussion started by: return_user
0 Replies

10. UNIX for Dummies Questions & Answers

Loading redhat causes system to reboot over and over

Hi folks, I tried to load a copy of redhat from CD to an HP6640C. The system reads the first disk and offers me a choice to use the graphic load or the text load. I selct either one and the system seems to start reading the disk then it reboots. It does not give me any errors and except that... (0 Replies)
Discussion started by: Alkazjazz
0 Replies
Login or Register to Ask a Question