Installing Solaris

Thread Tools Search this Thread
Top Forums UNIX for Dummies Questions & Answers Installing Solaris
# 1  
Old 04-10-2002
Installing Solaris


I am trying to install Solaris for Intel, I am getting a error message saying can't open -VTOC.

I have tried installing it on two PCs and I get the same error message on both PCs.

Can some please help me.

Thanks alot

# 2  
Old 04-11-2002
Not sure but this may help you:

Customer installs Solaris 2.6 x86 and upon completion the system reboots and the error "no VTOC" is displayed. This error leaves the system in an unusable state.

Problem Solution

The customer needs to do the following:

1) Insert the Solaris 2.6 Software CD in the drive

2) Boot with the Device Configuration Assistant diskette

3) Select the cdrom to boot when presented with the available devices

4) Enter b -s when asked to select either Interactive or Jumpstart to
boot single user

5) At the # prompt, enter:
# mount /dev/dsk/cxdxsx /a (where x is the info from your system)
# TERM=at386; export TERM
# cd /a/platform/i86pc/boot/solaris/devicedb

6) In this directory there is a file called master. BEFORE EDITING this
file, make a backup copy. Once it is backed up, vi the master file.
Look for the term "ata.bef" and replace it with the word "none".

7) Then reboot the system by entering reboot -- -r OR shutdown the system
and do a b -r at the interactive/jumpstart screen.
Login or Register to Ask a Question

Previous Thread | Next Thread

7 More Discussions You Might Find Interesting

1. Hardware

Installing Solaris

Hello ladies and gentlemen I had a notebook 250 GB for windows 7, 250 GB for slackware, by the live dvd slaris i installed solaris in partition of windows, instalation ok, when i restart, i can not access menu bios or menu boot, and my notebook doesn't boot any dvd ,.. any help what i can... (0 Replies)
Discussion started by: gitac
0 Replies

2. Solaris

Installing Solaris 8 bootblock without Solaris Install CD

Hello everyone, Background: I'm having an issue with booting a clone of hard drive with Solaris 8 installation. For cloning process I have used g4l, running under click'n'clone option. As far as I know the actual operation ran behind g4l's interface was dd, though I do not have any information... (12 Replies)
Discussion started by: johnny994
12 Replies

3. Solaris

Re-installing Solaris

I am a Windows admin but we require the use of at least one SUN for an application that cannot be installed on Windows. We've had two SUN Netra X1 boxes for some time that have seen some use, but I'm told the newest version of the application cannot be installed on the version of Solaris that is... (12 Replies)
Discussion started by: tawnos42
12 Replies

4. Solaris

Installing Solaris 10

Hi All, Il jump straight in.. Iv been asked to install Sun Solaris 10 for a friend and Il be honest.. Iv never installed one before.. Iv looked at some documentation on installing but nbothing to represent my problem.. I downloaded the Solaris 10 Software from on 5 cd`s.. burnt them... (3 Replies)
Discussion started by: cjdude
3 Replies

5. Solaris

installing solaris

i have a laptop that i am no longer using and wish to try and install solaris 10 on it for learning purposes but im stumped. i went to and downloaded the dvd image but i feel like im at a dead end. the files and folders on the dvd image are clearly meant to be used on an existing unix-based... (2 Replies)
Discussion started by: S1CK_0F_WINDOHS
2 Replies

6. Solaris

installing solaris 10

hi all, i am trying to install solaris 10 into sun ultra 3000 i burn .iso image into cd-rw with 6x speed(iomega) and when i put into cdrom server i got the problem like below: {a} ok boot cdrom -s Boot device: /sbus@3,0/SUNW,fas@3,8800000/sd@6,0:f File and args: -s Bad magic number in disk... (11 Replies)
Discussion started by: waterbear
11 Replies

7. UNIX for Dummies Questions & Answers

Installing Solaris 8

I'm new to Unix, and Installed Solaris 8 (IA) for the first time with the end user software group, I got the login screen at startup. When I re-installed it with the Full Distribution plus OEM support it bypasses the login screen and logs me as superuser (root). Is this normal? Thanks in... (3 Replies)
Discussion started by: tdrivas
3 Replies
Login or Register to Ask a Question