Visit Our UNIX and Linux User Community


Not able to detect nr of cpu in Solaris System


 
Thread Tools Search this Thread
Top Forums UNIX for Dummies Questions & Answers Not able to detect nr of cpu in Solaris System
# 1  
Old 04-04-2002
Not able to detect nr of cpu in Solaris System

Hello,
how can I detect the nr of cpu of my SUN E250 Solaris server? I have tryed with top but I was not able to find the information.
Thanks.
# 2  
Old 04-04-2002
Try the psrinfo command.
 

Previous Thread | Next Thread
Test Your Knowledge in Computers #699
Difficulty: Medium
The noosphere represents the highest stage of biospheric development, its defining factor being the development of humankind's rational activities, according to biogeochemist Vladimir Vernadsky.
True or False?

10 More Discussions You Might Find Interesting

1. UNIX for Advanced & Expert Users

A script to detect system type

Hi forum, So I am trying to determine the OS type with the following script: #!/usr/bin/sh OStype1=`uname -s` Sunos1=SunOs if then echo "This system is Linux" exit 0 elif then echo "This system is SunOs" exit 0 elif (1 Reply)
Discussion started by: dampio
1 Replies

2. Solaris

Solaris can't detect external HDD on HP server

Hello, Unix users :) Has anyone had this problem when you connect an external hard drive to the server and it is simply not visible with any commands? The server is HP DL380 g8, and OS is: root@...:/# cat /etc/release Oracle Solaris 10 8/11 s10x_u10wos_17b X86 ... (16 Replies)
Discussion started by: Aratai
16 Replies

3. Shell Programming and Scripting

Detect Operating System

Hi, I need a script that needs to detect the Operating System and based upon wheter it is Linux, Solaris x86, Sparc, Itanium etc it should populate "ps" command with detailed output accordingly for example: ps -xef | grep java -> Itaniumps -auxwww | greap java -> Solaris (9 Replies)
Discussion started by: mohtashims
9 Replies

4. Solaris

detect if file is bzip compressed on solaris 10

Hi, I recently tried to create a tar archive on a Solaris 10 machine with gnu tar 1.17 and I used the command gtar -cjf filename.tar file1 file2 directory. The creation was successful but I'm not sure if the file was compressed with bzip as the j option is supposed to do. How can I check that it... (2 Replies)
Discussion started by: olam
2 Replies

5. Solaris

How to detect / scan vtls on solaris 10

Hello Admins. I just have a doubt that how we can scan the VTLs ( virtual tape libraries ) on solaris 10. I have an idea that we can find the VTL's in /dev/scsi/changer ...directory.. is that the correct location? Also how to detect the new ones attached.... Thanks (0 Replies)
Discussion started by: snchaudhari2
0 Replies

6. Ubuntu

High System CPU Usage

I am running a Dell PE R815 with 4 x AMD 12 core CPUs with 128GB of RAM and a RAID 5 array of 6 SAS disks. This is an HPC application and is definitely CPU bound, however once I run 16 of these processes (thus pinning 16 cores) the work performed slows down dramatically, to maybe 5 or 10% of what... (2 Replies)
Discussion started by: mowmentous
2 Replies

7. Solaris

cpu-shares vs cpu-cap in solaris

Can anyone tell me difference between cpu-shares vs cpu-cap in solaris & how FSS will work with cpu-caps ? (9 Replies)
Discussion started by: fugitive
9 Replies

8. Solaris

Multi CPU Solaris system shows 100% CPU usage.

Hello Friends, On one of my Solaris 10 box, CPU usage shows 100% using "sar", "vmstat". However, it has 4 CPUs and prstat and glance are not showing enough processes to justify high CPU utilization. ========================================================================= $ prstat -a ... (4 Replies)
Discussion started by: mahive
4 Replies

9. Solaris

unable to detect new cpu/memory module

Hi all, I just add in new cpu/memory module into SFV480 and unable to see new module on slot B. I already try many way like only 1 new module and swap the both module and boot up but still unable to see it. If I only install the module into slot B, then the server is unbootable at all. I... (1 Reply)
Discussion started by: mailbox80
1 Replies

10. Solaris

Solaris 9 on x86- Can't detect network interface

Hi All, I recently installed Solaris 9 on my Compaq Presario V2000 Series (V2069CL) laptop. Everything is working fine except that Solaris is not able to detect the Network Interface after boot. While the system is booting, it shows that it has detected "Xircom Pocket Ethernet parallel port... (3 Replies)
Discussion started by: com2com
3 Replies

Featured Tech Videos