Visit Our UNIX and Linux User Community


not able to log in as root


 
Thread Tools Search this Thread
Top Forums UNIX for Dummies Questions & Answers not able to log in as root
# 1  
Old 04-04-2002
not able to log in as root

FreeBSD 4.5 (yeah i'm not giving it up)
i installed it on another compaq (I know but it's all they're willing to give to me) and during the first attempt to install it crashed, kept on his 9%. Rebooted and ran install again and when it finished i wanted to log in as root and it returned me over and over again the startup screen (core dump was the error message). I could log in as a user i made extra during the install.
I guess some things went wrong during the install and i bet it's because of a crappy cdromreader which has problems with my clonecd of FreeBSD.
But how comes that i can could log in as a regular user and not as root? (damn forgot to try SU Smilie).
# 2  
Old 04-04-2002
yeah, it was definately the cdromreader. Put the FreeBSD cdrom on my win2k ftp server and installed it that way. Compaq should be forbidden!
still don't know about that login in?

Last edited by termiEEE; 04-04-2002 at 09:52 AM..
 

Previous Thread | Next Thread
Test Your Knowledge in Computers #366
Difficulty: Medium
Bill Joy was responsible for creating the third BSD Unix release in March 1978.
True or False?

10 More Discussions You Might Find Interesting

1. SuSE

Non root user want to see /var/log/messages - any suse equivalent of Solaris dmesg

Hi New to Suse - mainly used Solaris. In solaris dmesg will also show you contents of messages log file but in Suse Liux it doesnt appear to. I dont have root access to this Suse server, and wondering is there any other tool / utility that allows me to see the messages file contents like on... (1 Reply)
Discussion started by: frustrated1
1 Replies

2. Solaris

Migration of system having UFS root FS with zones root to ZFS root FS

Hi All After downloading ZFS documentation from oracle site, I am able to successfully migrate UFS root FS without zones to ZFS root FS. But in case of UFS root file system with zones , I am successfully able to migrate global zone to zfs root file system but zone are still in UFS root file... (2 Replies)
Discussion started by: sb200
2 Replies

3. UNIX for Dummies Questions & Answers

Log in as root and it errors out

Hello I tried to log in as root, through console access, and this is what I got. >root ksh: root: not found Can you tell me why I got this and what causes it. Thanks. (2 Replies)
Discussion started by: iamnew2solaris
2 Replies

4. UNIX for Dummies Questions & Answers

How to trace root's activity log

What is the command to check the activity of all users with root access on a Unix platform? Right now, there is like about 20 users with root and someone accidentally made some changes to the crontab and I need to trace which user did it. (5 Replies)
Discussion started by: hedkandi
5 Replies

5. UNIX for Dummies Questions & Answers

I need it to prompt me for a root password, so I don't have to log as root

Hi folks, I'm trying to install a program, and I want to place some of the executables into /usr/bin so that they can be executed from any folder on the computer. I've been giveng the root password, but told never to log in directly as root. Instead, I can wait for a password prompt. However, I... (2 Replies)
Discussion started by: lunchtime
2 Replies

6. UNIX for Advanced & Expert Users

How to find all the log files under the root directory -- Need Info

Hi I need to find all the log files under the root directory and delete them if necessary, if any one has a sample script who can share with me. Thanks (2 Replies)
Discussion started by: gkrishnag
2 Replies

7. UNIX for Dummies Questions & Answers

log root access

Solaris 8 OS I believe root access is being logged by my server but I only see it being written to the terminal. I want to know if there is a log file and how to not just log root access but if I can also log the IP address from which it is coming? Thanks in advance. (1 Reply)
Discussion started by: dsbeck
1 Replies

8. UNIX for Dummies Questions & Answers

Run non-root script as root with non-root environment

All, I want to run a non-root script as the root user with non-root environment variables with crontab. The non-root user would have environment variables for database access such as Oracle or Sybase. The root user does not have the Oracle or Sybase enviroment variables. I thought you could do... (2 Replies)
Discussion started by: bubba112557
2 Replies

9. UNIX for Advanced & Expert Users

Can't log in other than root - display garbles

I'm hoping someone here can bail me out of this one. I have a box running SCO Openserver 5.0.2. I can log in as root fine, but if I try to log into any other account, I get: Last succenful login for xxxx "bunch of symbols" Standard copyright stuff and returns to a login... (8 Replies)
Discussion started by: craig2k
8 Replies

10. UNIX for Dummies Questions & Answers

HELP ME HELP!!!! I can't Log in as root

I am running a Linux Red Hat 7.2 system and I can't log into the root account. When I tried to su to root from another user by using the command su - root, I get this error message: su: basename.c:67: base_name:Assertion `all-slashes || !((*(p - 1)) == '/ ' ) failed also, when I tried to... (10 Replies)
Discussion started by: TRUEST
10 Replies

Featured Tech Videos