Delete Core file in root directory

Thread Tools Search this Thread
Top Forums UNIX for Dummies Questions & Answers Delete Core file in root directory
# 1  
Old 03-15-2002
Delete Core file in root directory

HP UX 11i

Ok my server is about to run out of space, and i would like to know if there is something that i should be doing on a regular basis to maintain the machine like logs that i should clear or dmp file that i should delete...
Thanks in Advance
# 2  
Old 03-15-2002
Here's something you could try to see what files in the "/" filesystem are large.

find / -xdev -type f -size +10000 -print

You can move the 10000 number up or down depending upon how big your filesystem is, etc.
# 3  
Old 03-15-2002

cool that works
Login or Register to Ask a Question

Previous Thread | Next Thread

10 More Discussions You Might Find Interesting

1. UNIX for Dummies Questions & Answers

Change directory for core file

Hi, Some of the process in th environment are producing a core file. These core files are produced by default in the directory from which they were launched. I want to change the default directory to say /tmp of that environment. I am using both Linux and Solaris, so will need the solution... (2 Replies)
Discussion started by: Raj999
2 Replies

2. UNIX for Dummies Questions & Answers

How to create a file even root user also cant delete?

Is there any way to create a file in linux that root user also can't delete? (8 Replies)
Discussion started by: palani13dec
8 Replies

3. UNIX for Advanced & Expert Users

Root and non-root user not able to delete the file

Hi!! one strange problem occurred with my RHEL 5 box. i'm having logs folder with ownership of non-root user. Created some files with root user under logs folder. here is the scene: -rw-r----- 1 root root 1048227 Feb 28 12:34 SystemOut_13.02.28_12.34.10.log -rw-r----- 1 root root ... (6 Replies)
Discussion started by: sukhdip
6 Replies

4. Shell Programming and Scripting

rename all file with blank in directory from home root , please help me

hi , :wall: I've in directory home user 3 file with blank space in name file, I would like erase the all character that no have alphanum more dot in namefile from home root , below the script. If I execute the shell script from directory where stay it's execute well done.But I would like... (1 Reply)
Discussion started by: giankan
1 Replies

5. UNIX for Dummies Questions & Answers

Preseed command to copy a file to /root directory

I was hoping to edit the command below to copy a file "start.bin" from the install cd to /root on the installation machine. d-i preseed/late_command string \ wget -O /target/root/start.bin 'http://abc.start.bin' \ && in-target chmod 755 /root/start.bin \ My best guess is it would... (0 Replies)
Discussion started by: dmunoz
0 Replies

6. Solaris

Unable to create or delete a directory in /usr with root user

Hi All, I am trying to uninstall jdk 1.5 from my Solaris 10 64 bit but some how was not tried to delete the folder of jdk from /usr but its throughing error as: Unable to remove directory jdk: Read-only file system Even I tried to create a dir in /usr but its not allowing me... (4 Replies)
Discussion started by: Pshah
4 Replies

7. UNIX for Dummies Questions & Answers

user able to delete directory owned by root

I've tried to figure this out. I'm only about 6 mos into my AIX admin duties, but I've got a "security" problem I can't figure out. I've created a sub directory as follows: drwx------ 2 root system 256 Apr 13 16:02 mike I've logged in another session with the following user: $ id... (2 Replies)
Discussion started by: mpheine
2 Replies

8. Homework & Coursework Questions

how to delete core file (file created due to apps crashed)

1. The problem statement, all variables and given/known data: When looking for corefiles, include any file with core in its name. (Some UNIX/Linux systems add the PID of the process that created the core to reduce the chances of overwriting an already existing core file that might be needed. The... (6 Replies)
Discussion started by: s3270226
6 Replies

9. UNIX for Dummies Questions & Answers

Not able to delete this file/directory/entry

Hello UNIX gurus, I noticed this file or whatever in one of our directories, and somehow I am not able to proceed with my work, without deleting this one. .insert--- 1 siebload intrface 0 Feb 22 01:25 Testfile I am confused, as it doesnt appear to be a file, and on doing any... (2 Replies)
Discussion started by: ppathak1234
2 Replies

10. AIX

core file default directory

Is there a setting anywhere to set the default directory for core files rather than creating in /home ?, and I believe there is an option to have named core files e.g core.login.2905, again does anyone know the setting. (0 Replies)
Discussion started by: gefa
0 Replies
Login or Register to Ask a Question