Visit Our UNIX and Linux User Community


Cygwin installation problem


 
Thread Tools Search this Thread
Top Forums UNIX for Dummies Questions & Answers Cygwin installation problem
# 1  
Old 12-10-2007
Cygwin installation problem

hihi, im new here.
just start to use cygwin as unix-based in Windows XP.

my installation of cygwin is not success, it has procedure entry_impure_ptr problem due with ash.exe, install_info.exe, and In-exe files.

do anyone know why is that so?
# 2  
Old 12-10-2007
I've had a couple of false starts installing Cygwin and my solution has been to delete all associated directories, download the setup.exe and attempt again. Smilie
# 3  
Old 12-11-2007
Thanks porter, then do u success?

I think i better try out. thanks for the information
# 4  
Old 12-12-2007
 

Previous Thread | Next Thread
Test Your Knowledge in Computers #113
Difficulty: Easy
Linux is not Unix per se, but Linux is a Unix-like operating system.
True or False?

10 More Discussions You Might Find Interesting

1. UNIX for Dummies Questions & Answers

Cygwin setup old package problem.

Hi there, I am in need to compile an old project for cygwin, but it needs some old packages to compile. I tried to download the x86 setup.exe from cygwin web site. Then downloaded the old packages from various sites and put it in an empty directory I run the setup.exe file and install from local... (1 Reply)
Discussion started by: lucky7456969
1 Replies

2. UNIX for Dummies Questions & Answers

Oracle installation on cygwin

Can someone help in Oracle installation on cygwin (2 Replies)
Discussion started by: Uinx_addic
2 Replies

3. UNIX for Advanced & Expert Users

Cygwin permission problem

I can't figure out why cygwin won't let me write a file to this directory. Any ideas? $ id uid=1007(jdbaldwin) gid=513(None) groups=513(None),0(root),544(Administrators),545(Users) $ ls -lad . drwxrwxrwx+ 1 jdbaldwin None 0 2010-09-29 12:47 . $ touch x touch: cannot touch `x': Permission... (3 Replies)
Discussion started by: jdbaldwin
3 Replies

4. UNIX for Advanced & Expert Users

Problem in cygwin

Hi All, I am using cygwin 2.697. When i was working with LAN its working fine. But when i am trying to working via ( Aventail Smart Tunnel), It close after 20 mins. But Exceed-10 is working fine, but it take more resource and its not freeware. so kindly help me in this regards. I have a... (1 Reply)
Discussion started by: rajamohan
1 Replies

5. Windows & DOS: Issues & Discussions

Problem compiling C++ Code in Cygwin

Hello everyone. I just recently installed Cygwin and I am running it under Windows 7. My problem is that I cannot seem to compile any C++ code with g++. I've tried to compile C Code using gcc and that works just fine. But Whenever I try to compile some C++ code, g++ throws a whole bunch of... (6 Replies)
Discussion started by: Anlex
6 Replies

6. Shell Programming and Scripting

cygwin script problem windows

I'm using cygwin to make some scripts,but I have the following problem. If I create a simple script like this one: if echo "Error" exit 1 fi echo "`expr $1 + $2`" I obtain line 6: syntax error:unexpected end of file. If I create the same script with cat>filename.txt and execute it... (4 Replies)
Discussion started by: Max89
4 Replies

7. UNIX for Dummies Questions & Answers

Cygwin packages installation page

Hihi, another question for Cygwin gurus... While im installing, there are many packages that can be installed. Beside each packages, there are three columns: status Keep, Reinstall, Uninstall, Source bin? "blank", "cross", "n/a" src? "blank',... (1 Reply)
Discussion started by: Suraine
1 Replies

8. UNIX for Dummies Questions & Answers

problem with cygwin

hi... i'm working on windows xp currently but i have to work on linux. the problem is there is no internet in linux OS so i decided to use cygwin which (i was told) can be used for unix based commands to an extent in windows.i have to write c-programs and i'm using emacs as editor and g++... (0 Replies)
Discussion started by: raya_g
0 Replies

9. UNIX for Dummies Questions & Answers

cygwin problem

Hi, I have install cygwin in my PC which is having Windows-XP. I am able to run c programm successfully using gcc compiler but when i am running c++ program it is giving the following error: $ gcc abc.cpp /cygdrive/c/DOCUME~1/ADMINI~1/LOCALS~1/Temp/cclwkyqD.o:abc.cpp:(.text+0xd): unde... (0 Replies)
Discussion started by: gauri_agr
0 Replies

10. UNIX for Dummies Questions & Answers

need help with cygwin installation

Hi all, I am new to this group and only have some basic knowledge of Linux. Does anyoone in the group have experience with installing and setting up cygwin which is needed along with the secure shell for performing remote login operations. My problem description is as follows: Client... (2 Replies)
Discussion started by: asquare
2 Replies

Featured Tech Videos