Visit Our UNIX and Linux User Community


Ghostscript


 
Thread Tools Search this Thread
Top Forums UNIX for Dummies Questions & Answers Ghostscript
# 1  
Old 10-24-2007
Ghostscript

I am trying to use Ghostscript oin AIX to print pdf's and it seems I have downloaded it and all dependencys fine - install went fine, when I type any gs commnad except gs -h it just hangs..Here is what it says before the hang:
GNU Ghostscript 5.50 (2000-2-13)
Copyright (C) 1998 Aladdin Enterprises, Menlo Park, CA. All rights reserved.
This software comes with NO WARRANTY: see the file COPYING for details
Anyone have any thoughts?
# 2  
Old 10-24-2007
It's not hanging, it's waiting for something to do!

If you were brave you could have typed postscript.

Try piping some postscript in as stdin.

If you want to look at pdfs, try "xpdf".
# 3  
Old 11-15-2007
I realize I need to run an xserver, no problem, but how do I get around it wanting me to be on an xclient??or is it???All I wnat it to do is convert a simple pdf to ps and dump result in working directory..I will take it from there...
# 4  
Old 11-15-2007
Quote:
Originally Posted by capeme
I realize I need to run an xserver
No you shouldn't need to. To convert postscript to PDF use "pdfwrite". You only need X if you want to view postscript using GhostView.
# 5  
Old 11-15-2007
how about converting pdf to postscript?
# 6  
Old 11-15-2007
# 7  
Old 11-20-2007
thanks for your help
 

Previous Thread | Next Thread
Test Your Knowledge in Computers #93
Difficulty: Easy
The mkdir command will create a new directory even if the user does not have the required permissions to write to the parent directory of the new directory.
True or False?

7 More Discussions You Might Find Interesting

1. Programming

Compiling ghostscript v 9.21

I ran configure, and then make, using the SCO 6.0.0 cc compiler. -bash-3.2# make UX:make: ERROR: bad character | (octal 174), line 277 (bu40)UX:make: ERROR: Mess age not found!! ... (4 Replies)
Discussion started by: jgt
4 Replies

2. UNIX for Dummies Questions & Answers

Ghostscript on SCO 5.0.7

I am attempting to update to ghostscript version 8.54 on my SCO 5.0.7 box. When I run ./configure, I get the following error configure: error: no acceptable C compiler found in $PATH Could someone please help me? (0 Replies)
Discussion started by: kberger82
0 Replies

3. HP-UX

Ghostscript Errpr

Hi everyone, I'm new here but I hope there's someone who can help me with this error when running ghostscript/gs: /usr/lib/dld.sl: Unresolved symbol: jpeg_resync_to_restart (code) from gs Abort(coredump) I've managed to install Ghostscript 8.56 including all dependencies successfully... (0 Replies)
Discussion started by: bgail
0 Replies

4. UNIX for Dummies Questions & Answers

printing with ghostscript via cygwin

good day! =) i was wondering if anyone could help me with this.. i just have a question actually.. you see, i have ghostscript installed in my solaris box.. i have cygwin in my pc which i use to emulate my unix.. my pc already has "Unix Print Services" installed as a system component.. but i... (4 Replies)
Discussion started by: maria_iris
4 Replies

5. UNIX for Dummies Questions & Answers

ghostscript ecryption trouble

Hello, I have a pdf (no security) that I convert into ps using acroread. I then pass that postscript file to ghostscript so I can distill it for the web. acroread -toPostScript -pairs -binary -fast -pairs first.pdf first.ps gs -q -dNOPAUSE -sDEVICE=pdfwrite -dPDFSETTINGS=/ebook... (0 Replies)
Discussion started by: dfr574
0 Replies

6. UNIX for Dummies Questions & Answers

Ghostscript Question

I need to know how to convert 132 columns text file to Postcript by using ghostscript. What I want to do is to fax a 132 columns report (text file) with efax and I was told to use ghostscript to change the type and szie of font so the lines will not wrap. Thanks ;) (1 Reply)
Discussion started by: falcon2460
1 Replies

7. UNIX for Dummies Questions & Answers

Perl and ghostscript

Hi all I am using HPUX11.0 i want to install perl 5.6.0 and ghostscript 5.03.. can anyone help me to get it download from any free ftp or http link... i searched perl.com and ghostscript.com but in vain.... the procuct are to be installed with the above mentioned version... please... (1 Reply)
Discussion started by: Prafulla
1 Replies

Featured Tech Videos