Visit Our UNIX and Linux User Community


Solaris 8 JAVA


 
Thread Tools Search this Thread
Top Forums UNIX for Dummies Questions & Answers Solaris 8 JAVA
# 1  
Old 02-05-2002
Solaris 8 JAVA

Does anyone know why Solaris 8 seems to take a long time for it to load java applet? Or is there a problem with me Java. For example this web page; On a linux box it comes up quick but on my Solaris box it takes three times as long. If anyone has an information or can point me to the right place, that would be great. ( all network configuration are almost the same except for the system spec) THANKS
# 2  
Old 02-05-2002
What web page are you hitting? What versions of the OS from the systems?

Give some more info on what else is going on with these systems. Is the Linux box for a single user and the Solaris for multiple?

Is the only difference the OS? Or is the route to the web page different for each (use traceroute).
thehoghunter
# 3  
Old 02-05-2002
thehoghunter

I'm using Solaris 8 on a Sun Ultra 1 and Redhat 7.2 on an intel machine. Both are for multiuser. They are both on the same network (ie domain), with the seem DNS server. The "route" for the web site is differnt each time, after it reach our DSL provider. I have also set my Solaris 8 hme interface to full duplex. The connection between the system if fine and fast, there are no resolution problems. At this point I think that the only different is my OS. Hope that helps THANKS.
# 4  
Old 02-07-2002
Your problem may be comparing apples to oranges.

Many things can effect this: memory in each system, patch level, the sub-net the systems are on, system resources being used by other processes, the options for the web browser....

I would suggest you look on sunsolve.sun.com for any mention of problems with java on Solaris 8. Maybe you will get something there if no one else here can help.
thehoghunter
# 5  
Old 02-08-2002
the hoghunter

thanks
 

Previous Thread | Next Thread
Test Your Knowledge in Computers #560
Difficulty: Medium
Computers do exactly as they are told to do, except when they are an A.I.
True or False?

10 More Discussions You Might Find Interesting

1. Solaris

Setting up Java environment on VMware Solaris 10

Hello chings , Oracle Solaris OS Install (JDK) My host is win7 X64 and guest is solaris 10 X64 . My share file name is sharefile10 I unzip the file from host so I dont need type tar or gzip command through solaris . I have downloaded JDK from oracle offical website and the name : ... (4 Replies)
Discussion started by: SSUUser
4 Replies

2. Solaris

How to install java (jdk-74) on solaris 10?

What kind of required java type for installed? which address link, i need to download the package. i have zcat this version jdk-7-solaris-sparc.tar.Z and then installed each the packages with pkgadd -d . , but my java version still java full version "1.5.0_24-b02".is it need doanything after... (1 Reply)
Discussion started by: aagusman
1 Replies

3. Solaris

Java Installation on s Solaris 8

I have installed java 1.6.0_31 on a solaris 8 machine by mean of the jre-6u31-solaris-sparc.sh file. The installation i think is allright infact if I run the java -version command it shows the right version but if i try to run the command java -jar Monitor.jar c (where monitor.jar is a little... (1 Reply)
Discussion started by: aemme
1 Replies

4. Solaris

Java error in Solaris 9

Hi folks, I had a sparc machine with Solaris9 and built in java1.4.2 I installed Java1.5 on top of it by running the file jre-1_5_0_22-solaris-sparcv9.sh Now when I run the java application, I get the following error: Error occurred during initialization of VM... (2 Replies)
Discussion started by: manojsomanath
2 Replies

5. Solaris

Solaris 10 Java version

I have an issue here setting up ASR with a server. In order to have the SASM service runnning/enabled, the required java version is 1.6 U18(latest). My OS came with JDK 1.5 I downloaded and installed 1.6 But when I did java -version , its still showing 1.5 I captured the below from another... (4 Replies)
Discussion started by: incredible
4 Replies

6. Solaris

what is the command to see the java version in solaris 8 and solaris 10

what is the command to see the java version in solaris 8 and solaris 10 (1 Reply)
Discussion started by: tv.praveenkumar
1 Replies

7. Solaris

Java Solaris 10 Zone settings

I have the following situation 1) Start JBoss Server 1 2) Within application - print as normal 3) Start JBoss Server 2 4) Printing STOPS on Server 1; Printing does NOT WORK on Server 2 Only solution is to stop Server 2; Restart Server 1 Then Printing works as normal. Doung a truss... (8 Replies)
Discussion started by: pmm
8 Replies

8. Solaris

How do I switch from CDE to Java Desktop in Solaris 10?

I am a newbie to Solaris/UNIX. I just installed Solaris 10 and accidentally chose CDE as my desktop instead of Java. How can I set Java Desktop as my desktop? Because before i installed my mechine is using java and more beauty from CDE.. (2 Replies)
Discussion started by: moslemovic
2 Replies

9. Programming

Binary not getting executed from Java on Solaris environment

In the Java programme, I am calling function, "Runtime.getRuntime().exec( cmdarray ); " with the array of arguments in which first argument is the binary(C-executable) file and argv1,argv2 and so on. This will be executed on Sun OS system.. I can execute using "sh -c cmdarray" on the shell... (0 Replies)
Discussion started by: shafi2all
0 Replies

10. UNIX for Dummies Questions & Answers

Java into Solaris box

Hi need to install java in a Unix box, but have not been able to. Does anyone know where I can find information on where and how to install. THank you (1 Reply)
Discussion started by: federico
1 Replies

Featured Tech Videos