find jdk 1.3.1

Thread Tools Search this Thread
Top Forums UNIX for Dummies Questions & Answers find jdk 1.3.1
# 1  
Old 10-08-2007
find jdk 1.3.1


I try to find the file jdk-1.3.1_03-fcs.rpm (pre-requisite for Oracle Applications 11.5.8) for Linux x86 but it doesn't available anywhere...

Maybe here, somebody have it ? Smilie

# 2  
Old 10-08-2007
That might be hard since it was EoL in 2004. You might want to search some JAVA rpm archives. Maybe look for a current version.

I was right a java archive did have it. :P

jre-1.3.1-fcs.i386 RPM

Happy hunting...

Last edited by tomas; 10-08-2007 at 02:07 PM.. Reason: Found a link...
Login or Register to Ask a Question

Previous Thread | Next Thread

10 More Discussions You Might Find Interesting

1. UNIX and Linux Applications

Version of Jdk on my machine

Hello, Please, i ask what command linux used to know the version of jdk installed on my machine ? Thank you so much. (8 Replies)
Discussion started by: chercheur857
8 Replies

2. HP-UX


How can i see if jdk is installed or not on my system. I am on HP UX B.11.31 (3 Replies)
Discussion started by: bang_dba
3 Replies

3. Programming

Installing jdk

I just downloaded jdk, but am unsure about updating the PATH variable. What steps should I follow ? Evidently I have to/prefer to be logged in as root to install jdk on my UBUNTU 10.04 linux.BTW, this question needs to go in another forum, but out of disuse I have forgotten my root... (1 Reply)
Discussion started by: sundaresh
1 Replies

4. Ubuntu

JDK path

Hello, I have installed the default JDK from Software centre, but when i type whereis JDK on the terminal.. i don't see any path :mad: i need JDk to install a tool ... Hurry!!! please HELP:confused::confused: (4 Replies)
Discussion started by: paramad
4 Replies

5. Programming

JDK 1.6 error - simple

Please look at below and let me know if some one has solution for this issue. when the code is trying to import the class directly an error is displayed saying " '.' expected ". I tires with JDK 1.5 , JDK 1.3 and JDK 1.4 , results are same.. If this is resolved with any updated version of... (3 Replies)
Discussion started by: shafi2all
3 Replies

6. Solaris

How to start tomcat with 2 jdk?

Current platform: Sun OS 5.9 Solaris isainfo -v 64-bit sparcv9 applications 32-bit sparc applications Problem: Fail to start tomcat server ps -ef | grep tomcat nothing displays... Steps: Installed jakarta-tomcat-5.0.30 Installed jdk 1.6 and set path in profile... (11 Replies)
Discussion started by: sbox
11 Replies

7. Solaris

Jdk 1.6 Installtion

How to install the jdk 1.6 in the solaris sparc 10 64bit. Any patch is required for jdk 1.6 for solaris (2 Replies)
Discussion started by: saktiviji
2 Replies

8. Red Hat

jdk installation question

hi, i just "yum install jdk*.i386" and installation was complete without any error. however, i tried to #javac helloworld " and javac is not found in the $PATH. i tried to locate it and didn't find it. would anyone shed some light on where the "yum install" installed my jdk to? where can i find... (0 Replies)
Discussion started by: k2k
0 Replies

9. UNIX for Dummies Questions & Answers

JDK Installation

I'm trying to install JDK (Java Development tools) and i get this: WARNING: The <SUNWj6dev> package "JDK 6.0 Dev. Tools (1.6.0)" is a prerequisite package and should be installed. WARNING: The <SUNWj6rtx> package "JDK 6.0 64-bit Runtime Env. (1.6.0)" is a prerequisite package and should be... (0 Replies)
Discussion started by: idan_cn
0 Replies

10. UNIX for Advanced & Expert Users

instfix lslpp JDK

Hi, some questions please : 1- what does do instfix ? 2- what does lslpp -l ? 3- how to verify JDK version on a UNIX server (AIX) ? Many thanks before. (2 Replies)
Discussion started by: big123456
2 Replies
Login or Register to Ask a Question