Visit Our UNIX and Linux User Community


Modem problem: "Sorry, modem is busy"


 
Thread Tools Search this Thread
Top Forums UNIX for Dummies Questions & Answers Modem problem: "Sorry, modem is busy"
# 1  
Old 01-11-2002
Modem problem: "Sorry, modem is busy"

Hi!
I have a little prob with dialing up to the internet... When I try connect, it says "Sorry, modem is busy"...

Specs:

Laptop
56K modem
Slackware 8.0
Kernel 2.4.5


CheersSmilie
# 2  
Old 01-12-2002
You must be using an internal modem to dial up. And UNIX can not
support internal modems very well. the solution:
1. re-configure your kernel to find the modem hardware.
2. use an external modem to have a try.
3. download a driver program to support your internal modem under UNIX.
# 3  
Old 01-12-2002
Thing is, I have a laptop... How do you fix an internal modem to a laptop?

Does anyone know how you can get the manufacturer of the modem without opening the machine?

CheersSmilie
# 4  
Old 01-17-2002
Your BEST bet is to purchase an External Modem, and modem cable and connect your modem to one of your serial ports on your notebook/laptop computer. UNIX nor Linux handles internal modems very well.
# 5  
Old 01-17-2002
Linux doesn't handle winmodems very well - I've never had a problem with an internal, non-winmodem. First off, see if you have modemtool, that can automate the linking of the serial device to /dev/modem... If you are using the incorrect device (for example try to dial out on the mouse port), since the port may be in use (or non-responsive), you'll get errors.
Also, what kind of laptop are you using, what Linux are you using, and (just to clarify) you're using a true internal, not a PCMCIA, right?
 

Previous Thread | Next Thread
Test Your Knowledge in Computers #974
Difficulty: Medium
Version 1.0 of the Linux kernel was released on 14 March 1994.
True or False?

10 More Discussions You Might Find Interesting

1. Solaris

How to remove a LUN in "Online Busy" state?

Hi all, I have a LUN that is in "Online Busy" when I issue the dev_gestate subcommand of luxadm: root@es088wb6:~# luxadm -v -e dev_getstate /dev/rdsk/c21t50050763090887FEd4s2 phys path = "/devices/pci@6c0/pci@1/pci@0/pci@4/SUNW,qlc@0/fp@0,0/ssd@w50050763090887fe,4:c,raw" ... (5 Replies)
Discussion started by: ludiegu
5 Replies

2. SCO

NFS umount shows the "Device busy (Error 16)"

Hi there After making a backup copy of it sometimes happens that when I want to unmount an NFS indicates the error:umount: /path_mount busy: Device busy (Error 16) if I run lsoff, I can not find the process that is blocking the application. I'm using OpenServer 5.0.2c as one NFS server ... (14 Replies)
Discussion started by: flako
14 Replies

3. Solaris

"Device busy" When Reopening Serial Port

Any help much appreciated. I am a Java developer, not a Solaris adept. I'm having an issue reopening serial port with the Java app I am developing. I develop in Windows and deploy the app on Solaris 10 (Sunfire X4170 with Xeon.) On the target machine my app uses the two serial ports... (11 Replies)
Discussion started by: Jim Ryan
11 Replies

4. UNIX for Dummies Questions & Answers

UNIX rm -rf error "rm: cannot remove `filename' : Device or resource busy"

Hi Everyone, I am trying to remove a directory: $ rm -rf directory_name/ rm: cannot remove `directory_name/filename': Device or resource busy What does this mean, and why can't I remove these files? I already tried moving into the directory, and removing the files individually, but I... (7 Replies)
Discussion started by: Anna_Z
7 Replies

5. Shell Programming and Scripting

awk command to replace ";" with "|" and ""|" at diferent places in line of file

Hi, I have line in input file as below: 3G_CENTRAL;INDONESIA_(M)_TELKOMSEL;SPECIAL_WORLD_GRP_7_FA_2_TELKOMSEL My expected output for line in the file must be : "1-Radon1-cMOC_deg"|"LDIndex"|"3G_CENTRAL|INDONESIA_(M)_TELKOMSEL"|LAST|"SPECIAL_WORLD_GRP_7_FA_2_TELKOMSEL" Can someone... (7 Replies)
Discussion started by: shis100
7 Replies

6. Linux

Umount of a "busy" disk

A product I am working on manages storage. We are currently porting it from Solaris to Linux. The product allows its user, among other things, to add and remove file server volumes, where these volumes are exported using the NFS or the CIFS protocol. The problem is that when the user requests to... (5 Replies)
Discussion started by: dhzdh
5 Replies

7. UNIX for Advanced & Expert Users

A question/problem about oracle "tns listener" and "enterprise manager"

hi, I have a problem about the Oracle related components. I'm not able to find any answer yet, and waiting for your responses... Here is the configuration of my system: * an IBM P550 machine, * an AIX 5.3 running on it and * an oracle database, already installed on it. The problem (or... (1 Reply)
Discussion started by: talipk
1 Replies

8. UNIX and Linux Applications

A question/problem about oracle "tns listener" and "enterprise manager"

hi, I have * an IBM P550 machine, * an AIX 5.3 running on it and * an oracle database, already installed on it. The problem (or question of my own) is: Oracle tns listener, "CT_LISTENER", and the enterprise manager (EM) of the instance, which is uniq instance and called... (0 Replies)
Discussion started by: talipk
0 Replies

9. Cybersecurity

how to access computer behind cable modem, from outside,across "the Internet"

hi im running a web server running, connected to my cable modem, which, as usual, has 2 different network address. one from "outside"(ie from isp), and the other for the internal network. im giving a static ip to the server.how do i access this server from outside the network across "the... (2 Replies)
Discussion started by: R00tSc0rpi0n
2 Replies

10. UNIX for Dummies Questions & Answers

Modem - Test /dev/modem

Ok. I tried following the directions from some of the other threads, but I've hit a road block. I have red hat 7.3 and I installed the hcf package: hcfpcimodem-0.99lnxtbeta03042700k2.4.18_3-1rh.i386.rpm It installed ok, no errors, but I still can't get linux to find my modem. I've tried... (2 Replies)
Discussion started by: lawadm1
2 Replies

Featured Tech Videos