No utmpx entry.


 
Thread Tools Search this Thread
Top Forums UNIX for Dummies Questions & Answers No utmpx entry.
# 1  
I am trying to set up a trust between two hosts and from another host to both by creating an /etc/hosts.equiv file on both. I am able to rsh to all but one host (and I am able to rsh from that host to the other). I receive the following error:
No utmpx entry. You must exec "login" from the lowest level "shell".
Connection closed.
# 2  
FWIW, I solved this problem by killing utmpd, flushing the following files in /var/adm: utmp, utmpx, wtpm & wtmpx and restarting utmpd.
 

Previous Thread | Next Thread
Thread Tools Search this Thread
Search this Thread:
Advanced Search

Test Your Knowledge in Computers #11
Difficulty: Medium
IBM chose the name System/360 (or S/360) because it was one of the first computers to focus on graphics processing.
True or False?

10 More Discussions You Might Find Interesting

1. Shell Programming and Scripting

How to replace multiple "&nbsp;" entry with in <td> tag into single entry using sed?

I have the input file like this. Input file: 12.txt 1) There are one or more than one <tr> tags in same line. 2) Some tr tags may have one <td> or more tna one <td> tags within it. 3) Few <td> tags having "<td> &nbsp; </td>". Few having more than one "&nbsp;" entry in it. <tr> some td... (4 Replies)
Discussion started by: thomasraj87
4 Replies

2. How to Post in the The UNIX and Linux Forums

Help me, write a bash script to delete parent entry with all their child entry in LDAP UNIX server

Hi All, Please help me and guide me to write a bash/shell script on Linux box to delete parent entry with all their child entries. example: Parent is : ---------- dn: email=yogesh.kumar@wipro.com, o=wipro, o=in child is: ---------- dn: cn: yogesh kumar, email=yogesh.kumar@wipro.com,... (1 Reply)
Discussion started by: Chand
1 Replies

3. Shell Programming and Scripting

How to append an entry?

Hi i have following sample entry--Each entry has 7-9 lines. Below entry has 7 lines. I have a file it contains 1000's of such entries and each entry has 7-9 lines. Input: dn:cn=aci,cn=index,cn=example,cn=ldbm database, cn=plugins,cn=config objectClass: top objectClass:... (2 Replies)
Discussion started by: buzzme
2 Replies

4. UNIX for Dummies Questions & Answers

no utmpx entry and other questions

I have recently been assigned to help maintain some testing software on two UNIX stations. The stations are connected to instruments that supply power, signals, and take measurements from a box. Both test stations are basically the same. I was given a crash course (read a little training) a couple... (18 Replies)
Discussion started by: bjstaff
18 Replies

5. UNIX for Dummies Questions & Answers

cron entry

Can someone please quickly respond to this? I need to have a script test.sh to run every 30 minutes from Monday to Saturday from 6am to 10pm as a crontab entry... Thanks. (3 Replies)
Discussion started by: everurs789
3 Replies

6. Red Hat

entry in /etc/hosts

Hello all, Im on Red Hat Enterprise Server 4.5 Im wondering if it is possible to disable the need to add every IP machine entry in the file /etc/hosts to allow it to connect to Red hat? Im getting "where are you?" message. This is solved adding the machine ip where Im working. Thanks in... (1 Reply)
Discussion started by: mig28mx
1 Replies

7. AIX

crontab entry

Hi. I'm new to AIX and I need to create a crontab entry to run a script every first 5 business days of the month? please help. (2 Replies)
Discussion started by: udelalv
2 Replies

8. SCO

Failed Write of utmpx entry

I had a drive go bad. I have replaced the drive and have my system up. I have a 1-to-1 mirror raid. My mirrored boot drive brings the system up. I issued a reboot command. The system comes up gives me a login prompt and generates the error: failed write of utmpx entry:"i2". What is i2? (1 Reply)
Discussion started by: jwideman
1 Replies

9. UNIX for Advanced & Expert Users

shutting down 5.7 on Intel: failed to write of utmpx entry

When shutting down a freshly installed version of 5.7 on a Compaq server I get two messages: INIT: failed to write of utmpx entry: "s0" and: INIT: failed to write of utmpx entry: "fw" then I can continue with the shutdown. When I bring the system back up it has not saved any of my... (2 Replies)
Discussion started by: DarkLord
2 Replies

10. Filesystems, Disks and Memory

utmpx ???

:confused: HI... I am a brasilian software maker. I have a message " utmpx - filesystem isfull - /var/messages/unable to edit data " Like resolves its problem ??? Tank yours.... (2 Replies)
Discussion started by: jaimi.passos
2 Replies

Featured Tech Videos