Visit Our UNIX and Linux User Community


Location of defaultrouter file in Red Hat


 
Thread Tools Search this Thread
Top Forums UNIX for Dummies Questions & Answers Location of defaultrouter file in Red Hat
# 1  
Old 12-07-2001
Location of defaultrouter file in Red Hat

Where is the file containing the default router in Red Hat 7.0?
# 2  
Old 12-07-2001
Try looking in the /etc directory. The file should be "defaultrouter" in one word.
# 3  
Old 12-08-2001
That is the file under Solaris, but it appears to be somewhere else under Red Hat Linux. Thanks.
# 4  
Old 12-08-2001
Are you referring to the...

/etc/sysconfig/network

...file? This contains...

GATEWAY=some.ip.address

...this should map to your "default" route
in your routing table (see... netstat -r)
# 5  
Old 12-11-2001
The easiest thing for you to do would be to just type linuxconf.

From here, you can configure most of the OS.

Shimb0
 

Previous Thread | Next Thread
Test Your Knowledge in Computers #526
Difficulty: Medium
In the ASCII Character Table, the first and second column indicate the binary and decimal representation respectively.
True or False?

9 More Discussions You Might Find Interesting

1. Shell Programming and Scripting

Listing strings from file using awr Linux Red Hat

Hi experts, I have a file "salida_test" containing (in repetitive way): Point ID 1.750251 Point Name >BRI_4L_SA2__INT Interruptor 33kV Parque Industrial < value 2 Time of last value update (ascii): >03/07/17 11:11:14.596 ART< TLQ 0000000c00004000 station #79 ... (6 Replies)
Discussion started by: carlino70
6 Replies

2. Red Hat

Converting fixed width file to pipe delimiter in Linux(red-hat)

Hi, I am facing a typical scenario for AWK command . In HP- UNIX is behave as expected but in red hat linux same awk code is not give the same result. The below code is for convert the fixed width file to pipe delimiter file in HP-unix server. awk code: #!/bin/awk -f NR!=1... (11 Replies)
Discussion started by: brij_abhi
11 Replies

3. Shell Programming and Scripting

Directory / File changes on CIFS share mounted on Red Hat Linux

I have a requirement to copy the changed file on CIFS share mounted on Red Hat Linux to a remote FTP/SFTP server. I tried inotify-tools, but this didn't track the modified files. Has anyone tried incron or any other suggestion? (1 Reply)
Discussion started by: SupeAlok
1 Replies

4. UNIX for Dummies Questions & Answers

how to know if i use "Red Hat Enterprise Linux" or "Red Hat Desktop" ?

how to know if i use "Red Hat Enterprise Linux" or "Red Hat Desktop" ? (2 Replies)
Discussion started by: ahmedamer12
2 Replies

5. Red Hat

where can find the good image file of red hat

I have failed many times on install red hat in virtual machine, can anybody provide the good image file of red hat? (3 Replies)
Discussion started by: wulaishiwo
3 Replies

6. Homework & Coursework Questions

File transfer from Red Hat Linux to Windows 7

My assignment is to use C++ to generate a table of values for the U.S. standard atmosphere, when data at sea level are given, which i have done perfectly. Now, i am attempting to create a matlab script to read and plot the data. I forgot to put my table of data on my thumb drive yesterday, and... (4 Replies)
Discussion started by: ds7202
4 Replies

7. Shell Programming and Scripting

redirect LVM commands to file in Red Hat

I have been trying to create a little script to direct system configuration information to a file, however when I run LVM commands (vgdisplay, lvdisplay...etc) nothing appears in my output file. This is what I currently have in my script: vgdisplay >> sysinfo.out everthing else seems to... (0 Replies)
Discussion started by: Alvescot
0 Replies

8. Red Hat

Red Hat E 3

I'm am working with a Red Hat Enterprise 3 server. This is a dedicated server that is supposedly dedicated to one domain, but I have been tasked with trying to figure out if there are files on this system that are being accessed by other IP's. Does anyone know if how I would go about finding... (0 Replies)
Discussion started by: chrisPlusPlus
0 Replies

9. UNIX for Dummies Questions & Answers

Red Hat 9 help

please help me how to install softwares in linux.i have a ethernet internet connection.i try to open the site on LAN to download internet client.but i cannot as our lan supports only internet explorer....i downloaded the linux client by booting thru XP......but i cannot c my NTFS partition thru... (0 Replies)
Discussion started by: shobhit143
0 Replies

Featured Tech Videos