Openwin Error

Thread Tools Search this Thread
Top Forums UNIX for Dummies Questions & Answers Openwin Error
# 1  
Old 12-05-2001
Openwin Error

1.I was trying to use Exceed to run Solaris "openwin" on my Windows 95. I got an error :

/usr/openwin/bin/openwin &
[1] 28522
/dev/fb: No such file or directory
Graphics Adapter device /dev/fb is of unknown type

Fatal server error:
InitOutput: Error loading module for /dev/fb

Does this mean I have a bad Graphic card or anything else? If I need to replace this card, what's the correct type? My Solaris box is Ultra Enterprise 450.

2. I tried to run it using another solaris box, this one gave me an error:

/usr/openwin/bin/openwin &
$ openwin: There is already a server running on :0

What do I need to do with this?

Any help will be greatly appreciated!

Thanks in advance!
# 2  
Old 12-05-2001
If you have a process called dtlogin running, just set up your Exceed to do an XDMCP session to your E450.
Login or Register to Ask a Question

Previous Thread | Next Thread

10 More Discussions You Might Find Interesting

1. UNIX for Beginners Questions & Answers

SunBlade 150 can't start openwin: /usr/openwin/bin/xinit: Server error.

Hi. I have a Microsystems SunBlade 150 shell# cat /etc/release Solaris 8 2/02 s28s_u7wos_08a SPARC shell# uname -a SunOS HOSTNAME 5.8 Generic_108528-14 sun4u sparc SUNW,Sun-Blade-100 shell# prtconf -F /pci@1f,0/SUNW,m64B@13:m640 When I join to the only account the server try to... (5 Replies)
Discussion started by: siegroup
5 Replies

2. Solaris

Rpcinfo: can't contact portmapper: RPC: Authentication error; why = Failed (unspecified error)

I have two servers with a fresh install of Solaris 11, and having problems when doing rpcinfo between them. There is no firewall involved, so everything should theoretically be getting through. Does anyone have any ideas? I did a lot of Google searches, and haven't found a working solution yet. ... (2 Replies)
Discussion started by: christr
2 Replies

3. Hardware

seeking QUIET hardware Sparc Solaris 8/Openwin

I have several applications locked to Solaris 8 (and older) and have been very happy with my Sparcs and Ultras but am getting tinnitus problems from fans and disks. Any tips on a quiet thin client (with decent graphics, not video or gaming level but 24bit and multi monitor would be useful) that... (0 Replies)
Discussion started by: batchman
0 Replies

4. UNIX for Dummies Questions & Answers

> 5 ")syntax error: operand expected (error token is " error

im kinda new to shell scripting so i need some help i try to run this script and get the error code > 5 ")syntax error: operand expected (error token is " the code for the script is #!/bin/sh # # script to see if the given value is correct # # Define errors ER_AF=86 # Var is... (4 Replies)
Discussion started by: metal005
4 Replies

5. Solaris

Why X-server doesn't read /usr/openwin/lib/locale/C/OWfontpath???

Hi all! Solaris 10. Why did X-server stop to read OWfontpath? Any suggestions. Thanks. (0 Replies)
Discussion started by: wolfgang
0 Replies

6. UNIX for Dummies Questions & Answers

awk Shell Script error : "Syntax Error : `Split' unexpected

hi there i write one awk script file in shell programing the code is related to dd/mm/yy to month, day year format but i get an error please can anybody help me out in this problem ?????? i give my code here including error awk ` # date-month -- convert mm/dd/yy to month day,... (2 Replies)
Discussion started by: Herry
2 Replies

7. UNIX for Dummies Questions & Answers

openwin use old serial mouse

Solaris 10 on an Ultra 45, there are two serial ports (com A and B) And I need to be able to use an old serial trackball mouse in the openwin dt enviornment. Do I have any options? Even if I have to buy an external device for conversion? Want to configure openwin to use an old serial pointer device... (0 Replies)
Discussion started by: ajp7701
0 Replies

8. UNIX for Dummies Questions & Answers

OpenWin error

I have a client who is using Solaris 8 and on login the system tris to open windows but then generates the following error failed to open /usr/openwin/AcceleratedX/etc/Siteinfo Fatal Server error Failed to configure the xserver Help Please! Thanks (0 Replies)
Discussion started by: alvinc77
0 Replies

9. Post Here to Contact Site Administrators and Moderators

/usr/openwin/bin/xinit: unable to connect to Xserver

Hi Gents, I have downloaded Sol 8 2/04 from Sun's web page and I have tried to install it into a V890. I can boot from a CD 1of 2 without any problem. After the selection of the language and the Locale, the TWM (Sol Install Console window) cannot starts up. The following are the errors... (0 Replies)
Discussion started by: mmakhol
0 Replies

10. UNIX for Dummies Questions & Answers

OpenWin Locked up

I have a server that is on solaris 9 and openwin is locked. The mouse won't respond and I can't seem to kill the openwin pid on the server.. Is there a command line to kill openwin from the server side? (2 Replies)
Discussion started by: jphorton
2 Replies
Login or Register to Ask a Question