Visit Our UNIX and Linux User Community


Are there sounds in Mandrake


 
Thread Tools Search this Thread
Top Forums UNIX for Dummies Questions & Answers Are there sounds in Mandrake
# 1  
Old 11-09-2001
Question Are there sounds in Mandrake

First of sll, i wan to apologize to all of the admin. or peoples who are noticing all of my posts today, Im at school and i really have nothing else to do, im in strudy hall and my teacher wont let me check my email, but any ways, i just remembered that I don't have any sounds in Mandrake like i did in windows or anything, the only sound, is when i play a cd, and thats not what im talking about. well if anyone can help youve seen me enough to know that anything you can do will be appreciaited. Thank you lots.
# 2  
Old 11-09-2001
sound in mandrake

hi

you need to configure your soundcard.
you could use setup.

/*ghost*/
# 3  
Old 11-13-2001
I get the same problem with "RedHat 7.1".
I'd try to run setup, but i don't know where it is located.
Is there a setup on the CD?

(sorry, i could'n check because i don't have the cd at the moment.)

Thank you.
# 4  
Old 11-16-2001
In red hat I think it is sndconfig or snd-config. But your sound card has to be supported
# 5  
Old 11-16-2001
Yes, there is sound on Mandrake.
Can't help you much on configuring your soundcard though.

If you are using KDE, you can use HardDrake click on hardware then sound. It will try to configure your card there.

Or as stated in another post use sndconfig at the prompt.
 

Previous Thread | Next Thread
Test Your Knowledge in Computers #171
Difficulty: Medium
IBM acquired Red Hat for $34 billion USD.
True or False?

8 More Discussions You Might Find Interesting

1. Ubuntu

Playing wav-file sounds.

I would like to be able to shell out to the command line and play sounds. After installing "sox" I can now do this using the play command. Is there a way to stop the playing once it starts? (5 Replies)
Discussion started by: newyorkpaulie
5 Replies

2. Filesystems, Disks and Memory

Loud Sounds can slow down disk I/O

Amazing but true... tDacjrSCeq4 More details: Unusual disk latency : Brendan Gregg Now I know why everything takes longer when I crank up the tunes. :eek: Oh well, it's nothing that a good set of headphones can't cure. (1 Reply)
Discussion started by: Perderabo
1 Replies

3. Linux

mandrake

I just installed mandrake 9.2, and all I want right now is for gaim to allow me to use msn.. The version I got now is 0.59.? and I have tried to get the latest version but when I downloaded the rpm it said that there were errors... can someone help... for my rpm packaging I have went to Urpmi and... (3 Replies)
Discussion started by: flimzzy
3 Replies

4. UNIX for Dummies Questions & Answers

mandrake 10

i just got mandrake 10 and i installed xine the latest why does it crash my xserver and how do i fix this problem in mandrake 8 - 9.2 i had no problmes with xine until now with 10 (2 Replies)
Discussion started by: amicrawler2004
2 Replies

5. UNIX for Dummies Questions & Answers

need help mandrake os

my hdd root dir keeps dumping on me but when i install i use native linux format i i lost again yesterday is there a recovery methead? or a safe mode that i can go into ? i made a boot disk is it wise to let the formater program to auto alcate? give me a 5gb root drive and a 37gb home i relly... (1 Reply)
Discussion started by: amicrawler2000
1 Replies

6. UNIX for Dummies Questions & Answers

Mandrake

I read the old posts about dual booting windows and linux, and I just wanted to clarify something: If I buy the mandrake version of linux, will that by itself partition the hard drive, or do I still have to get a copy of partition magic? If the mandrake version can do it, is it an easy process? ... (6 Replies)
Discussion started by: luke314pi
6 Replies

7. UNIX for Dummies Questions & Answers

mandrake and os X

can i run mac os X stuff in mandrake? on a intel computer? (1 Reply)
Discussion started by: amicrawler
1 Replies

8. UNIX for Dummies Questions & Answers

mandrake 7.0 and X

I have problems. I have to use Mandrake 7.0 for a college course and I have it installed and I can do all the command line stuff, but I want to get to the GUI. Problem is, I can't start X. SO, after doing some searching on google, I downloaded XFree86 4.0.1 and the latest driver for my video... (2 Replies)
Discussion started by: ober5861
2 Replies

Featured Tech Videos