Visit Our UNIX and Linux User Community


Java


 
Thread Tools Search this Thread
Top Forums UNIX for Dummies Questions & Answers Java
# 1  
Old 11-01-2001
Question Java

I am running Redhat 7.2 and am trying to install a few programs. When I try to install them from the command prompt, I get an error that JRE was not found, to install it first. I have downloaded and re-installed the latest version of JRE. I have also tried installing the other programs as root, and it gives me the same error. I have verified that JRE loaded right. Any help would be appreciated. I am new at this.
# 2  
Old 11-01-2001
$CLASSPATH

One of the hardest concepts to master in beginning Java administration is the concept of the CLASSPATH environmental variable.

If you understand and set your CLASSPATH properly, your Java-life is much easier. A google search with keywords Java and Classpath will provide hundreds (thousands) of examples and tutorials. Click below:

http://www.google.com/search?q=JAVA+CLASSPATH

Or:

Click Here
# 3  
Old 11-01-2001
Computer

Thanks for the help!
 

Previous Thread | Next Thread
Test Your Knowledge in Computers #626
Difficulty: Easy
False === 0.
True or False?

Featured Tech Videos