Visit Our UNIX and Linux User Community


Burning


 
Thread Tools Search this Thread
Top Forums UNIX for Dummies Questions & Answers Burning
# 1  
Old 10-24-2001
Question Burning

Hi,

I've been tring to find a burning program for Solaris 7. I haven't had to much luck on this so far.

What is a program I can use for burning on solaris 7?

Thx in advanced.

Smilie
merlin
# 2  
Old 10-25-2001
For solaris 8, u can download cdrecord-1.9 from
http://www.sun.com/software/solaris/freeware/index.html;$sessionid$YN0JBTQAABGP5AMTA1FU4GQ

But I do not think that Sun provides such program for Solaris 7.
# 3  
Old 10-25-2001
Ok I now downloaded cdrecord-1.10, and now I have another problem. I have been reading through all the readme's and manuals that came with it. But it always refers back to using smake. So I got smake from the site they say to, then well I'm not sure if I have done to much reading and missed a easy point. But I can't seem to get smake to install/compile.

Yes I know I should read the manuals and be able to get it. As I said more then likely I just done to much reading in the past few days. But does anyone know where I can get a manual that will tell me how to install smake then setup/compile the cdrecord program. By this I mean not 50 little manuals that keep saying the same thing over and over and not really helping.

Thanks for those who can help this lost fool.

Smilie
merlin
# 4  
Old 10-25-2001
Well I took a little break and went back to reading and looking at what was done. It was just a link was in the wrong place and make whats in the PATH.

Now though when I go to run 'make' this is the error I get:

# make
==> MAKING "all" ON SUBDIRECTORY "SRCROOT/patches"
==> MAKING "all" ON SUBDIRECTORY "SRCROOT/conf"
==> CONFIGURING RULES "../incs/sparc-sunos5-cc/rules.cnf"
loading cache ./config.cache
checking host system type... sparc-sun-solaris2.7
checking for Cygwin environment... no
checking for mingw32 environment... no
checking for EMX/OS2 environment... no
checking for executable suffix... configure: error: installation or configuration problem: compiler cannot create executables.
*** Error code 1
make: Fatal error: Command failed for target `../incs/sparc-sunos5-cc/rules.cnf'
Current working directory /cdtools/cdrtools-1.10/conf
*** Error code 1
make: Fatal error: Command failed for target `all


I have tried running it from top level directory, and a few other directoies and it doesn't matter I still get that error. I take it I more then likely have to set a environment for the Cygwin, mingw32 & EMX/OS2. I did look this time thorugh all the README's and couldn't find anything to help.

So if anyone can has had this problem how was it corrected. Or where can I get some help with now getting the make to well make.

Thanks in advanced again.

Smilie
merlin
 

Previous Thread | Next Thread
Test Your Knowledge in Computers #3
Difficulty: Easy
'Hello World' is a program only for advanced programmers.
True or False?

8 More Discussions You Might Find Interesting

1. Solaris

Problems burning DVD-RW media

Hello, I have Solaris 10 U13 and I try to burn an ISO image. First try: # cdrw -i myfile.iso Looking for CD devices... Device not ready. Second try: # cdrecord dev=0,0,0 -v -multi -pad -data myfile.iso cdrecord: No write mode specified. cdrecord: Asuming -tao mode.... (3 Replies)
Discussion started by: sluge
3 Replies

2. Linux

CD Burning in Linux, GUI Software

Hi.. I just brought a CD writer. It has nero for windows bundled with it. I found nero very easy to use as well as usefull.. I then see that wht we have in linux.. I found that in my Redhat 9 i have two CD writers software but both are no where nare nero... So is there any GUI based cd... (5 Replies)
Discussion started by: billcrosby
5 Replies

3. Solaris

CD burning tool

Im looking for any GUI Based burner to work under sun solaris 10, any ideas > (7 Replies)
Discussion started by: XP_2600
7 Replies

4. Windows & DOS: Issues & Discussions

Burning ISO of Solaris 9

Hello, This is my first time setting up a Unix system, and I'm very excited to do so, but I'm run into some problems from the get go! I downloaded Solaris 9 (I specifically need this version of Unix, as I'm gunning for a better position in my company), and got a bz2 compressed image. I intend... (3 Replies)
Discussion started by: skeet23
3 Replies

5. UNIX for Dummies Questions & Answers

CD-R burning through a cron

Hi all Is it possible to have a cron job to burn a CD of some of my file systems... like a backup? I am running redhat Linux 7.3 and cannot access the machine from the terminal... I am remotely located. Thanks in advance. KS (5 Replies)
Discussion started by: skotapal
5 Replies

6. UNIX for Dummies Questions & Answers

Network Burning?

Hey all, When burning using Solaris 8, the standard command would look something like this; mkisofs -r filename filename.tar | cdrw -i -O But what I want to try and do it burn over the network and was wondering if anyone has done this before. Like a tape drive backup can be run across... (1 Reply)
Discussion started by: merlin
1 Replies

7. UNIX for Dummies Questions & Answers

Burning Software

Hey all, No sorry I don't mean burning windows. Though it was a nice thought to think of that people :) Pat yourself on the back for thinking of burning Windows. No really though here the real question. I'm after burning software for Solaris 7 (or 8 if it has to be, perfer 7 though). I... (1 Reply)
Discussion started by: merlin
1 Replies

8. UNIX for Dummies Questions & Answers

burning Solaris 8 images

this is probably going to sound really stupid...but how do i burn the Solaris 8 images i got off of Sun's servers? i know youre supposed to burn them in Nero/EasyCD/whatever, but Nero gives me some bullshit about it being an "unrecognized format" and EasyCD wants to burn it as an audio file. do i... (4 Replies)
Discussion started by: fuji250
4 Replies

Featured Tech Videos